Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP kennt nach Stromausfall Systemplatte nicht mehr richtig - startet nicht mehr

Frage Microsoft Windows XP

Mitglied: sec1984

sec1984 (Level 1) - Jetzt verbinden

24.04.2008, aktualisiert 15:47 Uhr, 5587 Aufrufe, 6 Kommentare

Nach einem Stromausfall startet WinXP auf einem wichtigen Firmenrechner nicht mehr. Beim Startversuch wird die Auswahl zwischen "Abgesichertem Modus" und "Windows normal starten" angezeigt, aber egal was man auswählt, danach blinkt der Cursor und der Bildschirm bleibt schwarz...

Soo.. Nun eine etwas genauere Beschreibung:

Es handelt sich um einen P4 Rechner mit WinXP und einer 200GB IDE Festplatte die in 3 Bereiche partitioniert ist. Auf Laufwerk C war das System installiert und auf D und E liegen Daten. Wenn man die Festplatte an einem anderen Rechner anschließt und versucht auf die Laufwerke zuzugreifen, kann man auf D und E ohne Probleme zugreifen, wenn man jedoch versucht auf Laufwerk C zuzugreifen, meldet Windows dass C erst formatiert werden müsste.

Ich habe auch schon versucht den PC mit Knoppix zu starten und siehe da, hier kann man auch auf Laufwerk C zugreifen!

Weiters habe ich versucht eine Windows Reparatur durchzuführen, aber leider kennt er bei der Installation meine alte Windows Installation auf Laufwerk C nicht..

Selbes Problem via Wiederherstellungskonsole.. kann leider nicht auf C zugreifen, aber die Daten sind noch alle vorhanden (unter Linux gesehen)..


Normalerweise würde ich nicht lange herumfackeln und die Kiste neu Aufsetzen, aber das is der Rechner eines Firmenkunden, wobei die Daten selbst nicht so das Problem sind, sondern ich wichtige Programmeinstellungen retten müsste. Also müsste ich es irgendwie schaffen die Kiste wieder zum Laufen zu bringen und da ich ja via Linux noch auf alle Daten auf C zugreifen kann hätte ich doch die Hoffnung das das noch irgendwie möglich ist!

Ich freu mich über alle Vorschläge die ihr habt!!
Bitte bitte helft mir

Lg Peter


P.S.: Wir haben von der C Festplatte ein altes Backup von NTBackup, aber wäre super wenn man den PC irgendwie ohne das alte Ding wieder zum Laufen bringen könnte.
Mitglied: 60730
24.04.2008 um 11:04 Uhr
Hi,

1.) Platte an anderen Rechner anschließen

2.) http://www.cgsecurity.org/wiki/TestDisk downloaden

3.) laufen lassen

4.) hoffen, das du nicht doch das Backup brauchst.
Bitte warten ..
Mitglied: sec1984
24.04.2008 um 11:09 Uhr
Vielen Dank für die schnelle Antwort..
werd ich dann gleich ausprobieren!!

Danke! werd dann berichten obs funktioniert hat!
Bitte warten ..
Mitglied: 54487
24.04.2008 um 11:21 Uhr
Eine ausführliche Anleitung zu Testdisk findest du dort:
http://www.computerbase.de/forum/showthread.php?t=110869
Bitte warten ..
Mitglied: moesch123
24.04.2008 um 12:15 Uhr
Ich würde einfach von der CD booten, in die Konsole gehen und dort die Patition mit chkdsk überprüfen... dann brauchst du die Platte nicht ausbauen und ein fremdes Tool zu installieren.

Hatte schonmal ein ähnliches Problem, wo das Dateisystem "NTFS" zerschossen war. Nach dem ich chkdsk ausgeführt habe, lief alles wieder.


Gruß

Moesch
Bitte warten ..
Mitglied: 54487
24.04.2008 um 12:24 Uhr
Ich würde einfach von der CD booten, in die Konsole gehen und dort die Patition mit chkdsk überprüfen

Lesen bildet, siehe Eröffnungsbeitrag:

Selbes Problem via Wiederherstellungskonsole.. kann leider nicht auf C zugreifen.
Bitte warten ..
Mitglied: moesch123
24.04.2008 um 15:47 Uhr
Sorry...

habe ich wohl überflogen...
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
Aguinet wannakey: Wannacry in-memory key recovery for WinXP (8)

Link von Lochkartenstanzer zum Thema Viren und Trojaner ...

Microsoft Office
Skype for Business 2016 Chat Kontakte richtig anzeigen?

Frage von Geforce zum Thema Microsoft Office ...

Windows 7
gelöst Windows 7 - cmd startet immer als Administrator - was habe ich getan??? (4)

Frage von zimbosmurf zum Thema Windows 7 ...

Windows Server
gelöst GPO Fonts - funktioniert nicht richtig (9)

Frage von Adnan88 zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...