Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WinXP-Laptop hängt nach Netzwerkkonfiguration

Frage Microsoft Windows Netzwerk

Mitglied: grimmies

grimmies (Level 1) - Jetzt verbinden

20.01.2009, aktualisiert 14:43 Uhr, 4045 Aufrufe, 3 Kommentare

Egal ob WLAN oder Kabel

Hallo Erstmal alle zusammen!

Ich hoffe hier kann mir einer Helfen. Ich habe seit sehr, sehr langer Zeit eine etwas größere Macke mit meinen Netzwerk. Ich habe keine Ahnung woran das liegt.

Hier erstmal ein paar Daten:

Laptop: Dell D820
Ram: 2 GB
Prozessor: 2,33 GHz
Festplatte: 100 GB

Gerätemanager:
Netzwerkadapter:
1394 - Netzwerkadapter
AVM Fritz ISDN-Controller Fritzcard PCMCIA
Broadcom NetXtreme 57xx Gigabit Controller
Dell Wireless 1490 Dualband WLAN mini-card
Deutsche Telekom Dynamik ISDN (WDM)
Deutsche Telekom PPPoE Adapter

Nun zu meinem Problem.

Vorweg möchte ich noch sagen, dass ich das System noch nicht neu Installiert (sprich nicht formatiert und neu eingerichtet) habe. Nach Möglichkeit möchte ich dies auch nicht.

Also nun mein Problem:

Wenn ich per WLAN im Internet bin und dann den Router neustarte, die Verbindung verliere oder Laptop in Ruhemodus/Standby schalte und dann versuche wieder weiter zu surfen, bekomme ich keine IP mehr zugewiesen. Auch hängt dann Windows. Ich kann nicht mehr den Taskmanager öffnen und normal herunterfahren ist auch nicht mehr möglich. Wenn ich den Laptop nun "hart" (4 sek. auf ausknopf drücken) ausschalte und wieder neustarte läuft alles wieder wie ne eins. Bis ich wieder eines von den oben genannten Sachen mache. Dann fängt das ganze von vorne an.

Das dies ja vielleicht am WLAN liegt dachte ich erst, doch nach testen und probieren mit dem Netwerkkabel und deren Einstellungen, ist der gleiche Mist am laufen. Wenn ich per Kabel am Router verbunden bin läuft alles super. Wenn ich das Kabel rauszieh und dann wieder reinstecke, fangen die besagten Schwierigkeiten an. Auch wenn ich das Kabel nicht ziehe und nur in den Netzwerkeigenschaften die IP veränder passiert das auch. Erst wenn ich den Laptop komplett ausmache und wieder starte läuft es wieder.

Der Fehler tritt nicht auf, wenn ich den Laptop ohne irgendwelche Netwerkverbindungen starte und dann irgendwann eine Verbindung mit einer (entweder WLAN oder Kabel) herstelle. Dann läuft es.

Meine Lösungsversuche:
1. Treiber neuinstalliert
2. Netzwerkgeräte deaktiviert
--> leider keine Erfolge.

Ich hoffe dass mir jemand helfen kann.

Vielen Dank schon jetzt an alle die mir versuchen zu helfen.
Mitglied: iVirusYx
21.01.2009 um 02:04 Uhr
Das kling tmir wohl oder übel nach Neuinstallation

1. Möglichkeit:

Du hast deinen Wurm in deiner Kiste der gewaltigen Mist baut! Und glaub mir, selbst mit Antivirus etc, es gibt immer irgendwelche unentdeckte Viren udn Würmer mti der Zeit!
Mein Tipp:
Sämtliche Hilfe-Software durchlaufen lassen
-ccleaner (kostenlos)
-hijackthis (kostenlos), schwieriger udn gefährlicher bei unerfahrener Anwendung zu bedienen aber sehr gut!
-TuenUp Utility (kostenpflichtig)
-Microsoft Malicious Software Removal Tool

2. Möglichkeit:

Probleme bei der Hardware, oder Adressierung ist auch nicht eifnahc das wieder hin zu bekommen ausser durch neuinstallieren...

3. Möglichkeit:

Firewall und Antivirus! Versuche diese mal komplet zu deaktivieren oder sogar runter zu schmeissen! Dann aber auf keinen Fall unegschützt ins Netz! Nur lokal ausprobieren (geh am besten wenn du den DSL -Stecker abziehst)

Was auch wichtig ist, wenn du die Windows Firewall aktiviert hast udn dazu noch eine Zweitanbieter-Firewall, kann es zu Komplikationen kommen... Am besten mal die Windows Firewall dann komplett deaktivieren dann PC mal neustarten und ausprobieren.

4.Möglichkeit:

Versuche es mal mit einem andern Zugangspunkt! Das heißt bei einem Freund zuhause... würde ich aber eher als nicht wahrscheinlich einstufen dass das was bringen würde.

Wenn das alles nichts bringt... neuinstallation.... wenn das nichts gebracht hat, liegt es an dem Notebook selbst und dann hoffe ich für dich dass du noch Garantie hast ;)
Bitte warten ..
Mitglied: grimmies
21.01.2009 um 08:54 Uhr
Vielen Dank BlackFear für die vielen Möglichkeiten.

zu 1) Werde ich wohl als erstes versuchen. Schon mal vielen Dank für die Liste.

zu 2) wenn der Rest nicht geholfen hat!

zu 3) Windows Firewall ist deaktiviert. Den rest müsste ich mal testen mit der Neuinstallation, bzw. mit deaktivierung.

zu 4) schon probiert. Leider die selben Effekte.

Also bleiben da nur 3 Möglichkeiten offen. Werde mal das mit dem Virenscanner testen. Auch das mit der Hilfssoftware.

Wenn das alles nichts bringt. Muss ich wohl mit Neuinstallation ran. Wenn das auch nichts gebracht hat, werde ich wohl doch mal die Garantie in anspruch nehmen. Ein Glück das die noch vorhanden ist! Dann soll sich DELL damit rumschlagen.

Nochmals vielen Dank für die Tips.

Wenn ich ne Lösung habe, werde ich die posten.
Bitte warten ..
Mitglied: grimmies
04.02.2009 um 16:05 Uhr
Hallo,

wollte alle hier nicht im unwissendem lassen. Also hier mal der Stand.

Leider haben die Tips von "BlackFear" nicht geholfen. Habe dann nach einigem hin und her das System komplett neu installiert. Nun funktioniert es wieder. Lag wohl an irgendeiner Einstellung (welche dies auch immer war). Aber nun läuft es wieder und ich möchte mich nochmals für die Hilfe bedanken.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Laptop hängt nach Windows 10 Update
Frage von MarkowitschNotebook & Zubehör1 Kommentar

Hallo liebe Techniker, ich habe hier folgenden Laptop zur Reparatur : HP Pavilion 15-n097eg (F6F53EA) Das Gerät wurde ursprünglich ...

Router & Routing
Netzwerkkonfiguration mit mehreren Routern
gelöst Frage von StahlmannRouter & Routing20 Kommentare

Bisheriger aufbau mit ISDN-Anschluss: (sorry, die Symbole sind nicht ganz korrekt, ich weiß) Hat tadellos funktioniert. Am ersten Speedport ...

DNS
Netzwerkkonfiguration SBS2011 überprüfen
Frage von Injoy111DNS5 Kommentare

Ich betreibe einen SBS2011. Bei der Überprüfung der Netzwerkkonfiguration sind mir folgende Dinge aufgefallen: 1.) Ich habe mal testweise ...

Windows Netzwerk
Netzwerkkonfiguration bei ausgelagertem Exchange 2013
Frage von KaempferWindows Netzwerk3 Kommentare

Hallo, ich habe ein Netzwerk mit 2 DCs mit Server 2008R2 und 2 Exchange Server 2013 auf Server 2012R2. ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 StundeDSL, VDSL

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 1 StundeWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 4 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...