Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WinXP am nächsten morgen aus der Domain

Frage Microsoft Windows XP

Mitglied: Prekus

Prekus (Level 1) - Jetzt verbinden

16.01.2013 um 18:42 Uhr, 1866 Aufrufe, 7 Kommentare

Win XP Pro CLients DC Win 2008 R2

Hallo Zusammen,

wir haben neue PCs ausgerollt und diese mit Acronis BackUp und Recovery bespielt (Ref. Image das 2 Wochen lang beim Anwender gestest wurde)

Nun ist es auf 37 PCs drauf.

Alle wurde mit einem neuen hostname versehen und haben im DHCP eine eigene IP bekommen.

Die PC sind am nächsten morgen wieder auf der alten Bespielung. Die PCs bekommen das alte Image wieder, ohne das es auf dem NAS mehr zur Verfügung steht.

Ich füge die PCs morgens wieder zur Domain zu und dann funktionieren sie auch wieder.

Kennt sich jemand damit aus?

Danke schonmal im Voraus!

MFG

Prekus
Mitglied: catachan
16.01.2013 um 21:36 Uhr
Hi

Die PC sind am nächsten morgen wieder auf der alten Bespielung. Die PCs bekommen das alte Image wieder, ohne das es auf dem > NAS mehr zur Verfügung steht.

Sorry aber ich kann dir nicht ganz folgen wo jetzt das Problem ist. Vielleicht kannst du die Frage nochmal umformulieren ?

LG
Bitte warten ..
Mitglied: Pjordorf
16.01.2013 um 21:43 Uhr
Hallo,

Zitat von Prekus:
wir haben neue PCs ausgerollt
OK

und diese mit Acronis BackUp und Recovery bespielt
OK

(Ref. Image das 2 Wochen lang beim Anwender gestest wurde)
Images von in der Domäne vorhanden Rechner, nachträglich ausgerollt? Nicht OK.

Nun ist es auf 37 PCs drauf.
OK

Alle wurde mit einem neuen hostname versehen und haben im DHCP eine eigene IP bekommen.
Und alle haben die gleiche SID (u.a. WSUS lässt grüßen) und alle haben die gleiche Domänen SID. Alles andere lässt grüßen. Schlau gemacht.

Die PC sind am nächsten morgen wieder auf der alten Bespielung. Die PCs bekommen das alte Image wieder, ohne das es auf dem NAS mehr zur Verfügung steht.
Dazu kann ich nur sagen "Ihr habt Heinzelmännchen" die nachts eure PCs mit neuer Software bespielen solange du uns keine vernünftigen Fakten lieferst.

Ich füge die PCs morgens wieder zur Domain zu und dann funktionieren sie auch wieder.
?!?

Kennt sich jemand damit aus?
Ohne das du uns alles sagst, können wir nur raten was bei euch gemacht wurde und vor allem gemacht wird. Bekommen die Rechner jetzt jede Nacht ihre Software neu aufgespielt wie du uns weismachen willst oder sind die nur aus der Domäne raus? Du wirst uns das schon genauer erklären müssen wenn du Hilfe haben möchtest.

Wir kennen weder deine Rechner noch dein Master Image noch wie und wann ihr die Images verteilt und wann die PCs in der Domäne aufgenommen wurden. Image verteilen nach aufnahme in einer Domäne ist immer der schnellste weg um sich hinterher ganz viel Arbeit zu machen was dann ganz lange dauert.

Kennt sich jemand damit aus?
Womit? Imgages korrekt verteilen? Acronis Handbücher Lesen?

Gruß,
Peter
Bitte warten ..
Mitglied: SparTax
16.01.2013 um 22:40 Uhr
Und alle haben die gleiche SID (u.a. WSUS lässt grüßen) und alle haben die gleiche Domänen SID. Alles andere lässt grüßen. Schlau gemacht.

Na Super Ingo, gleiche SID`s....mensch Meier, geh lieber in den Dschungel-Camp und lass die finger von den 37 PC`s....

Hier ein Link zum Nachlesen was ne SID ist.
http://de.wikipedia.org/wiki/Security_Identifier
Bitte warten ..
Mitglied: BekkZter
17.01.2013 um 07:57 Uhr
Sysprep *pfeif*

Gruß
Bitte warten ..
Mitglied: Prekus
17.01.2013 um 17:04 Uhr
Also...

OK OK nochmal anders.

Erstmal danke für die Beleidigung....

37 PC gekauf nicht Vorbespielt
Ref. Image erstellt (ohne Domain)
Bespielten PC neuen Namen geben (neustart)
Domain aufnahme (neustart)
DHCP Eintrag gemacht (neustart)

14 Tage getestet
Ref. Image angepasst
37 mal PC bespielt und fertig gemacht (wie oben)

So am nächsten morgen ursprungs Zustand wie das Ref. Image.

Im AD stehen sie noch drin und die DHCP Einträge sind noch da, auch im WSUS sind diese noch vorhanden.

Clients= Windows XP PRO SP3
DC= Win 2008 R2 (WSUS inkl.)

Das Image lag auf einem NAS (in der Domain) zur Bespielung.

OK.

Das Problem hat sich jetzt auch gelöst. Danke an Suppi. Dein Tipp hat geholfen und alles Funktioniert jetzt.
Bitte warten ..
Mitglied: Philtaer
18.01.2013 um 21:13 Uhr
Dann wäre es prima das Ergebnis bzw. die Lösung her zu posten.

Ansonsten ist das Thema wenig Wert weil es eine weitere ungelöste Frage ist die einen suchwilligen User null weiterbringt.


Gruß
Philtaer
Bitte warten ..
Mitglied: Prekus
20.01.2013 um 08:14 Uhr
Kurz und knapp. Das MBR hatte einen fehler und hat damit die SYSwiederherstellung ausgelpöst.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Nano Server 2016 Domain Join

Link von Mvinogradac zum Thema Windows Server ...

Windows Server
gelöst HA Cluster managen vom Domain-Controller? (2)

Frage von 1410640014 zum Thema Windows Server ...

Mac OS X
MAC-Problem an einer W2k8 R2 Domain

Frage von Leo-le zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...