Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

In WinXP Pro die Nutzung einer Netzwerkkarte (von 2) erzwingen

Frage Netzwerke

Mitglied: Toelpel

Toelpel (Level 1) - Jetzt verbinden

25.03.2006, aktualisiert 27.03.2006, 6626 Aufrufe, 13 Kommentare

PC hat zwei Netzwerkkarten, eine direkt am Internet, die andere auf nen Router ins Netzwerk

Hallo zusammen

Habe leider keinen Beitrag gefunden der mein Problem lösen könnte.
Und hier gleich mal mein 'Problem':

Ich habe nen PC mit WinXP Pro mit zwei Netzwerkkarten.
- Die erste Karte (Karte1) ist direkt an einem Breitbandmodem im Internet.
- Die zweite Karte (Karte2) ist mit einem WLAN Router verbunden der mein Heimnetzwerkdarstellt und wiederum an einem Breitbandmodem angeschlossen ist.

Die IP Vergabe klappt reibungslos, Karte1 erhält die vom Provider zugewiesene IP Adresse (84.72.*.*), Karte2 erhält die IP vom Router (192.168.1.2).

Nun möchte ich aber dass sämtlicher Datenverkehr aus und ins Internet über Karte1 abläuft und Karte2 nur für das Netzwerk verwendet wird.
Momentan ist es aber so, dass ich über Karte2 und somit über den Router im Internet bin, Karte1 ist 'unbenützt'.

Ich hoffe irgendjemand kann mir folgen und hat evtl. nen Tip für mich

Ich habe bereits versucht die Verbindungen zu überbrücken, danach war ich zumindest mit Karte1 im Internet, jedoch war der Zugriff ins Netzwerk nicht mehr möglich.

Vielen herzlichen Dank für sämtliche erdenkliche Hilfe und Tips!

MfG
Chris
Mitglied: 27119
25.03.2006 um 00:46 Uhr
Ich hatte mal ne ähnliche Konfiguration gemacht.

Die erste Karte hängt normal am Inet. Ok.
Da konfiguriert man dann einfach ICS (Internet Connection Sharing) und hängt den AP an die zweite Karte. Das wars! Der AP ist ein Layer 2 Gerät, d.h. der fungiert in dem Fall "nur" als Funk-Erweiterung der Netzwerkkarte.
Hat bei mir mit nem Cisco AP geklappt ohne viel Action. Die zweite Netzkarte an dem der AP hängt kriegt ja automatisch die 192.168.0.1 oder so. Der AP braucht garkeine IP.
Probier das mal - AP LAN Schnittstelle einfach an die zweite Netzkarte anschliessen.

So in etwa könnte es klappen.
Bitte warten ..
Mitglied: Toelpel
25.03.2006 um 01:01 Uhr
Nun ja, das Problem ist ja, dass ich zwei Breitbandmodems habe, das eine ist direkt am besagten Computer an Karte1 angeschlossen, das zweite Modem ist an der LAN Schnittstelle des Routers angeschlossen. Dieser Router ist das Bindeglied meines Netzwerks und Karte2 des besagten Computers stellt die Verbindung in dieses her.

Daher ist der LAN Port des Routers bereits vergeben...
Bitte warten ..
Mitglied: cykes
25.03.2006 um 07:20 Uhr
Hi,

eventuell reicht es aus, auf Karte2 das Standard-Gateway zun löschen udn auf Karte1
(wie es bereits vermutlich ist) das Standard Gateway vom Provider zu verwenden.

Gruß

cykes
Bitte warten ..
Mitglied: 27119
25.03.2006 um 09:13 Uhr
Im Grunde hast du 2 router. Dein PC mit den zwei Netzwerkkarten, und dein WLAN router.
Häng doch an die 2 te Netzkarte den WLAN router, aber nicht am "WAN" Interface des routers, sondern an einem der Switchports des WLAN routers. Dann ist deine 2te Netzkarte im PC als auch der WLAN Router u. die PCs die über WLAN mit ihm kommunizieren im selben Subnetz, nämlich 192.168.0.0/24.
Die WLAN PCs müssen dann auch aus diesem Subnetz IPs bekommen.

Tricky...
Bitte warten ..
Mitglied: Mr-Mushnik
25.03.2006 um 09:52 Uhr
Kleine Verständnisfrage:

Warum zwei Breitbandmodems? Könntest du nicht ganz normal die Verbindung über den WLan Router laufen lassen?!?
Bitte warten ..
Mitglied: Toelpel
25.03.2006 um 13:05 Uhr
Danke an cykes, duno und Mr_Mushnik...

cykes: Wie kann ich 'Standartgateways' löschen? Momentan ist alles autokonfiguriert, ich verteile keine fixen IP's.

duno: Das ist genau die Konfiguration wie ich sie momentan habe und das funktioniert so weit sehr gut. PC ist mit Karte2 auf der LAN Seite des Routers angeschlossen und der Zugang ins Netzwerk ist so gewährleistet und funktioniert tadellos.
Leider verwendet der Computer auch diese Netzwerkverbindung um ins Internet zu kommen und benutzt Karte1 überhaupt nicht.

Mr_Mushnik: Das eine Modem, welches direkt am PC angeschlossen wird, ist ne Business Breitbandleitung (von meinem Arbeitgeber) und das andere Modem ist ne Privat Internetleitung.
Bitte warten ..
Mitglied: 17367
25.03.2006 um 13:05 Uhr
Hatte mal ein ähnliches Problem. Aber es war unter Win98.

Und zwar ist es da ganz einfach. Für das Internet nimmt Win98 die zuesrt installierte Netzwerkkarte...immer der Reihe nach.

Versuch doch einfach mal, die Netzwerkkarte die NICHT ins Internet soll zu deinstallieren und anschliessend wieder zu installieren. Dann sollte es klappen.
Bitte warten ..
Mitglied: Toelpel
25.03.2006 um 13:06 Uhr
Also wenn das funktioniert... aber Danke für den Tip, teste ich gleich mal...
Bitte warten ..
Mitglied: Toelpel
25.03.2006 um 13:11 Uhr
Ich glaubs ned, so funktionierts...
Habe nur die eine Karte deinstalliert und reinstalliert, Netzwerkadresse beziêhen und er verwendete die korrekte Karte... (gem. Tip von bbitzi (Benedikt Bitzi))

Vielen Dank euch allen!!!

LG
Chris
Bitte warten ..
Mitglied: drop-ch
27.03.2006 um 08:02 Uhr
Hi Chris

Das nächste Mal geht es evt. auch ohne Reinstallation der NIC.

Öffne in der Systemsteuerung die Option "Netzwerkverbindungen". Dort kannst du unter Extras > Erweiterte Einstellungen die NIC-Reihenfolge definieren.
Dort einfach die gewünschte Karte nach ganz Oben verschieben.

Nur so als Nebeninfo

gretz ivo
Bitte warten ..
Mitglied: cykes
27.03.2006 um 08:07 Uhr
Hi,

um das Standard-Gateway zu löschen, wenn Du DHCP aktiv hast, musst Du in der Konfiguration
Deines (WLan) Routers schauen, ob man die übermittelten Daten (IP-Adresse, DNX, Gateway usw.) einzeln löschen bzw. ausschalten kann, ansonsten würde ich für das Interface bzw.
die Karte eine manuelle Konfiguration vorschlagen.

Gruß

cykes
Bitte warten ..
Mitglied: Toelpel
27.03.2006 um 09:14 Uhr
Vielen Dank ivo und cykes

Tatsächlich funtkionierte das Reinstallieren des Adapters nur bis zum Neutstart.
Danach lief das I-Net wieder über den Router.

Ich habe jetzt ne 'Billiglösung' gemacht die aber super funktioniert:

Allen Rechnern im Netzwerk habe ich das IPX/SPX Protokoll installiert, auch auf der Karte2 des besagten Computers.
Auf der Karte2 habe ich aber zusätzlich das TCP/IP Protokoll deaktiviert sodass darüber nur noch Netzwerk laufen kann.
Bisher funktioniert es tadellos, der Rechner steht jetzt nun wie gewünscht mit Karte1 im Internet.

Vielen Dank euch allen!

MfG
Chris
Bitte warten ..
Mitglied: Matt70
14.10.2010 um 10:26 Uhr
Ich waerme glaube ich mal den alten Thread wieder auf. Ich habe es mit der Einstellung von Ivo versucht. Komme aber leider nicht ins I-Net. Ich habe auf einem PC eine Karte auf dem Board mit 1Gb und eine separate mit 100Mb. Die zweitere haengt am Router und bezieht die IP per DHCP. Die andere ist statisch im selben Kreis 192.168.178.xx um vom Laptop auch an ein NAS zu kommen und mit dem PC die Geschwindigkeit nutzen zu koennen. Leider komme ich sobald die1Gb-Karte aktiv ist nicht ins I-Net ueber XP. In Win7 war es kein Problem als ich es installiert hatte. Es hat es selbst erkannt. Xp leider nicht. Wie koennte ich das loesen?

Viele GRuesse
Matthias
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
2 Netzwerkkarten Win7 und WinXP Viren
Frage von icon5deWindows Netzwerk5 Kommentare

Hallo zusammen, ich habe 2 Netzwerke Netzwerk A 192.168.0.XXX und Netzwerk B 10.169.XXX.XXX Ich habe jetzt einen PC der ...

Xenserver
2 Faktor Authentifizierung erzwingen
gelöst Frage von DelayghtyXenserver3 Kommentare

Hallo Zusammen Wir betreiben bei uns in der Firma eine Citrix Farm. Seit kurzem haben wir bei uns die ...

LAN, WAN, Wireless
Nutzung von zwei Netzwerkkarten mit änlicher IP in unterschiedlichen Netzwerken
gelöst Frage von buschiiLAN, WAN, Wireless7 Kommentare

Hallo, ich habe mal eine Frage zu einer Einrichtung eines Netzwerkes. Momentan werden unsere IP Adressen fest eingetragen (sagen ...

LAN, WAN, Wireless
DHCP Gerät mit 2 Netzwerkkarten
gelöst Frage von VerwirrterUserLAN, WAN, Wireless10 Kommentare

Hallo zusammen, im bezug zu meiner anderen Frage nun die Speziellere Frage die sich rausgestellt hat. Ist es möglich ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 6 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 10 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 10 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 14 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server15 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...