Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP Problem mit Richtlinien

Frage Microsoft Windows XP

Mitglied: ronnieb

ronnieb (Level 1) - Jetzt verbinden

23.10.2008, aktualisiert 24.10.2008, 2755 Aufrufe, 3 Kommentare

Hallo zusammen,
folgendes Problem habe ich mit mehreren XP Rechner:
Die Rechner sind von einem Kunden aufgesetzt und sind auch in einer Domäne eines Windows-Server netzwerks.
Momentan sind die Rechner aber nicht bei dem Kunden am Netz.
Jetzt ist aber nur das starten von ausgewählten EXE-Files auf den Rechnern erlaubt. (Ich glaub man nennt das Whitelist??)
Kann ich es irgendwie schaffen, diese Richtlinien solange "auszuschalten" bis der Rechner wieder an dem Kundennetz ist?? Sobald er dort wieder dran ist, ist auch meine Exe-Datei freigegeben.

Wie man sicherlich merkt, hab ich nicht so tiefgehende Kenntnisse in dem Thema

mfg Ronnie
Mitglied: problemsolver
23.10.2008 um 20:23 Uhr
Hallo,

wenn Du die passenden Registrierungsschlüssel bei den Rechnern findest, dann ja.
Meiner Meinung nach ist das aber eher mit einer Sisyphosarbeit zu vergleichen... Spontan muss ich auch aufgeben was die Registrierungsschlüssel angeht, denn ich persönlich habe noch nie mit derartigen Sicherheitseinstellungen per GPO in unserer Domäne gearbeitet.
(Ich bezweifle auch, dass wenn ein System so restriktiv ist, dann die regedit.exe freigegeben ist... )

Trotzdem viel Erfolg!

Gruß

Markus
Bitte warten ..
Mitglied: ronnieb
23.10.2008 um 20:35 Uhr
Hallo Markus,
danke erstmal für die Antwort.
Was ich vielleicht noch erwähnen sollte, ich hab auf den Rechner ein lokales Admin-Konto.
Damit kann ich meine Exe auch starten.
Is nur umständlich zuerst immer hochfahren ; abmelden ; Admin anmelden ; Software starten ......
Sollte es gar nicht anders gehen werd ich den Admin als Autologon setzen. Dies ist aber nicht meine bevorzugte Wahl da ich ja später dann alle Rechner wieder umstellen muss

Naja, vielleicht ergibt sich ja noch eine Lösung

Ronnie
Bitte warten ..
Mitglied: hmarkus
24.10.2008 um 10:08 Uhr
Hallo,

um als Admin ein Programm auszuführen reicht auch im Kontextmenü "Ausführen als" auszuwählen. Dann gibst Du die Anmeldeinformationen des lokalen Admins ein und fertig.

LG Markus
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Batch & Shell
PowerShell Transkript Problem (5)

Frage von Marabunta zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...