Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WinXP Prof. SP3 bootet nicht mehr! Onboard RAID-Controller MSI K8Neo Platinum 2

Frage Microsoft Windows Installation

Mitglied: aikon

aikon (Level 1) - Jetzt verbinden

14.12.2008, aktualisiert 18.12.2008, 6801 Aufrufe, 11 Kommentare

Stop: 0x0000007B (0xBA4C7528, 0x0000034, 0x00000000)

Hallo Leute,
ich habe ein großes Problem.
Erstmal zu meinem System

OS: WinXP Pro SP3 inkl. aller Updates
Board: MSI K8Neo Platinum 2 mit Onboard RAID Controller
HD: 2 Western Digital Raptor mit je 74GB zu einem RAID 0 Verbund

Nun zu meinem Problem. Ich habe heute dummerweise einen Converter mit Software auf meinem System installiert, um alte Video-Kassetten auf DVD brennen zu können. Der Converter ist von der Firma Digitus und ist ein USB-gerät mit Chinch bzw. S-VIdeo Eingang. Nachdem ich dann verzweifelt versucht habe, das dingen zum laufen zu bringen, habe ich mich entschieden, alles wieder zu deinstallieren. Während der Deinstallation kam plötzlich ein Bluescreen mit der Meldung

Stop: 0x0000007B (0xBA4C7528, 0x0000034, 0x00000000)

Nach meinen Recherchen, die ich bis jetzt getan habe, soll diese Meldung z.B. kommen, wenn man ein neues Mainboard eingebaut hat oder ähnliches. Ich habe allerdings nichts dergleichen gemacht.
Jetzt habe ich diverse Sachen versucht, um CHKDSK /F auszuführen. Ich habe ERD Commander 2007 versucht, habe auch direkt am Anfang versucht im den RAID-Treiber mit zu geben, allerdings sagt der Commander dann, das die Datei angeblich nicht vorhanden sein soll. Ich habe aber erst im August mein System mit genau diesem Treiber bzw. mit dieser Diskette aufgesetzt.
Dann habe ich versucht mit meiner Original XP-CD eine Reparatur-Installation durchzuführen. Das hat dann auch nicht geklappt, da XP anscheinend den Treiber auch nicht mit genommen hat.
Ich habe erst versucht, das System mit der Reapartur-Konsole zu reparieren. Beim Ausführen von CHKDSK sagt er aber komischer weise, das die Platte wohl einen oder mehr nicht behebare Fehler hat.
Dann habe ich das System wieder mit der XP-CD gebootet und bei der Abfrage, ob Eingabe für Neuinstallation, R für Reparatur-Konsole oder F3 für Abbruch, habe ich dann die Eingabe-Taste ausgewählt, weil man ja dann eigentlich, wenn der RAID-Treiber mit geladen wurde, die Möglichkeit bekommt, das System neu zu installieren ohne etwas zu löschen. Allerdings kam nur der Hinweis für den End-Benutzer Vertrag, den hab ich mit F8 bestätigt und dann kam die Partitionsauswahl, also nix mit Windows Xp Professional.

Ich hoffe, das mir jemand von euch helfen kann. Ich muß irgendwie an meine Daten kommen, egal wie. Wenn mir jemand sagen kann, wie ich das anstelle, dann bin ich sehr glücklich. Ich habe auch diverse andere Boot-CD's hier z.B. die aktuelle Knoppix aus der C'T.

Gruss

aikon

P.S. Falls ich hier im Forum falsch bin, dann bitte verschieben.
Mitglied: christianvhh
14.12.2008 um 18:40 Uhr
wenn du noch einen andren Pc hast dann häng die problem platte als 2 Platte in den anderen Pc wenn er sie erkennt dann solltest du auf die daten kommen. Wenn das alles geklapt hat dann gehst du wie folgt vor:Arbeitsplatz/rechtskilk auf die problem platte/eigenschaften/extras/fehlerüberprüfung/jetzt prüfen dann 1 harken bei systemfehler automartisch korrigiren setzen und den anderen harken bei fehlerhaften sektoren suchen/wiederherstellen setzen/starten.

p.s. wenn du noch fragen hast oder das net geklapt hat kanst du dich melden

lg

christianvhh
Bitte warten ..
Mitglied: aikon
14.12.2008 um 18:53 Uhr
Hallo Christian,
danke für deine schnelle Antwort, aber das Problem ist ja eigentlich, das ich noch nicht mal weiß, welche Platte vielleicht defekt ist und ich habe leider keinen 2. PC wo ich S-ATA anschlüsse habe.
Ich habe noch einen adapter, mit dem ich interne Paltten über USB anschließen kann, das werde ich gleich mal ausprobieren.
Melde mich gleich nochmal.
Danke schon mal.

Gruss
aikon
Bitte warten ..
Mitglied: aikon
14.12.2008 um 19:00 Uhr
Also, das funktioniert schon mal nicht. Wenn ich so vorgehe wie du es vorgeschlagen hast, dann will ich es starten und dann verschwindet das Fenster sofort. Normalerweise sollte man ja denn Fortschrittsbalken sehen können.
Dann bin ich über cmd gegangen und wollte auf den Datenträger wechseln, dann kam diese Meldung: Die Datei oder das Verzeichnis ist beschädigt und nicht lesbar.

Gruss

aikon
Bitte warten ..
Mitglied: christianvhh
14.12.2008 um 20:50 Uhr
versuch es noch mal das muss gehen sonst musst du alles neu installiren wenns net anders geht. Wo wohnst du?
Bitte warten ..
Mitglied: aikon
14.12.2008 um 20:57 Uhr
Ich hab jetzt mal eine IDE-Platte reingehängt und Xp neu installiert. Die 2 Samsung Platten die auch im RAID 0 Verbund sind, sind nach der Installation ohne Probleme da, allerdings ist auf der Platte nichts mehr zu finden, das macht mir aber knapp die Hälfte. Wenn aber jetzt meine System-Platte auch weg ist, dann drehe ich durch.
Ich hab jetzt das System nochmal runter gefahren und die System-Platten angeschlossen, dann hab ich im BIOS gesagt, das die IDE-Platte das First Boot Device sein soll und das System fährt mit dem neuen XP auch hoch, dann werden die System-Platten erkannt und die Treiber werden installiert. Die beiden tauchen dann im Arbeitsplatz als eine Platte auf, allerdings kann ich mir keine Eigenschaften oder ähnliches anzeigen lassen. Kann nicht drauf zugegriffen werden.
Weiß jemand rat, wie ich wieder an mein System kommen könnte???

Gruss

aikon
Bitte warten ..
Mitglied: aikon
14.12.2008 um 20:59 Uhr
Zitat von christianvhh:
versuch es noch mal das muss gehen sonst musst du alles neu
installiren wenns net anders geht. Wo wohnst du?

Wohne im Sauerland. Wie du wohl gesehen hast, habe ich schon etwas anderes versucht, was allerdings nicht viel gebracht hat.
Bitte warten ..
Mitglied: aikon
14.12.2008 um 23:01 Uhr
Ich bin leider immer noch nicht weiter gekommen. Vielleict hat ja noch jemand einen Tip für mich, auch wenn er noch so banal ist, ich nehme jeden Tip dankend an.

Gruss

aikon
Bitte warten ..
Mitglied: sysad
15.12.2008 um 02:24 Uhr
Vermutlich hast Du Dir den RAID0-Verbund gekillt. Falls der Controller Dir da nicht weiterhilft mit einem Reparaturtool sieht es schlecht aus.
Bitte warten ..
Mitglied: aikon
15.12.2008 um 07:19 Uhr
Guten morgen,
es ist kaum zu glauben. Ich habe mit diesem Update Tool von MSI die Treiber aktualisiert und siehe da, er hat den Treiber fürs RAID aktualisiert, allerdings auf der IDE-Platte. Jetzt kann ich aber wenigstens CHKDSK ausführen und wenn was
fehlerhaftes drauf ist, reparieren.
Naja und die andere Partition ist wahrscheinlich hin, aber das ist "nicht so wild". Da komm ich schon irgendwie wieder dran, ist halt nur schade.
Ich werde noch näheres berichten, wie sich mein System nach dem CHKDSK verhält, vorher werde ich aber erstmal alles sichern.

Gruss

aikon
Bitte warten ..
Mitglied: aikon
17.12.2008 um 18:03 Uhr
Hallo Leute,
also, die Dateien sind erstaunlicher weise noch da. Das ist schon mal sehr gut.
Wenn ich jetzt aber die platten alle überprüfen lassen, dann wird auch was von CHKDSK repariert. Aber wenn ich im Bios die System Platte wieder als First Boot Device einstelle, dann kommt immer noch der Bluescreen mit der oben angegebenen Fehlermeldung.
Kann mir vielleicht jemand dabei helfen diesen Fehler zu beheben?

Gruss

aikon
Bitte warten ..
Mitglied: aikon
31.12.2008 um 03:49 Uhr
Hallo Leute,
habe es endlich geschafft meinen Rechner wieder zum laufen zu bekommen, auch wenn hier leider keiner wirklich helfen konnte.
Um es aufzulösen. Erst habe ich ja probiert mit dem Erd-Commander zu starten, aber da er halt mit F6 drücken, meine Treiber für das Raid nicht genommen hat, habe ich auch keine Windows-Installation gefunden, die ich reparieren könnte.
Dann bin ich am 2. Weihnachtsfeiertag auf einen kleinen Hinweis gestoßen.
Dort wurde das Winternals Administrator Pack erwähnt, mit diesem kann man selbst eine Erd-Commander Boot CD erstellen und beim erstellen auch diverse Treiber direkt mit auf die CD packen und promt siehe da, meine Windows-Installation wurde gefunden.
Dann einen Restore-Point vor dem fehler gewählt und wiederhergestellt.

So, das war es dann.
Ich wünsche allen noch einen guten Rutsch ins neue Jahr.

Gruss

aikon
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
LSI RAID Controller in LENOVO TD340 (2)

Frage von SchadeD zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
RAID Controller mit oder ohne Cache (24)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst RAID-Controller externer Anschluss (Mini-SAS) (3)

Frage von Grimrott zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...