Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP Rechner in Win2003 Domäne bringen

Frage Microsoft Windows Server

Mitglied: GaDgeT

GaDgeT (Level 1) - Jetzt verbinden

01.10.2006, aktualisiert 18.10.2012, 4838 Aufrufe, 6 Kommentare

Hallo zusammen.


Ich habe einen Windows 2003 Server RS neu aufgesetzt.
Anschließend Active Directory, DNS und DHCP installiert.

Dann eine virtuelle Maschine auf den gleichen PC aufgesetzt und Winows XP installiert.


Gut der DHCP Server gibt dem WinXP System eine IP. Auch der DNS Server wird bei dem Befehl nslookup angezeigt.

Das einzige was ich an der Standardkonfiguration geändert habe ist einen reverse lookupzone bei DNS zu erstellen und dann einen Pointer auf den selben PC. Das habe ich in einem Buch so gefunden.

Ist diese Konfiguration so richtig und nötig?


Wenn ich nun mit WinXP in meine erstellte Domäne beitreten will kommt folgender Fehler:

Bei dem Versuch der Domäne "company.com" beizutreten, trat folgender Fehler auf.
Windows kann den Netzwerkpfad nicht finden. ...


Also findet er an sich schon die Domäne, denn wenn ich eine eingebe die nicht existiert kann ich gar keinen Benutzer und kein Kennwort eingeben (welcher Zugriff auf die Domäne hätte). Wenn ich die richtige Domäne eingebe kann ich auch Benutzer und Kennwort eingeben, nur dann kommt eben der oben genannte Fehler.


Außerdem hab ich bei DNS mal in die Events geschaut und eine Warnung mit dem Error32 gefunden. Leider habe ich dazu auf der Seite von MS nichts gefunden.


vielleicht kann mir ja einer von euch bei der Konfiguration weiterhelfen.

vielen Dank
GaDgeT
Mitglied: Dani
01.10.2006 um 23:40 Uhr
Hi,
ich nehme an, dass du als lokaler Admin angemeldet bist. Dann gehe doch mal hin, öffne ne Konsole und geb ein:
01.
net use * /d /y
Danach probiere nochmal den Domänenbeitritt. Ansonsten einfach mal vor den Benutzer die Domäne hängen. Etwa so:
01.
test-test\administrator
Gruß
Dani
Bitte warten ..
Mitglied: GaDgeT
02.10.2006 um 09:54 Uhr
Hallo.

wenn ich "net use * /d /y" eingebe kommt die Meldung: Keine Einträge in der Liste.
Ich habe es unter XP und nicht auf dem Server OS eingegeben!

Oder muss ich d und y durch was ersetzen?

Das mit der Domain vor den Administrator schreiben hab ich auch schon probiert:

company.local\Administrator


geht leider auch nicht. auch nicht ohne ".local"


Außerdem habe ich gerade nochmal in den Event Viewer geschaut:
2 Sachen sind mir aufgefallen (unter der Kategorie: Applikation)

Fehler:
Windows cannot query for the list of Group Policy objects. Check the event log...


Fehler:
Windows cannout access the file gpt.ini for GPO ...
Group Policy processing aborted.

Diese Fehler treten zwar nicht immer neu auf wenn ich mich wieder versuche an der Domäne anzumelden aber vielleicht hängen sie damit zusammen das es nicht geht.

Ich verstehe einfach nicht welchen Pfad er sucht. Bin auf dem Gebiet gerade am Lernen



Danke für weitere Hilfe
Bitte warten ..
Mitglied: Dani
02.10.2006 um 12:06 Uhr
Hi,
deaktiviere doch einfach mal auf beiden Seiten die Windows-Firewalls. Falls du andere Firewall Produkte verwendest, diese auch mal deaktivieren.


Gruß
Dani
Bitte warten ..
Mitglied: GaDgeT
03.10.2006 um 12:05 Uhr
Hallo.

Firewall war und ist auf beiden Systemen deaktiviert.

Ich verstehe einfach nicht welchen Pfad er da sucht.
Für was war denn der net use Befehl?

Und geben Dir die Fehlermeldungen vielleicht einen Hinweis?


Danke für weitere Hilfe
Bitte warten ..
Mitglied: GaDgeT
03.10.2006 um 12:51 Uhr
vielleicht hängt es wirklich mit dem Fehler der in den Events steht zusammen:

und zwar den Fehler 1030.

http://support.microsoft.com/?kbid=842804


leider kann ich mit den 3 Lösungspunkten die auf der Seite stehen nicht viel anfangen:


• Netlogon und DFS-Dienste wurden gestartet.
=> das habe ich überprüft. sind gestartet

• Domänencontroller haben Schreib- und Anwendungsrechte auf die Domänencontroller-Richtlinie.

=> wo überprüfen?

• NTFS-Dateisystemrechte und Freigaberechte sind für die Sysvol-Freigabe korrekt konfiguriert.

=> wo überprüfen?

• DNS-Einträge wurden für die Domänencontroller korrekt konfiguriert.

also die Domain steht schon in DNS drin. also wenn ich das konfigurationsfenster öffne steht meine angelegte domain "company.local" dabei.
so bin ich mir nicht 100%sicher ob alles richtig ist... aber ich hoffe. Habe die Defaults gelassen, alles neu installiert.



Danke
Bitte warten ..
Mitglied: Midivirus
07.10.2006, aktualisiert 18.10.2012
http://www.administrator.de/forum/installation-eines-ersten-servers-%28 ...

Hier mal ein Querverweis für alle Helfenden!

Ist er Admin? Ist er Azubi?
Man weiß es nicht
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows XP
gelöst Serverdienst auf einem WinXP Rechner remote neustarten (2)

Frage von DasIstDochIrgendwie zum Thema Windows XP ...

Windows Server
gelöst Domänencontroller als DC in neue Domäne bringen (13)

Frage von redhorse zum Thema Windows Server ...

Windows Userverwaltung
gelöst Rechner die nicht in der Domäne sind aufspüren (13)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...