Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WinXP Pro SP3 - Netzlaufwerk Passwortabfrage

Frage Microsoft Windows Userverwaltung

Mitglied: Linuxguru

Linuxguru (Level 1) - Jetzt verbinden

19.12.2010, aktualisiert 20.12.2010, 4464 Aufrufe, 9 Kommentare

Windows merkt sich das PW nicht

Nabend. Ich habe ein Problem auf einem Rechner. Auf dem Rechner gibt es neben den Admin noch 2 Benutzer, einer davon Haupt- und der andere ganz normaler Benutzer. Am Netzwerk hängt ein Server mit Linux und Samba. Auf verschiedene Ordner sollen verschiedene Sicherheitsstufen zugreifen. Das heisst der Benutzer "Boss" (Hauptbenutzer) soll auf 4 von 4 Freigaben (Ordner auf dem Server) zugreifen dürfen, der Benutzer "Klaus" aber nur auf 3 davon.

Auf dem Server, in Samba habe ich bereits die Benutzer "chef" und "klaus" angelegt. Ich kann mich auch mit dem PW wunderbar einloggen, ich erreiche das was ich will und was gesperrt sein soll, ist auch für "klaus" gesperrt. Ich habe also bei "Boss" und "Klaus" jeweils die Netzlaufwerke (Freigaben auf dem Server) verbunden, welche verbunden werden sollen. Mit der Funktion "unter anderem Benutzernamen" habe ich auch das Passwort eingefügt.

Es ist aber egal, denn nicht sobald ich mich bei "Klaus" auslogge, sondern den PC neustarte und erst dann wieder einlogge, vergisst Windows das PW und ich muss beim erneuten Aufruf des Laufwerks das PW erneut eingeben. Seltsamerweise fehlt aber das Häckchen zum merken ?!

Noch seltsamer ist, daß wenn ich das Netzlaufwerk erneut verbinde ohne das alte Netzlaufwerk zu löschen (gleicher Pfad und Buchstabe), und dann statt "anderer Benutzername" einfach "ok" wähle, wird das Netzlaufwerk verbunden und ohne Fragerei nach dem PW geöffnet !?

Wer weiß was ?
Mitglied: 90776
19.12.2010 um 18:32 Uhr
kein Anstand

keine Hilfe

so Einfach
Bitte warten ..
Mitglied: Linuxguru
20.12.2010 um 00:34 Uhr
Was für ein Anstand, wovon sprichst du denn? Wer kein Anstand zu haben scheint bist allein du. Etwas ist bei dir scheinbar sehr weit offen - und das ist nicht unbedingt dein Mund. Noch einfacher.
Bitte warten ..
Mitglied: 90776
20.12.2010 um 02:12 Uhr
ich bin einfach der meinug dass es besser ankommt wenn man hinter

"Wer weiß was ?"

noch einen Gruss sieht

Ok vieleicht habe ich ein bisschen zu stark reagiert aber trotzden

und zu deinem Problem: hast du das ganze mal auf nem anderen PC getestet?
denn dein Problem hört sich sehr seltsam an

Grüsse
Switcher
Bitte warten ..
Mitglied: nEmEsIs
20.12.2010 um 08:11 Uhr
Hi
Verstehe ich das richtig das Problem mit dem Kennwort merken hat nur dein Benutzer Klaus ???? Oder haben das alles also Chef und Boss auch das der hacken zum pw speichern fehlt ???
Als wenn es nur bei deinem Benutzer also nicht Hauptbenutzer oder Admin ist würde ich sagen, dass es ggf. An den localen Gruppenrichtlinien (Sicherheitseinstellungen) liegt.


MfG Nemesis
Bitte warten ..
Mitglied: Linuxguru
20.12.2010 um 10:49 Uhr
Das wird immer seltsamer.

Er behauptet jetzt, daß ich mich nicht anmelden kann, da das Netzlaufwerk bereits unter einem anderen Namen verbunden ist. Ich werde später am besten Screenshots reinstellen.

Kann es sein, daß man sich pro Rechner nur als ein Benuzter anmelden darf?
Bitte warten ..
Mitglied: nEmEsIs
20.12.2010 um 10:55 Uhr
Hi

Schau mal in der cmd was netuse ausgibt ggf netuse laufwerksbuchstabe /del dann ist es nicht mehr verbunden.
MfG Nemesis
Bitte warten ..
Mitglied: cardisch
20.12.2010 um 12:48 Uhr
@Linuxguru

Auch ich hatte ein solches Problem (ist leider NICHT aus der Welt geschafft), wo ich auf einem Linux-Server ein Netzlaufwerk mounten muss.
Leider verweist(e) ein Anmeldescript auf dieses Laufwerk, aber mit anderen Anmeldedaten als denen, die ich für die Serversoftware aktuell benötige (da kommt der Fehler wohl her).
Da du das UserOS nicht genannt hast folgender Tipp:
Aus meiner Erfahrung ist WIndows 7 dabei besser geeignet als das gute alte Windows XP (nur mit dem habe ich ein Problem).
Windows 7 merkt sich sauber alle Daten, bei XP habe ich das Problem immer noch (und da ich noch für 1-2 Monate KzH bin, kann ich dir und mir aktuell nicht helfen).
Besonders gemein ist in meinem Fall die Tatsache, dass ich in Abwesenheit der betroffenen Mitarbeiter mit einem voll eingerichteten, aber ausgetauschten PC der Abteilung alles getestet und für Gut befunden habe, aber kaum kommen die User wieder, klappt es nicht mehr mit der Anmledung.
Ich weiss, dass dir das Ganze wohl nicht hilft, aber da musst du Zähne zeigen )

Gruß

Carsten
EDIT:
Ich lese gerade dein OS: XP SP3, habe das überlesen...
Bitte warten ..
Mitglied: Rocknrolla
24.12.2010 um 13:13 Uhr
Ich habe das gleiche Problem mit WXP. Auch bei mir wurde es bisher nicht gelöst.

Ein Benutzer war mit einem falschen Benutzer+PW am Server angemeldet - wie lösche ich die gespeicherten Anmeldetaten auf dem XP Rechner damit ich mich mit den richtigen Benutzer und PW anmelden kann?
Bitte warten ..
Mitglied: Linuxguru
25.12.2010 um 15:45 Uhr
Du kannst die gespeicherten Passwörter für die Laufwerke löschen wenn du im Startmenü "Ausführen" wählst und dort "control userpasswords2" eintippst. Dann erscheint ein entspr. Menü wo die Passwörter gelöscht werden können.

@ thema
Ich habe das Problem jetzt ohne netzlaufwerke gelöst. Ich gehe davon aus, daß man ein Netzlaufwerk nur einmal pro PC und nicht pro Benutzerkonto verbinden kann. Daher kann man bei den einzelnen Benutzern nur die Freigaben verknüpfen und dann das jeweilige Passwort des entspr. Benutzers eintippen und mit einem Häckchen merken lassen.

Das funktioniert auch wunderbar.
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
SSO für WinXP SP3 und W2K12 R2 RDS RemoteApp
gelöst Frage von kaeckchenVerschlüsselung & Zertifikate4 Kommentare

Hallo werte Gemeinde, Ich bräuchte fachlich versierte Hilfe in Sachen Single-Sign-On mit Windows XP SP3 und W2K12 R2-RemoteApp. Hat ...

Windows Netzwerk
Vertrauensstellung, Passwortabfrage
gelöst Frage von TeWutzWindows Netzwerk3 Kommentare

Guten Tag, ich habe hier zwei Domänen. Hierzu habe ich eine Vertrauensstellung eingerichtet- eingehend als aus ausgehend, jeweils domänenweit. ...

Windows 10
Bitlocker und AD: Keine Passwortabfrage
gelöst Frage von honeybeeWindows 105 Kommentare

Hallo, ich habe auf einem PC mit Windows 10 Bitlocker eingerichtet. Die Installation verlief problemlos und fehlerfrei. Der PC ...

Microsoft Office
Outlook 2013, Passwortabfrage erzwingen
gelöst Frage von ioioioMicrosoft Office8 Kommentare

Hallo Zusammen, auf einem Terminalserver 2008R2 soll beim öffnen von Outlook immer das Passwort abgefragt werden. Auch wenn der ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 21 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 4 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 1011 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Microsoft Office
Outlook 2016 - Makro startet nicht über Knopf im Menüband
Frage von ZunarasMicrosoft Office9 Kommentare

Schönen guten Tag! ich brauche wieder einmal Hilfe. Ich möchte gerne von Office 2010 32bit auf 2016 64bit wechseln ...