Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WinXP SP3 - USB funktioniert erst nach Neustart

Frage Hardware

Mitglied: Linuxguru

Linuxguru (Level 1) - Jetzt verbinden

07.12.2009, aktualisiert 20:40 Uhr, 5298 Aufrufe, 8 Kommentare

XP Fehler?

Ich habe ein USB Port Problem. Ich wollte USB Sticks an einen XPSP3 Rechner anschließen. Freitag hatte ich einen Sandisk Cruzer benutzt - der funktionierte tadellos. Heute hatte ich ein Modell von Kingstong, doch USB erkannte den nicht. Erst nachdem ich den Rechner neustartete konnte ich darauf zugreifen.

Ist das ein XP Fehler oder kann es am Stick selbst legen?
Mitglied: SamvanRatt
07.12.2009 um 23:10 Uhr
Hi
was heißt: konnte nicht darauf zugreifen?
a) Du hast ihn im Explorer nicht gesehen als Laufwerksbuchstabe [da gibt es einige Fehler mit Geräten die erst nach dem Explorer Start eingebunden werden....](was sagte der Gerätemanager, bzw der Volumenmanager dazu)
b) du hattest gar keine USB "ich kann ausgeworfen werden" Anzeige?
Gruß
Sam
Bitte warten ..
Mitglied: bastla
07.12.2009 um 23:53 Uhr
Hallo Linuxguru und SamwanRatt!

Fall a) sollte sich (soferne der Stick zB den Laufwerksbuchstaben E: erhalten hätte) leicht mit
explorer e:
von der Kommandozeile lösen lassen ...

Grüße
bastla
Bitte warten ..
Mitglied: SamvanRatt
08.12.2009 um 00:17 Uhr
Zitat von bastla:
Hallo Linuxguru und SamwanRatt!

Fall a) sollte sich (soferne der Stick zB den Laufwerksbuchstaben E: erhalten hätte) leicht mit
explorer e: 
> 
von der Kommandozeile lösen lassen ...

Grüße
bastla

Oder mit einem zweiten Explorer, oder killen&Neustart des explorers oder Kommandozeile oder alt. Explorer wie totalcmd oder oder oder...

Erst mal die Analyse dann die passende Lösung.

Gruß
Sam
Bitte warten ..
Mitglied: bastla
08.12.2009 um 09:44 Uhr
@SamwanRatt
Erst mal die Analyse dann die passende Lösung.
Grundsätzlich ein sinnvoller Ansatz - allerdings frage ich mich (und jetzt Dich ), welches Problem Du mit meinem Vorschlag hast ...

Grüße
bastla
Bitte warten ..
Mitglied: SamvanRatt
08.12.2009 um 11:03 Uhr
Hi bastla
ich würde erst die Lösung angehen wenn ich das Problem kenne; da ja noch keine Rückmeldung kam kann es alle möglichen Ansätze haben und bei einigen Explorer Problemen reicht es eben nicht nur den Laufwerksbuchstaben zu nutzen, bzw forcieren (du kennst sicher die Unfähigkeit vom XP Explorer Netzwerk und USB nicht übereinander zu legen; da braucht man dann andere Lösungen), daher will ich mit dem Lösungsansatz warten.
Gruß
Sam
Bitte warten ..
Mitglied: cocooner
08.12.2009 um 11:35 Uhr
Hallo,

Vielleicht hilft das das Programm USBDeview weiter. Hiermit kann man alle USB Geräte anzeigen lassen die jemals am Rechner angeschlossen waren und auch mal die Laufwerkszuordnungen löschen z.B. für die USB sticks. Schaus es dir mal an.

http://www.nirsoft.net/utils/usb_devices_view.html
Bitte warten ..
Mitglied: bastla
08.12.2009 um 15:34 Uhr
@SamwanRatt
Unter der Annahme, dass dieser Thread der Nachwelt erhalten bleibt, könnte aber auch die "einfache" Lösung für den einen oder die andere dann schon genügen - daher müssen wir uns mE nicht auf (die) eine für Linuxguru maßgeschneiderte Lösung beschränken ...

Grüße
bastla
Bitte warten ..
Mitglied: Linuxguru
21.12.2009 um 12:30 Uhr
Alles klar Leute. Das hat sich geklärt. Es wurde ganz einfach ein low-cost stick benutzt. Mit "guten" Sticks läuft alles ohne Probleme. Danke für die Hilfe.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
C und C++
gelöst IF Abfrage funktioniert nicht mehr (2)

Frage von pablovic zum Thema C und C ...

IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...