Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP - Willkommensseite keine Eingabe möglich...

Frage Microsoft Windows XP

Mitglied: Wurstsalat

Wurstsalat (Level 1) - Jetzt verbinden

11.06.2007, aktualisiert 30.10.2007, 4436 Aufrufe, 6 Kommentare

So hallo, folgendes etwas kurioses Problem.

Hier steht ein Rechner, der folgende Eigenschaften aufweist:
1. Windows XP Prof SP2 (deutsch)
2. verschiedene BENUTZER mit je einem anderen Sprach/Tastaturlayout (z.B. franz - franz, deutsch - schweiz usw usf)
3. Willkommensseite wird benutzt(!) und soll auch so bleiben

so nun fährt der rechner hoch, man wählt einen benutzer und tippt das passwort ein...schön und gut, anmeldung klappt...
nur meld ich diesen benutzer nun ab, drücke auf ein anderen benutzer, so erscheint zwar das passwortfeld aber der blinkende cursor (nicht mauszeiger) fehlt und ich kann auch nichts reintippen...auf enterr reagiert er in dier stellung auch nicht, tastalayout kann ich nicht ändern (reagiert auf die mausklicks nicht)
drücke ich zweimal strg+alt+entf so kommt allerdings die klassiche anmeldemaske und ich kann meine daten eintippen! Melde ich mich wieder ab und bin wieder auf der Willkommensseite wieder das gleiche, nach einem reboot ist allerdings alles paletti

nun gehts aber weiter, aktiviere ich die schnelle benutzerumschaltung und wechsel den benutzer anstatt ihn abzumelden kann ich alles wie gewohnt eingeben
-> auffällig hierbei ist dass auf der willkommensseite das zuletzt verwendete tastaturlayout genutzt wird und nicht das eigentlich gewünschte "deutsche" layout, welches aktiv wird wenn man sich abmeldet!


ideen hab ich wenig bis garkeine...dienste wurden nicht verpfuscht, fehler stehen keine in der ereignisanzeige
"User Profile Hive Cleanup Service" hab ich probiert, brnigt nichts...

ich weiss echt nciht weiter...
Mitglied: 31640
11.06.2007 um 18:29 Uhr
ja das Problem kenne ich auch. Bitte helft uns!!!
Bitte warten ..
Mitglied: Wurstsalat
02.08.2007 um 11:17 Uhr
naja ich kann dir soviel sagen dass wir das seit einiger zeit über die schnelle benutzerumschaltung machen, da funktionierts komischerweise...


hab das mal an ms weitergegeben, bisher nichts

hier weiss wohl leider auch keiner ne problemlösung
Bitte warten ..
Mitglied: ullic
30.10.2007 um 10:21 Uhr
Hab hier inzwischen auf einem Rechner ebenfalls dieses Problem. Hat schon jemand eine Lösung gefunden?

- Ulli -
Bitte warten ..
Mitglied: jogibaerj
18.05.2009 um 07:11 Uhr
Hallöchen,

der Thread ist zwar schon ne Weile alt, aber ich poste trotzdem mal was.

Ich bin momentan auch auf der Suche nach der Lösung dieses Problems.

Habt ihr zufällig:

1.) schon Benutzer wie z.B. das bei der Installation erstellte Bentuzerprofil, den Hilfeassistent, den Support- User oder den Gast (wird wieder neu erstellt) gelöscht?
2.) das .net Framework 1.1 installtiert?


MFG

Jochen
Bitte warten ..
Mitglied: Wurstsalat
18.05.2009 um 07:30 Uhr
Hallo,

kein net Framework
Standardbenutzer sind alle vorhanden

Gruß
Bitte warten ..
Mitglied: jogibaerj
18.05.2009 um 22:20 Uhr
Guten Abend,

dann geht meine Theorie schon wieder nicht ganz auf.

Bei mir tritt es auf dem PC, bei dem ich die User entfernt hab regelmäßig auf. Auf einem anderen mit den Usern hingegen so gut wie nie.

Allerdings wurde auf beiden schon das Framework 1.1. installiert

Gruß

Jochen
Bitte warten ..
Ähnliche Inhalte
Ubuntu
CMD Eingabe
gelöst Frage von scheibenboxxxerUbuntu3 Kommentare

Hi leute Ma ne frage an euch was bringt das wenn mann den cmd unter linux aufruft und eintippt ...

Microsoft
Eingabe in cmd ?
Frage von PeterMoMicrosoft5 Kommentare

Ich habe auf dem Desktop seit gestern dieses stehen: Testmodus Windows 7 Build 7601 Da ich mich in der ...

Windows 10
Einstellungen für willkommensseite und neue Benutzerkonten kopieren - per GPO
Frage von Beli23Windows 10

Hallo zusammen, ich suche eine GPO Einstellung für folgendes Problem: Einige Benutzer haben eine länderspezifisches Tastaturbelegung an Ihren Clients ...

Batch & Shell
Batch - Eingabe überprüfen
gelöst Frage von JantlemanBatch & Shell5 Kommentare

Hallo Community, ich beschäftige mich seit einigen Tagen mit Batch und habe beschlossen einen einfachen Sleeptimer zu programmieren. Bis ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 11 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 11 StundenSicherheit

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 13 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 18 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...