Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP zeigt nur 2,75 GB an, obwohl 4GB verbaut sind

Frage Hardware CPU, RAM, Mainboards

Mitglied: 2336

2336 (Level 1)

04.02.2007, aktualisiert 21:02 Uhr, 4461 Aufrufe, 2 Kommentare

Hallo an alle,

Ich habe vor längerem mal in meinen Rechner 4GB RAM verbaut und den "3GB switch" laut microsoft aktiviert. Also, von den 4GB werden normalerweise 3 erkannt.
Jetzt steht bei mir unter Arbeitsplatz-> Eigenschaften nur 2,75GB drin. Hat mich auch nicht weiterhin beschäftigt, könnte dann schon hinkommen, so ungefähr.

Jetzt hat aber ein Kollege von mir das gleiche, also auch 4GB verbaut und bei ihm werden da zumindest 3,25 GB angezeigt. Woran kann das liegen?

Mein Rechner hat ein ASUS Board drauf mit MDT Speichern, 4x 1GB dual channel.

Der Kollege hat ein Intel Board mit Mustang Speichern drauf, auch 4x1GB.

Vielleicht hat einer einen heissen Tip?

Beste Grüße,

ROman Galones
Mitglied: HeX87
04.02.2007 um 18:44 Uhr
ich hatte da mal gelesen das es an der verbauten hardware liegt.

das heist, grafikkarte und co reservieren prozentual ihren anteil an ram.

deslhalb ist bei deinem freund etwas mehr angezeigt.

wer behaupted schon das das richtig ist was xp anzeigt.

es gibt viele "ramfrei" programme die dir den verfügbaren und gesamten ram anzeigen... diese sind glaubwürdiger
Bitte warten ..
Mitglied: DaSam
04.02.2007 um 21:02 Uhr
Hi,

u.a. dieses Thema wird in der neuen c't angesprochen (jep - habe 'n Abo, krieg ich schon am Samstach *g*). Resultat ist, dass es einige Programme gibt, die da wohl etwas bewegen können, aber der richtige "Bringer" ists wohl nicht.

2.75GB ist natürlich schon recht heftig wenig ...

cu,
Alex
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...