Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Wireless-Symbol in Netzwerkumgebung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: MickyMiranda

MickyMiranda (Level 1) - Jetzt verbinden

19.09.2006, aktualisiert 20:48 Uhr, 5017 Aufrufe, 3 Kommentare

Hallo zusammen

Meine Mitbewohner und ich haben schon länger WLAN bei uns zuhause. Am Samstag bin ich plötzlich nicht mehr ins Internet gekommen. Ich habe dann den Router neu gestartet und es nochmals probiert, hat aber immer noch nicht funktioniert. Testhalber bin ich dann via Notebook meiner Mitbewohnerin ins Netz und das hat funktioniert..., also muss das Problem an meinem PC liegen.

Nachdem ich nach längerem Suchen nach Ursachen nicht fündig geworden bin habe ich dann die Software für meinen WLAN-Stick deinstalliert. Danach habe ich festgestellt, dass das Symbol für Drahtlosnetzwerkverbindungen in der Netzwerkumgebung verschwunden ist. Auch als ich anschliessend die Software wieder installiert habe, ist das Symbol nicht mehr angezeigt worden.

Jetzt habe ich folgende Probleme:

- Der WLAN Stick "blinkt" nicht mehr, sieht aus als funktioniere er nicht mehr. Er hat aber immer geblinkt bis ich die Software deinstalliert habe. (Stick ist 3 Monate alt)

- Die Software (Siemens Gigaset) zeigt in der Symbolleiste "kein Netzwerk" an

- Das Symbol für Drahtlosnetzwerke erscheint nicht in der Netzwerkumgebung (nur das Symbol für "1394-Verbindung und "Lan Verbindung"

Kann mir jemand helfen?

Danke und Gruss
Mitglied: aqui
19.09.2006 um 20:20 Uhr
Nach der Beschreibung "kennt" dein Rechner gar keinen WLAN Adapter mehr, also ist in demselben Status als wenn gar keine WLAN NIC implementiert ist. Du solltest nochmal im Gerätemanger checken ob wirklich keine WLAN NIC dort aufgeführt ist. Blinken tun diese Sticks nur bei erfolgreich geladenem Treiber also wäre das Verhalten bei dir normal !
Eigentlich sollte dann nach Stecken des USB Sticks die Aufforderung zur Installation der Treiber und Utilities kommen....
Besser ist es diese nochmal ohne aufgesteckten Stick zu installieren über das Setup der TreiberCD. Danach sollte der Stick im Gerätemanager erkannt sein. Ohne das die Hardwareerkennung positiv ist und der Stick als Adapter angezeigt ist wird auch das WLAN nicht funktionieren.
Bitte warten ..
Mitglied: Henne
19.09.2006 um 20:26 Uhr
hi,

ich vermute trotzdem ein treiberproblem oder konflikt.
welches win hast du?
irgendwelche patches, updates (wegen automatik?) oder sp neu aufgespielt?
an ein einfaches und plötzliches verschwinden der drahtlosen netzwerkverbindung
glaube ich nicht.
versuche mal den neusten treiber beim nachbarn zu ziehen und
den stick vielleicht gleich mal dort am rechner ausprobieren um
wirklich einen hardwaredefekt auszuklammern.

gruss henne
Bitte warten ..
Mitglied: MickyMiranda
19.09.2006 um 20:48 Uhr
Danke für die Antworten

@aqui

So kommt es mir auch vor. Ich hab jetzt die Software nochmals komplett neu installiert und den Stick erst dann eingeseteckt, als ich dazu aufgefordert wurde. Neu gestartet und es ist immer noch dasselbe. Im Gerätemanager unter "Netzwerkadapter" ist der Stick nicht aufgeführt...

@Henne

Ich habe Windows XP. Der Computer ist auch erst 3 Monate alt (von HP). Ich habe keine Patches oder Updates oder dergleichen neu aufgespielt - höchstens mal ein Windows-Update.

Es sah aber so aus, als sei das symbol des Drahtlosnetzwerk plötzlich verschwunden. Nach der Deinstallation der Software war dieses nicht mehr in der Netzwerkumgebung??!

Leider hat meine Mitbewohnerin ein uraltes Notebook und D-Link Adapter, der nicht in ein USB Laufwerk eingesteckt wird.

Vielleicht ist ja doch der Stick defekt??! Oder noch eine andere Idee?

Danke
Bitte warten ..
Ähnliche Inhalte
Windows 10
Was ist dieses Symbol?
Frage von MarabuntaWindows 105 Kommentare

Hallo, Win10x64Pro Wenn ich mit der Maus drüber bin, wird es grau aber zeigt keine Info. Ansonsten ist es ...

Microsoft
Symbol MC3070
Frage von Janekr77Microsoft2 Kommentare

Hi, hat jemand Erfahrung mit dem Motorola Symbol MC3070. Wie werden die gescannten Sachen ( Barcodes ) übertragen und ...

Netzwerkgrundlagen
Netzwerkumgebung virtualisieren
Frage von It-ogutNetzwerkgrundlagen6 Kommentare

Hallo, ich möchte gerne eine Netzwerkumgebung simulieren. Meine Ausstattung: Lenovo ThinkPad 32GB Ram VMware Workstation 12.5 Windows Server Versionen ...

LAN, WAN, Wireless
Ab und zu keine Netzwerkumgebung
Frage von SpanglerLAN, WAN, Wireless4 Kommentare

Hallo Kollegen, Ich betreibe ein Netzwerk mit ca. 90 PC`s, nun habe ich seit einiger Zeit ein kleines Problem ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 18 StundenMicrosoft Office8 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 20 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 21 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke21 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS14 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...