Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wireless zwischen Laptop XPpro und PC XPpro

Frage Netzwerke LAN, WAN, Wireless

Mitglied: meste

meste (Level 1) - Jetzt verbinden

08.02.2005, aktualisiert 12.02.2005, 5859 Aufrufe, 9 Kommentare

Hi!
Ich habe mir vor kurzem ein Wireless Netzwerkadapter

PCI-Karte
2,4 GHz
Belkin 54g
802.11g
54 Mbps

besorgt, damit ich das problem mit dem Kabel endlich los bin.
Nun, ich dachte das schaffe ich problemlos. Denksde.
Ich hatte beim ersten mal zuerst die Karte Installiert, und erst nacher die Software.
Dann ist mir aufgefallen das man zuerst die Software und dann die Karte Installieren muss .
Naja, das tat ich dann auch und habe die Karte gleich ganz unten auf einem anderen PCI Steckplatz reingesteckt, damit die Antenne halbwegs frei ist.
Am Laptop auch genau so vorgegangen.

Jetzt habe ich im SysTray einen Icon von Netzwerkverbindung mit einem X (Drahtlose Verbindung nicht verfügbar) und eine Netzwerkverbindungs Icon von der Software mit der gleichen Meldung. In der Anleitung steht wenn man auf den Icon doppelt klickt, öffnet sich ein Fenster mit den verfügbaren Verbindungen. Tja das Fenster geht auf ohne verfügbaren Verbindung.
Am PC ist die Geminsame Nutzung des Internet Aktiviert.

PC
AMD 2.5GHz
512 RAM

Laptop
PIV 2,5GHz
1024 RAM

Ich hoffe Ihr könnt mir das Deppensicher erklären weil ich Wireless noch nie Installiert habe und danke für jede Antwort.


meste
Mitglied: id.scary
09.02.2005 um 14:13 Uhr
Tja da ich Zuhause kein WLAN betreibe, kann ich nur wage erklären...
Da du kein WLAN Accesspoint hast, ist ja logisch, dass die beiden nichts finden.
Dein PC und Notebook horchen nur...
In WLAN-Karte Eigenschaften muss irgendwo Point2Point Option geben, wo man
2 WLAN-Karten direkte Kommunikation ermöglicht (wie eine CrossOver LAN).
Diese Option bei beiden Karten aktivieren und die Einstellungen vornehmen,
dann klappts auch mit WLAN.. :P
Bitte warten ..
Mitglied: meste
09.02.2005 um 19:58 Uhr
Leider finde ich es weder im Geräte Manager noch in den Eigenschaften der WLAN.
Bitte warten ..
Mitglied: Envision
10.02.2005 um 10:08 Uhr
Hi Meste,

in WLAN-Netzwerken funktioniert das einwenig anders.
Man muss die Karten über die Software so konfigurieren, dass sie in im AD-Hoc Modus arbeiten.
Da du keinen Access-Point besitzt, der ansonsten die Kommunikation regelt, musst du dies so einstellen.
Hättest du einen Accesspoint, würden die Karten im Infrastructur-Modus arbeiten.

Weiter ist es wichtig, die gleichen SSID bei beiden Karten anzugeben. Ansonsten können sie sich nicht finden.
Zu dem sollte noch eine Verschlüsselung aktiviert werden.

Gruß Fabian!
Bitte warten ..
Mitglied: meste
10.02.2005 um 18:35 Uhr
Hi Envision!
Danke für die Erklärung es hat super geklappt.
Nun wollte ich mit dem Laptop über PC ins Internet wegen Updates und bekomme keine Seite auf. Obwohl ich die Internetfreigabe am PC Aktiviert habe und am Laptop fogende Einstellungen vorgenommen habe.

IP 192.168.0.2
SM 255.255.255.0
SG 192.168.0.1
B.DNS x.x.x.17
A.DNS x.x.x.18


Und bei den Internetoptionen habe ich die Automatische Suche der Einstellung Aktiviert.



Kannst du mir da auch genau sagen was ich da falsch mache.
Danke im vorhinein.


meste
Bitte warten ..
Mitglied: Envision
11.02.2005 um 09:50 Uhr
Hi,

schön, dass es geklapt hat! Wieso haste den die DNS-Adresses ausgeixt (x.x.x)?!? Gibt es dafür einen speziellen Grund?

Ist 192.168.0.1 der Rechner,d er mit dem I-Net direkt verbunden ist? Gehst du über DFÜ oder Router ins I-Net?

Gruß Fabian!
Bitte warten ..
Mitglied: meste
11.02.2005 um 13:06 Uhr
Hi!

BDNS 195.34.133..17
ADNS 195.34.133.18

PC 192.168.0.1 ist direckt über LAN mit I-Net verbunden. Laptop soll über PC ins Netz.
Kein Router oder DFü.


meste
Bitte warten ..
Mitglied: id.scary
11.02.2005 um 14:46 Uhr
Als erste DNS-Server 192.168.0.1 eintragen.

So werden die DNS Anfragen an 192.168.0.1 weitergeleitet und anschliessend an 195.34.133.17/18
Bitte warten ..
Mitglied: Envision
11.02.2005 um 16:23 Uhr
Jo, das wollte ich auch noch gesagt haben! Funltioniert es nun?!?
Bitte warten ..
Mitglied: meste
12.02.2005 um 05:49 Uhr
Leider nicht, da mir erst später aufgefallen ist das ich bei meinem Provider nur mit einen PC ins Netz kann. Also habe ich mir einen Wireless Router besorgt und die IP´s rüberkopiert und seit gestern auf Nacht funktioniert alles Tadellos. Ich kann mit beiden ins Netz. Ein kleines Problem hätte ich noch. Ich habe die Verbindung ohne Verschlüssellung hinbekommen und man sagte mir das man es ohne Verschlüsselung die Verbindung herstellen sollte und erst nachhe di eVerbindung wieder Verschlüsseln soll. Nun wenn ich das mache dann habe ich zwischen PC und Laptop keine Verbindung und mit Laptop kann ich nicht ins Netz. Mit dem PC kann ich Problemlos. Könnt Ihr mir vielleicht sagen wie ich meine Wirelessverbindung Verschlüsselt benutzen kann?

meste
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Notebook & Zubehör
Präsentationsgerät (PC, Laptop, Tablet) (5)

Frage von Kibedo zum Thema Notebook & Zubehör ...

IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...