Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wirelessadapter fuer Sony Vaio VGC-JS230J

Frage Hardware

Mitglied: gnarff

gnarff (Level 2) - Jetzt verbinden

04.05.2009, aktualisiert 07:03 Uhr, 6238 Aufrufe, 8 Kommentare

Hallo Allerseits!

Ein Kundenrechner, dem og. Modell, wurde werksseitig mit dem falschen Betriebssystem ausgeliefert, einem Windows Vista Home Premium 32bit anstatt 64bit.
Obwohl der Aufkleber auf der Geraeterueckseite eindeutig auf ein 32 bit Betriebssytem verweist, hatte Sony sich geweigert hier nachzubessern und ausserdem behauptet das waere unmoeglich.
Das ist eben Costa Rica...
Nun kam es zu einem Crash und das System musste neu installiert werden, alles funktioniert soweit gut, bis auf den Wirelessadapter.
Meine Fragen:
1. Kennt jemand die genaue Modellbezeichnung des im Sony Vaio VGC-JS230J verbauten Intel-Motherboards?

2. Weiss jemand wo man den dazugehoerigen Marvell® Atheros® Wireless LAN Driver von der Intel- oder einer sonstigen Herstellerseite herunterladen kann?

3. Kann mir jemand sagen, welcher Chip da von Atheros® verbaut wurde?

[Die auf Sony angebotenen Treiber sind Sony-Konfigurationsabhaengig und laufen nicht ..]

Saludos
gnarff
Mitglied: xm-bit
04.05.2009 um 07:38 Uhr
Moin gnarff,

da ist Sony sehr eigen. Versuch es mit einer detailierten Beschreibung deines Fehlers und schick das an den Support von Sony, die sind eigentlich sehr schnell...

Aber andere Treiber zu suchen wird echt schwer. Das habe ich auch mal versucht, aber kaum eine Chance gehabt.

Das beste was du machen kannst, ist echt erstmal den Support kontaktieren...

Mit freundlichen Grüßen
Sascha
Bitte warten ..
Mitglied: dog
04.05.2009 um 07:57 Uhr
Everest hast du aber schon probiert?

Grüße

Max
Bitte warten ..
Mitglied: nils-0401
04.05.2009 um 08:51 Uhr
Hallo gnarff,
das Mainboard hat einen Intel G45 Express Chipsatz, was die Sache stark einschränkt. Wenn man nach Mainboards damit auf der Intel Homepage sucht kommt man auf folgende Seite: http://mbsg.intel.com/mbsg/compare.aspx?orgID=0&aryAttrID=324 die 3 Möglichkeiten (oder 2, wenn man ECS weglässt) kann man sicher eben durchprobieren.

Wenn Sony natürlich wieder ein Sonderteil verbaut hat wirds schwer.

Bezüglich Wireless Treiber: Versuch mal den hier: http://esupport.sony.com/US/perl/swu-download.pl?mdl=VGNP588EQ&upd_ ...
(gefunden über Sony Marvell Atheros driver 32bit) so viele verschiedene B/G/N Atheros Karten werden die (hoffentlich) nicht verbauen.

Grüße
Nils
Bitte warten ..
Mitglied: gnarff
04.05.2009 um 19:22 Uhr
Hallo Sascha,

bitte den Sony Support in Deutschland nicht mit dem in Lateinamerika vergleichen, wie ich oben schon ausgefuehrt hatte, Sony Lateinamerika hat mich wissen lassen, dass es unmoeglich ist, dass dieses Modell ir einem 32bit Betriebsystem {Vista Home Premium} ausgeliefert wurde, obwohl der Produktaufkleber dies eindeutig indiziert - kein Support!
Der Kunde soll sich an Microsoft wenden und eine 64bit Version erstehen.
Additional, bei Registrierung des Computers hiess es nach Eingabe der seriennummer, das Modell existiert nicht.
Das kommt daher, das der Haendler das Geraet persoenlich aus den USA importiert hat und somit weder in costa rica, noch in USa registriert werden kann...

Saludos
gnarff
Bitte warten ..
Mitglied: gnarff
04.05.2009 um 19:23 Uhr
Everest habe ich natuerlich als Erstes benutzt, aber die gewuenschten informationen werden als "Unbekannt " gelistet..

Saludos
gnarff
Bitte warten ..
Mitglied: gnarff
04.05.2009 um 19:31 Uhr
Hallo Nils,

ja, den Treiber habe ich auch, aber... das Installationspaket checkt die Sony Hardwarekonfiguration, da bei dem Check ein VGC-JS230J herauskommt und nicht ein VGN-P588E/Q heisst es dann lapidar "Diese Produkt ist nicht fuer diesen Rechner bestimmt"

Das koennten die richtigen Motherboards sein leider findet sich in den Specs kein Onboard-Wirelessadapter, also muss eine extra Wireless-Karte verbaut worden sein - die Millionenfrage ist; Welche...

Saludos
gnarff
Bitte warten ..
Mitglied: nils-0401
05.05.2009 um 01:13 Uhr
Hallo gnarff,
hatte die letzte Zeile überlesen.

Hätte aber noch eine Idee, wo ich mir gerade nicht sicher bin: Kommst Du an die PCI-ID? Im Gerätemanager rechtsklick auf die Karte, eigenschaften und dann bei Details das was per default angezeigt wird (Geräteinstanzkennung).

Wenn da was steht schaust Du mal hier: http://www.wireless-driver.com/download/atheros/2007-6-24/Atheros-Wirel ... oder bei google. Damit müsste sich etwas finden lassen.

Grüße
Nils
Bitte warten ..
Mitglied: gnarff
15.05.2009 um 04:24 Uhr
Hallo Nils,

ich habe das Problem so geloest, dass ich eine 64 bit Vista Home Premium OEM Lizenz aufspielte ohne sie zu aktivieren, Sony -Branding verpasst, alle Inteltreiber aufgespielt, danach die restliche Firmensoftware, die sich danach reibungslos installieren liess.
Der Kunde muss dann selbst zusehen, wie er das Lizenzschluesselproblem mit Sony regelt.
Danke fuer deine Hilfe...

Saludos
gnarff
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Notebook & Zubehör
gelöst Sony Vaio FN Taste (4)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Festplatten, SSD, Raid
gelöst Sony Vaio VPCSA2Z9E SSD Tausch (2)

Frage von Tezzla zum Thema Festplatten, SSD, Raid ...

Notebook & Zubehör
Probleme mit Sony Vaio VPCCB4C5E - Windows 10 (7)

Frage von Henere zum Thema Notebook & Zubehör ...

Erkennung und -Abwehr
Backdoor in IP-Kameras von Sony (4)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...