Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN über ca 75 - 100 m mit Sichtverbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: JohnnyPa-3

JohnnyPa-3 (Level 1) - Jetzt verbinden

13.09.2005, aktualisiert 20.10.2005, 8867 Aufrufe, 46 Kommentare

Hallo,

habe bereits mehrere Beiträge gefunden, in denen es um teilen von DSL über WLAN geht. Leider ist häufig keine Sichtverbindung erwähnt worden, bzw. es wurden viele Fachbegriffe verwendet, so dass ich kaum verstanden hab, was ich jetzt brauche.

Ich habe leider bisher keine Kenntnisse was WLAN oder Netzwerk angeht und würde gerne wissen, was ich alles brauche, damit ich mit meinem Quasi-Nachbarn, der ca 75m weit weg ist (Sichtverbindung: Ja) DSL teilen kann.

Welche Kabel, welche Antennen brauche ich, ist ein Router notwendig?

Wäre sehr dankbar, wenn jemand hier einem Newbie helfen könnte.

Wünsche allen eine schöne Woche!
46 Antworten
Mitglied: Joschi1979
13.09.2005 um 14:43 Uhr
Also ich habe eine Verbindung von ca 300m mit 2 APs gemacht, mit Richtantennen! Verbindung schon seit 1,5 Jahren ohne Unterbrechung am laufen!

Als Antennen habe ich diese hier! Kosten etwas viel! mittlerweile gibt es auf Ebay auch billigere die genauso funken! mit denen ich noch eine 2te verbindung über 200m habe!
bild der teuren: http://www.wimo.com/bilder/18033.gif
model der teuren: PA-13R

Als APs habe ich die Dlink 900 AP+ am laufen
gibts auch auf Ebay für 60?

dann das ganze zusammengebaut (web verschlüsselung und bridge modus eingestellt) und richtig ausgerichtet fertig! 800kb/s geht da rüber föllig ausreichend für TDSL 6000

Router:
also Router nehme ich eine MONOWALL (linuxserver) her! man kann aber jeden günstigen hardware Router benutzen!

mittlerweile ist mein Lan über 8 Häuser erstreckt! insgesamt 8 mal den 900 AP verbaut!
Bitte warten ..
Mitglied: JohnnyPa-3
13.09.2005 um 14:50 Uhr
Hallo Joschi1979!

Danke für die schnelle Antwort!

Wahrscheinlich kommt jetzt ne dumme Frage, aber was bedeutet eigentlich AP? Access Points?

Also brauche ich bei mir einen Access Point, bei meinem Nachbarn einen Access Point und jeder dann noch eine Richtantenne auf dem Dach, damit man Funkkontakt hat, oder müssen die Access POints auch in Sichtweite sein?

web verschlüsselung und bridge modus muss ich doch dann am computer einstellen, oder? Könntest du mir da wohl auch helfen, wenn ich die ganzen Sachen gekauft habe?

Gruß und nochmals Danke für deine schnelle Hilfe!
Bitte warten ..
Mitglied: JohnnyPa-3
13.09.2005 um 14:54 Uhr
Hab auf folgender Seite Richtantennen gefunden.

http://www.der-wireless-shop.de/shop/

Wieviel dbi muss so eine Antenne denn haben und welcher Stecker ist dann am besten geeignet?

Danke nochmal
Bitte warten ..
Mitglied: Joschi1979
13.09.2005 um 14:56 Uhr
Ja AP heisst Access Point!

die Aps müssen nicht in sichtkontakt sein! sondern nur die Antennen logischer weise!

die einstellungen machst du dann an den Aps! dh du musst nurnoch jeweilst die Aps mit den netzwerkkarten der Rechner verbinden und Fertig!

du musst das so dann sehen wie ein Netzwerkkabel das umgewandelt wird in Funk und dann wieder zurrück auf ein netzwerkkabel! (eine sogenannte Bridge)

wenn dein Wlan im Raum München ist! dann gerne!
Bitte warten ..
Mitglied: JohnnyPa-3
13.09.2005 um 15:02 Uhr
Werden die APs per Kabel mit den Antennen verbunden? Oder auch via Funk? Wenn diese doch per Kabel werden, wie lang dürfte so ein kabel maximal sein? Ich muss die Richtantenne nämlich auf den Dach aufbauen und erst ein Stockwerk drunter hab ich den Computer.... Wird das ein problem sein?
Bitte warten ..
Mitglied: Joschi1979
13.09.2005 um 15:07 Uhr
die Antennen werden mit Antennenkabel am AP angeschlossen.

Wie lange die sein dürfen hängt von vielen Faktoren ab!je länger des do schlechter, je schlechter die Kabel um so schlechter die Funkleistung......


Ich habe bei mir auch 8m Kabel dran allerdings sind die Kabel ziemlich teuer wenn man gute haben will! und man braucht gute kabel um die länge zu überbrücken!

auf wimo.com gibts einen Kabelkonfigurator der macht dir alle kabel!
Bitte warten ..
Mitglied: 16568
13.09.2005 um 15:14 Uhr
Ich nutz die neuen Netgear-Produkte bei silchen Sachen; die sind zwar ned sooooo dolle, wenn es jetzt ums Feintuning geht; aber streckenfressend sind die allemal...
Bitte warten ..
Mitglied: SMU
13.09.2005 um 15:22 Uhr
Es gibt wohl auch einfache Lösungen die 2,50 ?uro kosten.

Das fängt bei Ausführungen Marke Eigenbau von "Pringles-Büchsen" an und hör bei einer modifizierten Butterdose auf.

http://www.vallstedt-networks.de/Files/ChipInside.pdf
http://kassel.ccc.de/paper/univortrag/wlan_antennen.pdf
http://www.saunalahti.fi/elepal/antenna2calc.php

es sollten verbindungen im Richtfunk bis 2,5 km erzielt worden sein.
Gemessen von einer Studiengrupe der TU.

Interessant ! Sollte man mal probieren.

SMU
Bitte warten ..
Mitglied: Joschi1979
13.09.2005 um 15:31 Uhr
Die im Vallstedt Netzwerk benutzen auch den 900 AP+ der ist zwar nur bis 22Mbit ausgelegt aber genau das richtige für solche vorhaben
Bitte warten ..
Mitglied: JohnnyPa-3
13.09.2005 um 16:03 Uhr
Hab jetzt schon in einigen Foren von diesen 900 AP+ gehört. Und bisher hat sich keiner beschwert, also werd ich mir wohl so einen zulegen

Bei mir müssten sehr wahrscheinlich auch um die 8m Kabel ran.

Wieviele dbi muss so ein Access point am besten haben und muss ich auf was besonderes beim Router achten? (eingeschränkte Kompatibilität oder so?)
Bitte warten ..
Mitglied: Joschi1979
13.09.2005 um 16:08 Uhr
Für den 900 Ap gibt es eine Firmware die da mehr Sendeleistung aus dem Ap rausholt!
ca 20dbm!

die antennen sollten mindestens 12dbi haben um den Verlust auf dem langen Antennenkabel wieder auszugleichen!

beim router kannst du jeden nehmen der muss nur einen oder mehrere Lan Ports haben!

bei Telekom gibts da schon ganz gute!
Bitte warten ..
Mitglied: JohnnyPa-3
13.09.2005 um 16:19 Uhr
Okidoki, dann geht es gleich ans bestellen.

Soweit habt ihr wirklich alles beantwortet, was es zu beantworten gab.

Vielen Dank für die Geduld!!!!!!
Bitte warten ..
Mitglied: JohnnyPa-3
13.09.2005 um 16:28 Uhr
Nur noch ne kurze Frage, ich sehe gerade, dass diese Antennenkabel ähnlich einiger Kabel sind, die bei mir rumfliegen. Kann es sein, dass das die gleichen kabel sind, die man benutzt um LNBs mit Receiver zu verbinden?
Bitte warten ..
Mitglied: Joschi1979
13.09.2005 um 16:33 Uhr
LNB receiver kenne ich leider nicht!
Bitte warten ..
Mitglied: JohnnyPa-3
13.09.2005 um 22:29 Uhr
Hallo!

Hab heute bereits soweit alles gekauft:

Router
D-Link 900 AP+
Richtantennen

Kann mir jetzt noch jemand erklären, was ich alles am Computer einstellen muss?

Hier meine kleine Zusammenfassung, wie ich das verstanden hab:

Computer an AP, AP an Antenne (bei mir)
bei meinem Nachbarn:
Antenne an AP, AP an Router, DSL-Modem an Router, Router an Computer?

Ist das so richtig? Oder hab ich was übersehen, bzw. was falsch angegeben?

Kann mir auch jemand sagen, welche Einstellungen zusätzlich am Computer gemacht werden müssen?

Wirklich VIELEN DANK, dass ihr mir bereits so sehr geholfen habt!
Bitte warten ..
Mitglied: Joschi1979
14.09.2005 um 11:42 Uhr
also

dein Computer---->Netwerkkabel----->AP----->Antennenkabel------>Antenne----->Luft--->Antenne----->Antennenkabel------>AP------>Netzwerkabel----->Router----->DSL---->Internet


nachbar Computer---->Netzwerkkabel----->Router---->DSL----->Internet

Wichtig der Router braucht mindestens 2 Lanports.


nun zur Konfiguration:

die APs müssen richtig eingestellt werden! das ist gut in der gebrauchsanweisung der 900ap+ beschrieben! der bridge modus eignet sich am besten und ist dann auch am sichersten für dein vorhaben!

Nur wenn die Wlan verbindung funktioniert!!!
am einfachsten der Router hat einen DHCP aktiviert! dann brauchst du nichts mehr besonders einstellen!nur wenn die wlan verbindung funktioniert!!!!


wenn du die Wlan verbindung testen willst solltest du beiden rechnern eine feste ip vergeben!

http://www.rz.uni-freiburg.de/pc/net/tcpip/ipconfig.php

mit ping xxx.xxx.xxx.xxx aus der eingabeauforderung kannst du dann testen ob du zu deinem nachbar rüberkommst wenn antworten kommen hast du es geschafft!

viel spass und glück!
Bitte warten ..
Mitglied: JohnnyPa-3
14.09.2005 um 11:57 Uhr
Hallo!

Wow, wieder mal super ausführlich, danke! Ich muss jetzt nur noch den Antennenkabel bestellen.

Kannst du mir sagen, ob das so einer ist:

http://www.wiretex.info/product_info.php/products_id/1936

Ich freu mich schon richtig drauf, das ganze endlich zu kriegen
Bitte warten ..
Mitglied: JohnnyPa-3
14.09.2005 um 12:04 Uhr
Ähm, sorry, ich hab mir nochmal deine Nachricht durchgelesen. Was meinst du mit:

"Nur wenn die Wlan verbindung funktioniert!!!
am einfachsten der Router hat einen DHCP aktiviert! dann brauchst du nichts mehr besonders einstellen!nur wenn die wlan verbindung funktioniert!!!!"

Muss ich erst sehen, ob die Verbindung funktioniert und dann die Einstellungen vornehmen? Bin ehrlich gesagt leicht verwirrt
Bitte warten ..
Mitglied: JohnnyPa-3
14.09.2005 um 12:09 Uhr
Ach ja, ich hab gerade nochmal auf der Router-Seite geschaut und da steht tatsächlich irgendwas mit DHCP

"- DHCP Server / Vollautomatischen Konfiguration des Client möglich"

Meintest du das?
Bitte warten ..
Mitglied: Joschi1979
14.09.2005 um 13:26 Uhr
das mit den Antennenkabeln ist unterschiedlich je nach antenne! am besten wartest du bis die antennen und der ap da sind! und dann kaufst du dir die passenden kabel!

Der dhcp funktioniert erst wenn die wlan verbindung funktioniert!

also zuerst einmal den pc vom nachbarn mit deinem pc komunizieren lassen! wenn das funktioniert dann erst mit internet (router) weitermachen!

genau dhcp ist das gängigste und einfachste um die pcs ins internet zu bekommen! da muss man nur auf den jeweiligen pcs die ins internet wollen nur "automatisch beziehen" einstellen!
Bitte warten ..
Mitglied: JohnnyPa-3
14.09.2005 um 14:40 Uhr
Danke nochmal. werde jetzt wohl ein paar Tage abwarten, bis ich die ganzen Sachen kriege. Melde mich dann aber mit Sicherheit nochmal bei dir, um ein paar gute Tips zu kriegen
Bitte warten ..
Mitglied: JohnnyPa-3
27.09.2005 um 21:05 Uhr
Hallo,

versuche jetzt schon seit einigen Stunden meinen DLink zu installieren, aber bisher erfolglos. Ich komm einfach nicht auf die Menü-Seite im IE, obwohl ich schon alles gemacht habe, wie hier im Forum öfters beschrieben wurde und auch auf der homepage von dlink beschrieben ist.

Meine Versuche:
1. Direkter Anschluss des DLInk an der Netzwerkkarte des Computers -> fehlgeschlagen
2. Access Point am Router, Router am Computer und DSL-Anschluss am Router. -> auch fehlgeschlagen.

Was mache ich falsch? Müsste der D-LInk beim direkten Anschluss am Computer durch die Eingabe in DOS "ping 192.168.0.50" sich nicht melden? Oder muss man das auf jedenfall über den Router laufen lassen?

Habe im Forum jetzt öfters auch was von neuer Firmware gehört. Muss man auf jedenfall neue Firmware draufpacken? Ist das vielleicht mein Fehler?

BITTE um HILFE!!!!! []
Bitte warten ..
Mitglied: Joschi1979
28.09.2005 um 07:47 Uhr
du musst schaun das der computer der den ap einrichten soll im selben netz steht! dh gib ihm einfach die ipadresse 192.168.0.10 und subnetmask 255.255.255.0 und dann noch nen reset vom ap machen einfach mit dem kugelschreiber 5sek draufdrücken!

wie du ne ip auf den pcs einstellst solltest du durch googeln herrausfinden!
Bitte warten ..
Mitglied: JohnnyPa-3
28.09.2005 um 10:26 Uhr
Das mit der IP hab ich bereits gemacht. Den AP hab ich aber nicht resetet. Wenn ich das mache, muss ich dann nicht die Firmware neu draufpacken?

Muss ich eigentlich am Internet angeschlossen sein, wenn ich den AP konfigurieren will? Ich hab hier nämlich kein Internet....

Gruß und danke nochmal für die schnelle HIlfe Joschi1979!
Bitte warten ..
Mitglied: Joschi1979
28.09.2005 um 10:28 Uhr
nein du brauchst kein internet! beim reseten brauchst du danach keine neue firmware einspielen!

mach reset und dann versuch in die weboberfläche zu kommen!
Bitte warten ..
Mitglied: JohnnyPa-3
28.09.2005 um 11:16 Uhr
Ich bins nochmal. Ich bin kurz davor alles aus dem Fenster zu schmeißen, das macht mich wahnsinnig.... Also: ich hab mein 56k Modem angeschlossen, bin ins Internet gegangen und trara, ich konnte ins Web-Menü. Kurze Zeit später hab ich Internet ausgeschaltet und konnte weiterhin die Einstellungen im Menü vornehmen. Anschließend mache ich das Fenster von IE zu, möchte doch noch was ändern, also mach ich es wieder auf, tipp die IP des d-link ein und niente, nada. Geh wieder ins Internet, versuche dasselbe wie vorher und: Nichts. Jetzt komm ich schon wieder nicht ins Menü. Was mach ich nur falsch?
Bitte warten ..
Mitglied: Joschi1979
28.09.2005 um 11:19 Uhr
schaut ziemlich danach aus das deine einstellungen ziemlich vermurkst sind!
Bitte warten ..
Mitglied: JohnnyPa-3
28.09.2005 um 11:21 Uhr
O.k., also nehmen wir mal an du hast recht. Dann versuch ich es jetzt von neuem.

Reset, feste IP-Adresse, ... Mal sehen. Meld mich nachher nochmal.
Bitte warten ..
Mitglied: SMU
28.09.2005 um 14:12 Uhr
...kleiner Tipp

wenn Du keine Verbindung zum Internet hast Dein Rechner aber nur Wählverbinndungen kennt versteht er "keine internetverbindung" = OFFLINE.

Da kannst Du Dir Finger wundtippen.

Vorzugsweise solltest Du in diesem Fall die Intelligenz des Herstellens der Internetverbindung auf manuell lassen - sonst fingert immer irgend so ein Schnulli-Dienst von Mircrosoft mit begrenzter Intelligenz in Deinem Netz rum.

Sag einfach Verbindung über LAN wenn Du Deinen Internetzugang konfigurierst.
Das schaltet alle Pseudointelligenz ab.
Du entscheidest dann wann und wie die Verbindung aufgebaut wird.
Generell begreift dann das System jede TCP-IP Verbindung als mögliches Netz
und lässt Dich mit dem Online/Offline Gedöns in Ruhe.
So bekommst Du Ruhe rein und Deinen DLINK-Router zu Gesicht.

SMU
Bitte warten ..
Mitglied: JohnnyPa-3
29.09.2005 um 12:41 Uhr
Endlich! Ich bin drin! Hab das ganze nochmal gemacht, reseten, Einstellungen vornehmen usw. Und jetzt komm ich ins Menü. Jetzt muss ich das ganze nur noch auf dem Dach montieren und hoffe, dass ich dann mit dem anderen Computer Verbindung haben kann....

Danke für eure Hilfe!
Bitte warten ..
Mitglied: Joschi1979
29.09.2005 um 12:45 Uhr
du müsstest ja jetzt 2 von den aps haben! teste doch einfach mal auf 3 meter im zimmer ob die verbindung (brücke) funktioniert!
Bitte warten ..
Mitglied: JohnnyPa-3
29.09.2005 um 12:50 Uhr
Yep, zwei APs sind vorhanden. Gute Idee von dir mit den 3m Entfernung-Test. Werd ich auch machen, hab heute aber keine Zeit. Am WE wirds wohl klappen. Meld mich dann nochmal um dir von meinen Ergebnissen zu erzählen

Gruß und schönes Wochenende!
Bitte warten ..
Mitglied: JohnnyPa-3
06.10.2005 um 23:38 Uhr
Hallo,

die antennen sind auf dem Dach und ich kann meinen Nachbarn auch anpingen und einige freigegebene Dateien einsehen, aber leider nicht ins Internet... Wahrscheinlich sind die Eintellungen falsch, jetzt frage ich mich, ob ich seine Internet-Software auch auf meinem Rechner brauche...

Was sagst du dazu?

Gruß und schönes Wochenende
Bitte warten ..
Mitglied: Joschi1979
07.10.2005 um 08:39 Uhr
is ja schonmal super das du das ding so gut zum laufen bekommen hast! wie gut ist denn der ping?

Hat dein Nachbar einen Router? wenn ja dann brauchst du keine Software! wenn dann normalerweise auch nicht! dann muss nur sein rechner immer laufen! und der sollte bei der internet verbindung einfach nur für andere im netzwerk freigeben!
Bitte warten ..
Mitglied: JohnnyPa-3
07.10.2005 um 18:05 Uhr
Hallo Joschi1979!

Rate mal, mit welcher Geschwindigkeit ich gerade im Internet surfe Ja genau, wir haben es endlich geschafft! Ich hab seine Software auf den Computer gepackt und jetzt kann ich über den router ins Internet!!!

Vielen, vielen Dank für deine tierische Geduld!

Ich wünsche dir noch ein wunderschönes Wochenende!
Bitte warten ..
Mitglied: Joschi1979
10.10.2005 um 07:33 Uhr
wenn dein nachbar einen Router hat dann müsste es auch ohne software funktionieren! aber egal!

ansonsten: hast du eine web verschlüsselung bei beiden aps aktiviert? hast du einen bridge modus? oder Access und Client modus?
Bitte warten ..
Mitglied: JohnnyPa-3
10.10.2005 um 15:31 Uhr
Hallo!

Wir haben einen AP Modus, aber die Verschlüsselung ist aktiviert. Ist es vielleicht besser einen anderen Modus zu nehmen? Du kennst dich da doch etwas besser aus...

Schönen Gruß
Bitte warten ..
Mitglied: Joschi79
10.10.2005 um 17:49 Uhr
also der Bridge Modus wäre noch besser! aber wenn du im AP modus mit Verschlüsselung arbeitest ist das auch voll ausreichend!

Super und viel Spaß in deinem Netzwerk!


Gruß
Joschi1979
Bitte warten ..
Mitglied: JohnnyPa-3
14.10.2005 um 15:17 Uhr
Hallo Joschi79,

hab nur noch ne kleine Frage: Machmal bin ich im Internet und es dauert ziemlich lange um die Seite zu öffnen... Dann schalte ich alles aus, starte den Computer neu und alles klappt wieder recht normal.

Bei emule sagt er mir: "You have a lowid please check your network config".

Kann es sein, dass wir noch andere Netzwerkeinstellungen vornehmen müssen? Muss man das beim Router einstellen, wer wie schnell sein soll/darf?

Schönes Wochenende und genieß das schöne Wetter!!!!
Bitte warten ..
Mitglied: gocsp
18.10.2005 um 09:53 Uhr
Hallo,

>hab nur noch ne kleine Frage: Machmal bin ich im Internet und es dauert ziemlich lange >um die Seite zu öffnen... Dann schalte ich alles aus, starte den Computer neu und alles >klappt wieder recht normal.

Hab ihr vielleicht im Router automatisch trennen bei inaktivität an? Dann dauert das mal was länger..

>Bei emule sagt er mir: "You have a lowid please check your network config".

Das liegt daran, weil der Port geschlossen ist. Ein Router hat ja auch meistens eine Firewall integriert, so bei einer Firewall sind die Ports geschlossen. Sonst könnte ja jeder rein und raus spazieren. So muss du die Ports öffnen Sag mal welchen Router ihr benutzt? Dann könnte ich dir dazu eine Anleitung geben.


Mit freundlichen Grüßen
Bitte warten ..
Mitglied: JohnnyPa-3
18.10.2005 um 11:24 Uhr
Hallo gocsp,

ich vermute das du Recht hast und wir ziemlich viele Einstellungen am Router nicht richtig haben. Wir benutzen einen Digitus DN 11004. Die Bedienungsanleitung die wir besitzen scheint irgendwie nicht wirklich sonderlich gut zu sein. Ich zumindest verstehe kaum was davon und es fällt mir super schwer zu wissen, welche Einstellungen denn richtig sind...

Ich bin auch davon überzeugt dass die Einstellungen im Router falsch sind, weil ich erst ins Internet konnte, nachdem ich die DSL-Anbieter-Software installiert hatte.... Wäre echt super nett, wenn du mir weiterhelfen könntest!!!
Bitte warten ..
Mitglied: gocsp
18.10.2005 um 16:23 Uhr
Digitus :D

hab gerade sogar 11004 hier gehabt, der hat ja auch einen usb printserver. Wollte das Gerät als Printserver nutzen doch leider wird mein Drucker nicht erkannt. Also ich schaue heute abend mal nach, gerade keine zeit.. Bis dann.. Sonst erst Morgen..

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: gocsp
19.10.2005 um 19:33 Uhr
Also ich denke ich fange mal ganz von vorne an:

Erstmal gehst du auf die Routerseite: http://192.168.1.1

Login: admin
PW: admin

Als erstes an die Grundeinstellungen (links oben):

Hier ist denk ich mal soweit alles von Grundauf richtig

Der Punkt muss bei IP ..... (PPPoE) stehen
Benutzername:

Bei T-Online (muss in der Reihenfolge eingegeben werden): AnschlusskennungTonlinenr#0001@t-online.de

Bei AOL: Benutzername@de.aol.com

Bei Acror: einfach den Benutzernamen

Als nächstes gehst du zu den DHCP-Einstellungen.

DHCP ist von Grund auf aktiviert.

Nun gehst du auf Virtual Server. Hier wählst du bei Auswahl Manual Setting. Bei Weitergeleitete IP Adresse deine IP (START -> AUSFÜHREN -> CMD -> ipconfig).
Port Bereich von Emule ist: beim Protokoll TCP 4662-4662 und in der zweiten Zeile wieder Manual Setting. Weitergeleite IP wie oben. Port bereich hier ist 4672-4672 aber jetzt UPD.

Soweit ist es jetzt fertig. Falls du Fragen hast, Frag einfach.

Ok, falls es nicht funktioniert aktivieren wir die Exterene Verwaltung damit ich dann von zuhause den Router konfiguriere.


also Mit freundlichen Grüßen

hf
Bitte warten ..
Mitglied: JohnnyPa-3
20.10.2005 um 11:00 Uhr
Es klappt!

Ich hab jetzt eine High ID! Aber: Wenn mein Freund bei Emule z.B. was runterlädt, kann ich nicht ins Internet, bzw. es dauert ewig lange. Kann es denn sein, dass unsere Leitung (1024 KB) nicht schnell genug ist, um alles zu verkraften?

Danke für deine Hilfe!
Bitte warten ..
Mitglied: Joschi1979
20.10.2005 um 11:02 Uhr
HI!

nein des liegt daran weil dein nachbar den upload zu hoch eingestellt hat! dh jetzt macht der emule deinen upload dicht!

einfach ne begrenzung auf 10k einstellen! (das macht man unter optionen vom emule)
Bitte warten ..
Mitglied: JohnnyPa-3
20.10.2005 um 11:09 Uhr
Hey danke! Das werde ich ihm gleich sagen! Bin mal gespannt, ob das dann endlich mal ohne Probleme klappt!

Danke euch beiden für eure Hilfe!!!!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WLAN Management Verteilung (4)

Frage von eyetSolutions zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...