Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN Access Point Einrichtung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: JakFab

JakFab (Level 1) - Jetzt verbinden

08.08.2010, aktualisiert 18.10.2012, 6243 Aufrufe, 4 Kommentare

Hallo,

ich habe ein Problem mit der Einrichtung eines TP-LINK Access Points TL-WA901N.

Bisher (ohne WLAN) funktionierte alles bestens. Arcor DSL Speedmodem 200, LevelOne Router FBR-1418TX und verkabelter Zugriff auf Netz und Internet. Der Router (192.168.123.254) vergibt via DHCP die IPs (192.168.123.100 bis 199). So weit, so gut. Nun habe ich den TL-WA901N an den Router angeschlossen, der in der Ausgangskonfiguration die IP 192.168.1.254 hat. Wenn ich einer Workstation eine feste IP (192.168.1.1) gebe, kann ich auf den Access Point zugreifen. Ich kann ihn also webbasiert konfigurieren. Wenn ich dem Access Point jedoch von meinem Router eine IP zuweisen lasse (192.168.123.101), kann ich ihn zwar noch anpingen, aber leider kann ich mit dem Webbrowser nicht mehr auf ihn zugreifen, um ihn zu konfigurieren. Kann mir jemand einen Tipp geben, woran das liegen könnte?

Danke vorab.

Jakob
Mitglied: aqui
08.08.2010, aktualisiert 18.10.2012
Wie du den Accesspoint richtig an den Arcor Router anschliesst sagt dir dieses Tutorial im Detail:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...

Ansonten gilt für das Einrichten eines WLANs die "goldenen Regeln":
http://www.administrator.de/forum/w-lan-auf-ibm-lenovo-t60-funktioniert ...

Für das checken der Nachbar WLANs und Einhaltung des Abstands von 5 Kanälen zu diesen hilft dir außer WLANINFO auch noch der freie Scanner inSSIDer:
http://www.metageek.net/products/inssider

Wenn du alles der Reihe nach im Tutorial umsetzt und richtig einstellst funktioniert dein WLAN auf Anhieb !
Bitte warten ..
Mitglied: Friemler
08.08.2010 um 13:22 Uhr
Hallo Jakob,

es ist sowieso besser, dem Accesspoint eine feste IP-Adresse zu geben. Über DHCP zugewiesene Adressen können sich irgendwann auch mal ändern, dann müsstest Du den Accesspoint zuerst suchen, um auf seine Konfigurationsoberfläche zu kommen.

Gruß
Friemler
Bitte warten ..
Mitglied: JakFab
08.08.2010 um 19:18 Uhr
Danke. Jetzt funktioniert alles. Du hast mein Wochenende gerettet.

Jakob
Bitte warten ..
Mitglied: aqui
09.08.2010 um 09:42 Uhr
@JakFab
Bitte dann auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-Funkreichweite Access Point MikroTik (4)

Frage von teret4242 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Kaufberatung Access Point der WLAN Abdeckung auch im Garten kann (13)

Frage von satfun22 zum Thema LAN, WAN, Wireless ...

Router & Routing
Zyxel Support, Zyxel W-Lan Access Point NWA1100-NH (2)

Erfahrungsbericht von ThomasBIT zum Thema Router & Routing ...

Router & Routing
Access Point konfigurieren (2)

Frage von accessp01nt zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...