Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wlan Access Point und kein Zugriff auf Netzlaufwerke

Frage Netzwerke

Mitglied: MarkusKoller

MarkusKoller (Level 1) - Jetzt verbinden

07.03.2007, aktualisiert 17.03.2007, 8192 Aufrufe, 10 Kommentare

Guten Tag,

ich möchte einen PC per Wlan und einen Acces Point (Linksys WRT54GS V4.71) in unser Firmennetzwerk einbinden. Soweit klappt die auch. Der Access Point bekommt eine IP vom Router und ich kann mit dem PC ins Internet. Mein Problem ist aber, das ich keinen anderen PC im eigenen Netzwerk pingen kann und somit auch keinen Zugriff auf Netzwerkfreigaben habe. Ohne Access Point funktioniert dies aber. Was muss ich am Access Point konfigurieren, damit alles funktioniert?

Danke Markus
Mitglied: aqui
07.03.2007 um 19:01 Uhr
Du hast generell 2 Moeglichkeiten eines Anschlusses des WLAN Routers ans Firmennetz.
Uebrigens: ein einfacher WLAN Accesspoint haette es auch gemacht, aber du hast dir sicher gesagt "Warum einfach machen wenn es umstaendlich auch geht...") Sehr wahrscheinlich hast du schicht und ergreifend einfach die falsche Variante gewaehlt....

Du hast 2 Moeglichkeiten den Router anzuschliessen:

1.) Als dummen Accesspoint: (Diese Variante muss sein um Windows Connectivity zu haben..)
Dann musst du ihm auf dem LAN Interface eine IP Adresse aus dem Bereich des Firmennetzes geben und ihm mit dem LAN Interface mit dem Firmennetz verbinden. Der WAN/DSL Port bleibt ungenutzt. Naeher infos siehe hier:

http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html

Achtung: Der DHCP Server auf dem Router muss unbedingt ausgeschaltet sein solltet ihr im Firmennetz einen eigenen DHCP Server betreiben !!! Die WLAN Clients werden dann zentral vom Firmen DHCP Server mitversorgt !
Die feste LAN IP des Routers muss dann natuerlich auch ausserhalb dieser DHCP Range liegen um einen Adresskonflikt zu vermeiden !

2.) Moeglichkeit als geroutetes Netz ! Der Router schottet dann das WLAN vom Firmennetz ab:
(Diese Variante ist sicherer was den Zugriff aufs Firmennetz betrifft, verhindert aber durch die NAT Firewall im Router eine Windows Connectivity sicher, was ja auch gewollt ist !)

Hier verbindest du den WAN/DSL Port des Routers mit dem Firmennetz und schaltest den Modus dieses Interfaces auf statische Adresse (also PPPoE unbedingt abschalten !)
Dann vergibst du diesem Interface eine feste IP Adresse aus dem Firmenenetz wie oben ! Das LAN Interface bleibt unbenutzt !!! Als Gateway hier unbedingt die IP Adresse des Firmenrouters eintragen !
Hier kannst du nun den DHCP Server weiterlaufen lassen, solltest nur darauf achten, das das IP Netz was vergeben wird nicht identisch ist mit dem Firmennetz.
Zusammenschaltung kannst du hier sehen:
http://www.heise.de/netze/artikel/78397

Vermutlich hast du zum Anschluss die Variante 2 gewaehlt, die blockt aber dein WLAN ab zum Firmennetz und folglich ist dann nichts mit Netzwerklaufwerken die verbunden werden koennen...
Bitte warten ..
Mitglied: MarkusKoller
08.03.2007 um 08:21 Uhr
Danke für deine Tipps. Habe es nun mit deiner Variante 1 hin bekommen. Herzlichen Dank.
Bitte warten ..
Mitglied: aqui
09.03.2007 um 19:12 Uhr
OK, dann Thread als gelöst markieren oben !
Bitte warten ..
Mitglied: MarkusKoller
11.03.2007 um 13:53 Uhr
Hallo, da bin ich nochmal.

Leider hab ich zwei weitere Probleme.
1) Variante1 (siehe oben) funktioniert nur wenn ich auf den Clients statische IP- und DNS-Adressen vergebe. Der Firmenrouter verteilt hier keine IP-Adressen. Keine Ahnung warum nicht!!! Internet und Netzfreigaben funktionieren aber einwandfrei.

2) Wir benutzen Wlan-Handscanner(Datalogic Kymann-net) zum einlesen von Artikelnummern. Auch hier bekomme ich vom Router keine IP. Also hab ich diese auch auf diesem Gerät manuell vergeben. Jetzt bin ich mit dem Access Point verbunden, jedoch komme ich nicht ins Internet oder ins Netzwerk damit. Ich muss hier per IE auf "http://192.168.0.3:8080/mob" zugreifen um zu unserem Warenwirtschaftsprogramm zu kommen (Dies funktioniert mit dem PC einwandfrei, aber nicht mit dem Scanner). Andere Adressen funktionieren auch nicht. Dasselbe Problem habe ich mit allen mobilen Geräten. Ich vermute ein DNS Problem, da ich nur zwei DNS Adressen eintragen kann. Auf PCs gebe ich immer drei DNS Adressen ein, da es sonst nicht funktioniert.

Netzwerk-Konfig:
Firmenrouter: 192.168.0.1 (DHCP von 192.168.0.10 - 192.168.0.100)
Domänen-Controller: 192.168.0.2
Access Point: 192.168.0.107
Inode DNS: 195.58.160.194; 195.58.161.122

Lager PC: IP 192.168.0.109 - DNS 192.168.0.2; 195.58.160.194; 195.58.161.122 (funktioniert einwandfrei)
Wlan Handscanner: IP 192.168.0.108 - DNS kann ich nur zwei eintragen und keine Variante funktioniert. Das selbe Problem mit Windows Mobile 5.0 Geräten.
Bitte warten ..
Mitglied: aqui
11.03.2007 um 16:58 Uhr
Das ist eigentlich nicht moeglich !!! Wenn die WLAN Adapter auf automatisch beziehen stehen muessen die normalerwesie eine DHCP Adresse vom zentralen DHCP Server im LAN bekommen.... Der AP darf da nichts wegfiltern auf Layer 2 dem MAC Adress Layer !!! Kannst du ggf. im Log des DHCP Servers sehen ob dort Requests eingehen von diesen Geraeten ???
OK, wenns statisch geht ists zwar umstaendlicher aber wenigstens klappt es, was aber generell ein technisch schlechtes Licht auf den WLAN AP wirft...
Ist der Handscanner anpingbar ??? Kannst du ihn aus dem Hausnetz pingen ??? Das ist erstmal wichtig zu verifizieren um zu checken ob nicht ein anderweitiges Problem vorliegt also das er ggf. gar nicht mit dem WLAN verbunden ist !
Wenn er pingbar ist dann hat er vermutlich ein DNS Problem ! Wenns mit dem WLAN PC fehlerfrei klappt und die Settings identisch sind, kann es ja nur so sein !
Bitte warten ..
Mitglied: MarkusKoller
11.03.2007 um 17:28 Uhr
Erst mal danke für deine schnelle Antwort.

Wenn ich auf automatisch stelle, geben sich die Clients eigene IP Adressen. Übrigends fungiert im Haus ein Netgear WGT624 als Router und DHCP Server. Dieser ist mittels LAN mit dem Netzwerk verbunden. Das einzige was der registriert sind Aufrufe von Webseiten. Konnte nichts anderes diesbezüglich finden.

Der Scanner ist nicht pingbar. Auf dem Router wird mir nur die Wlan PC IP angezeigt, jedoch nicht die des Scanners. Wenn ich jedoch am Access Point nachsehe welche Geräte verbunden sind, zeigt er die Mac-Adresse des Scanners. Analog dazu zeigt auch der Scanner eine Verbindung an. Übrigends läuft eine Windows CE Version auf diesem Gerät. Eigenartiger Weise hat der Scanner aber bevor ich auf Variante1 umgestellt habe funktioniert. Da hatte ich den DHCP des Access Points laufen und konnte dem Scanner alle drei DNS Einträge mitgeben. Wäre es möglich diesen wieder zu aktivieren, parallel zum Router DHCP? Da ich sowieso keine Adresse für die Clients vom Router bekomme müsste es ja egal sein. Obwohl, dann habe ich ja zwei DHCP Server im selben Netz - auch nicht sinnvoll.

Ich habe übrigend vergessen mitzuteilen, dass das Hausnetzwerk mit dem Lager per Funkstrecke verbunden ist. Heißt, Patchpanel - Antennen Access Point - Funkstrecke - Antennen Client - Wlan Access Point. Wird aber wohl keine Rolle spielen, da es ja bei dem PC funktioniert.

Bitte um Hilfe.
Bitte warten ..
Mitglied: aqui
13.03.2007 um 11:02 Uhr
Ja du kannst beide DHCP Server laufen lassen. Es ist aber sehr wichtig das du die IP Adress Ranges die die im gleichen Netz vergeben UNBEDINGT unterschiedlich einstellen musst !!!

Also wenn der NetGear .50 bis .100 verteilt, dann darf dein AP nur die .110 bis .120 verteilen. Das Prinzip sollte dir klar sein: Die beiden IP Adressbereich dürfen sich nicht überlappen sonst kommt es zu Doppelvergaben und damit kannst du das ganze Netz lahmlegen. !
Bitte warten ..
Mitglied: MarkusKoller
13.03.2007 um 11:52 Uhr
Danke für deine Antwort, ich werde es morgen ausprobieren. Hoffentlich funktioniert der Mist dann.

Markus
Bitte warten ..
Mitglied: MarkusKoller
14.03.2007 um 20:53 Uhr
Da bin ich wieder

Das mit dem zweiten DHCP hat leider nicht geklappt. Hatte dann das Problem, dass alle Rechner die die IP vom Access Point bezogen haben, auch diesen als Gateway eingetragen bekommen haben. Dann ging natürlich garnichts mehr. Bräuchte eine andere Lösung für das Problem.

Markus
Bitte warten ..
Mitglied: aqui
17.03.2007 um 15:00 Uhr
Da hilft dann wirklich nur einen richtigen AP kaufen der sich standardkonform verhaelt oder die IPs statisch zu vergeben
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-Funkreichweite Access Point MikroTik (4)

Frage von teret4242 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Kaufberatung Access Point der WLAN Abdeckung auch im Garten kann (13)

Frage von satfun22 zum Thema LAN, WAN, Wireless ...

Router & Routing
Zyxel Support, Zyxel W-Lan Access Point NWA1100-NH (2)

Erfahrungsbericht von ThomasBIT zum Thema Router & Routing ...

Router & Routing
Access Point konfigurieren (2)

Frage von accessp01nt zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...