Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN Accesspoint hinter Proxy bzw. AP ohne Gateway?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: maddoc

maddoc (Level 2) - Jetzt verbinden

18.07.2013 um 21:50 Uhr, 4677 Aufrufe, 6 Kommentare

Hi Leute,

habe da ein Problem wo ich nicht weiter komme.

Und zwar gibt es bei uns im Gebäude im Keller eine Fritzbox (192.168.178.1) welche das DSL bereit stellt. DHCP aus.

Im ersten OG steht ein KEN Proxy Server (10.0.6.22) welcher das Internet weiter verteilt.

Im zweiten OG steht ein DHCP Server (10.0.6.200).

Verteilt wird alles klassisch über einen GB Switch.

Nun wollte ich an den Switch einen WLAN Accesspoint hängen welcher das LAN als WLAN verteilt.

Der AP hat die IP 10.0.6.180, als Gateway habe ich nichts eingetragen.

Das Netz selber ist von meinem Vorgänger und hat ein paar Mängel. Der eine ist das am DHCP Server eine Fritzbox mit DSL hing. Die IP dieser war auf dem Server als Router (Gateway hinterlegt). Die Fritzbox gibts aber nicht mehr. Die vorhanden Rechner kommen mit diesem Gateway Eintrag klar und verbinden sich mit dem Proxy.

Bei Accesspoint hingegen wenn ich mich mit einem neuen Rechner per WLAN damit verbinde werden die IPs wie bei den vorhandenen übernommen er bekommt aber keine Netzwerkidentifikation. Sprich unbekanntes Netzwerk. Komme dann auch nicht auf den Proxy, auch nicht mit dem Ping. (Mit einem Vorhandenen Rechner per WLAN am Acesspoint gehts.)

Nun habe ich das Szenario zu Hause nochmal getestet und festgestellt das das mit dem unbekannten Netzwerk nur ist wenn der Gateway fehlt. Oder wie bei meinem Problem nicht erreichbar ist.

Was soll ich in meinem Fall unter Gateway beim Server eintragen?

Bzw. kanns am Accesspoint liegen?

Hoffe jemand weiß Rat.

Vielen Dank im Vorraus.

Maddoc





Mitglied: MrNetman
18.07.2013, aktualisiert 19.07.2013
Hi maddoc,

Dein AP braucht kein Gateway.
Ein AP ist eine Bridge.
Die IP dient nur der lokalen Erreichbarkeit und Administrierbarkeit.

Jetzt kommt es drauf an, was dein Client Betriebssystem ist. Und eigentlich sollte man froh sein, dass sich das OS weigert sich in unrealistischen Szenarien zu verbinden.

Frage Client OS mit SP?

Gruß
Netman
Bitte warten ..
Mitglied: Herbrich19
19.07.2013 um 05:11 Uhr
Hallo,

Dass Gateway ist der Proxy Server, weil da soll der Rechner ja alle Daten hinschicken die dass Netzwerk verlassen sollen. Wen es aber ein echter Proxy (und kein Router) ist, dann muss dieser natürlich noch in den Systemen eingetragen werden. Also in IE und co.

LG, Herbrich
Bitte warten ..
Mitglied: maddoc
19.07.2013 um 08:51 Uhr
Die Einstellungen im IE sind klar, werde die Proxy IP mal testen. Aber normal muss man ja den Port angeben damit irgendwas läuft. Kann man das am Server irgendwo das ich den DHCP als Gateway nehme? Als OS kommt beim Proxy ein normales XP mit Ken, beim Server ein MS Server 2003 und auf den Clients von XP über Vista bis hin zu W7.

LG Maddoc
Bitte warten ..
Mitglied: aqui
19.07.2013 um 09:42 Uhr
Nur mal dumm nachgefragt:
Deine FB rennt lokal im 192.168.178er Netz dein Proxy Server aber im 10.0.6er IP Netz.
So ohne weiteres geht das ja natürlich nicht, denn das sind 2 unterschiedliche IP Netzwerke.
Vermutlich hat der Proxy dann 2 Netzwerkkarten wie hier beschrieben:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
oder ??
Ansonsten ist zu dem Thema ja schon alles gesagt.
Wie der Access Point korrekt angeschlossen werden muss kannst du hier in der "Alternative 3" nachlesen:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Bitte warten ..
Mitglied: maddoc
22.07.2013 um 18:13 Uhr
Logo zwei Karten.

Hab das Problem ermitteln können und zwar lags an dem Vista. Wie gesagt 3 verschiedene Notebook Typen und bei allen das selbe Problem trotz unterschiedlicher WLAN Hardware. Windows 7 drauf und ging alles ohne Probleme. Hmm
Bitte warten ..
Mitglied: aqui
23.07.2013 um 12:58 Uhr
Kommt wie immer ins Buch der ungelösten Windows Rätsel.
Vermutlich lags aber am Treiber. Sinnvoll ist hier immer die original Treiber des WLAN Chipsatz Herstellers zu verwenden und nicht die die zum Notebook gehören.

Wenns das denn nun war bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Router & Routing
gelöst WLAN AP einrichten aber ohne zweites Netzwerk (7)

Frage von NetNewbie zum Thema Router & Routing ...

Windows Netzwerk
gelöst WLAN AP verlieren Verbindung nach unbestimmter Zeit (15)

Frage von 113726 zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...