Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN (ad hoc) steht, aber kein Datenaustausch

Frage Netzwerke LAN, WAN, Wireless

Mitglied: mepema

mepema (Level 1) - Jetzt verbinden

25.09.2009, aktualisiert 18.10.2012, 6723 Aufrufe, 7 Kommentare

Hallo an alle

habe mittels zweier ARCOR-WLAN-USB-Sticks zwischen meinem Büro-PC und Laptop eine "ad hoc"-Verbindung aufbauen können. Beide Rechner XP. Im Windows-Explorer ist keiner der beiden Rechner zu sehen (gegenseitig betrachtet natürlich) und im Fenster "Status von drahtlose Netzwerkverbindungen" steht, dass Pakete gesendet werden, bei Empfangen jedoch jeweils eine 0.

Kann mir jemand einen Tip geben, wo der Fehler liegen könnte?

Vielen Dank an dieser Stelle schon mal
Mitglied: mkuchen
25.09.2009 um 17:58 Uhr
Mahlzeit,

Firewall ausgeschaltet?
Bitte warten ..
Mitglied: mepema
26.09.2009 um 08:34 Uhr
Hallo,

bei beiden Rechnern ist der "Windows-Firewall" auf inaktiv und im Büro-PC die beiden IP-Adressen (192.168.2.101/102) bei McAfee als vertrauenswürdig angemeldet. Der Laptop hat keinen weiteren Firewall. Mein kabelgebundenes Büronetzwerk (192.168.1.xxx) läuft mit dieser Einstellung über McAfee problemlos. Für Internet hat der Büro-PC eine zweite LAN-Karte. Ich will Internet und Büro-Netzwerk getrennt halten.

Im Windows-Explorer kann ich den Laptop sogar sehen, aber der Zugriff wird verweigert.

Gruß aus Berlin
Bitte warten ..
Mitglied: aqui
26.09.2009 um 11:11 Uhr
  • Bei beiden die gleiche Arbeitsgruppe definiert ?
  • Gemeinsamer User Account gesetzt ?
  • Windows Client und Datei und Druckersharing auf dem Adapter aktiviert ?
  • Kanst du beide Geräte pingen untereinander über die WLAN Verbindung ?
Bitte warten ..
Mitglied: mepema
27.09.2009 um 10:59 Uhr
Hallo aqui,

also: ping geht in beiden Richtungen nicht (ping -t hp-mobil).
Ein andere Ping zum Server (LAN) "ping -t server1" geht einwandfrei.

Beide Rechner haben die gleiche Arbeitsgruppe, weil sie über LAN (also fest) auch miteinander verbunden werden können.

Im einzelnen: Arbeitsgrußße: DIRECTNET
IP's: 192.168.2.102 & 102
Datei- und Druckerfreigabe wurde bereits bei der Einrichtung des Kabelnetzwerkes freigegeben.

Gemeinsamer User-Account???

Wenn die Datei- und Druckerfreigabe bei dem WLAN separat freigegeben werden muß, weiß ich nicht wie und wo.

Gruß aus Berlin
Bitte warten ..
Mitglied: aqui
28.09.2009 um 17:42 Uhr
Wenn ein Ping nicht klappt hast du auch ein problem mit der WLAN Verbindung oder....
In deiner Windows Firewall ist in den erweiterten Eigenschaften unter ICMP der Haken bei Auf eingehende Echo Anforderungen antworten NICHT gesetzt !
Den solltest du setzen denn ein
ping -t 192.168.2.102 (Bitte immer die direkte IP zum Test verwenden und keinen Namen !!)
sollte in jedem Falle klappen um die Funktion der WLAN Verbindung zu verifizieren !!
Das "IP's: 192.168.2.102 & 102" ist wohl ein Dreckfuhler oder ??? Natürlich kannst du NICHT 2mal die gleiche IP verwenden !!
Richtig wäre IP's: 192.168.2.102 & 103 !!

Zum Wie und Wo:
Es reicht natürlich logischerweise NICHT nur die Datei und Druckerverwaltung auf dem Kabelnetzadapter (vermutlich die LAN Verbindung) zu aktivieren !
Du musst auch auf die drahtlose Netzverbindung sprich WLAN Adapter gehen und hier ebenfalls den Windows Client und das Dateisharing aktivieren !!
Bitte warten ..
Mitglied: mepema
29.09.2009 um 12:06 Uhr
Hallo,
danke für die Mühe. Natürlich war es eion Schreibfehler.

Aber es klappt nicht. Ich gebe auf.
Bitte warten ..
Mitglied: aqui
30.09.2009, aktualisiert 18.10.2012
Dann machst du irgendeinen Konfigfehler !!!
Lies dir nochmal genau dieses Tutorial hier durch:

http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Da steht doch genau alles drin worum es bei dir auch geht !!!

Vermutlich scheitert deine Konfig weil du entweder:
a.) Bei einer NAT/ICS Konfig vergessen hast das dann von Windows vorgegebene IP Netzwerk 192.168.0.0 /24 im WLAN zu verwenden ! Das zeigt ja auch ganz klar deine Verwendung der 192.168.2.0 /24er Adressen !!! Damit klappt ein NAT/ICS Szenario zum Firmennetz niemals ! Oder..
b.) Bei einem gerouteten Szenario ohne NAT vergessen hast das Routing auf dem Büro PC zu aktivieren !!

Eins davon wird es sein !! Vermutlich der Punkt a.) und vermutlich hast du zudem noch vergessen ICS auf dem LAN zu aktivieren am Büro PC !?! Bevor du also aufgibst solltest du das nocheinmal genau prüfen !!
Damit wird es sicher klappen wenn man die Hinweise im o.a. Tutorial zu NAT/ICS richtig umsetzt !

Wenn du dennoch aufgeben willst solltest du bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Kein Zugriff auf Netzwerk über WLAN Windows 10 (mit iPad und iPhone schon) (2)

Frage von mimaxx zum Thema LAN, WAN, Wireless ...

Server
gelöst Smartphone kein Wlan, Laptop aber schon!?? (8)

Frage von Sabse91 zum Thema Server ...

Neue Wissensbeiträge
Backup

Veeam-Fehler bei Bandwechsel: Timed out waiting for tape

Tipp von goRaini zum Thema Backup ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...