Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke LAN, WAN, Wireless

GELÖST

Wlan Adapter deaktiviert und aktiviert sich automatisch

Mitglied: 45666

45666 (Level 1)

20.07.2007, aktualisiert 24.07.2007, 10629 Aufrufe, 4 Kommentare

Hallo auch!

Ich habe hier ein etwas merkwürdiges Problem.
Ich habe einen Laptop mitsamt Wlan Router bekommen mit der Fehlerbeschreibung, dass der Laptop öfters einfach die Wlan Verbindung verliert.
Das ganze tritt erst seit ca drei Wochen auf, die Nutzerin hat laut eigenen Aussagen vorher nichts gemacht(wie immer :P). Wenn sie sich per Kabel mit dem Router verbindet geht alles wunderbar.


Router habe ich also angeschlossen(ohne Internetverbindung), Netstumbler angeworfen, mit dem Wlan verbunden, den Router dauergepingt und erstmal stehen lassen. Beim Pingen bekommt er in unregelmäßigen Abständen Zeitüberschreitungen. Auch in Netstumbler sieht man die Verbindungsabbrüche. Normal müsste es ja eine durchgehende grüne Färbung haben, ab und an hat man aber einfach mal einen durchgehenden schwarzen Strich der anzeigt, dass für wenige Sekunden kein Wlansignal herrschte.

Nachdem ich mich auf die Lauer gelegt habe stellte ich fest, dass der WlanAdapter bei genau diesen Verbindungsabbrüchen einfach mal so verschwindet, inklusive aus dem Gerätemanager. Keine zwei Sekunden später taucht er wieder auf und stellt eine neue Verbindung her.

Merkwürdig wird es jetzt:

Wlan Adapter mit Wlanrouter der Kundin: Verbindungsabbrüche
Wlan Adapter mit Firmenwlan1 und 2: Verbindungsabbrüche

Mein USBWLan an Laptop der Kundin mit Wlanrouter der Kundin: Verbindungsabbrüche
Mein USBWlan an Laptop der Kundin mit Firmenwlan1 und 2: Verbindungsabbrüche

Es liegt also scheinbar weder am Router noch am Wlanadapter.

Nach einem Treiberupdate der WlanKarte scheint sich das Problem nur noch verschlimmert zu haben.

Auch das Deaktivieren der Option, dass der PC das Gerät abschalten kann um Strom zu sparen hat nicht geholfen.

Hat jemand eine Idee, was ich noch versuchen könnte?

Neuinstallation muss nicht unbedingt sein :/



Edit:

Hier die Meldungen aus dem Ereignislogs:

http:
xs.to/xs.php?h=xs117&d=07295&f=dhcp2.jpg
http://xs.to/xs.php?h=xs117&d=07295&f=dhcp.jpg
http://xs.to/xs.php?h=xs117&d=07295&f=nat.jpg
http://xs.to/xs.php?h=xs117&d=07295&f=plugplay.jpg


Mich hat es nicht wirklich schlauer gemacht, aber ich hoffe man kann mir nun besser helfen

Ich werde jetzt noch versuchen(aufgrund der Fehlermeldungen) einfach mal eine feste IP Adresse zu vergeben und schauen, ob es dadurch besser wird. Da aber konkret das Gerät einfach deaktiviert wird habe ich so meine Zweifel ob es hilft. (Versuchen kann man es ja aber mal :P)


Gruß
Mitglied: problemsolver
21.07.2007 um 03:39 Uhr
Hi,

Meine Idee wäre es evtl. eine Live-Linux CD/DVD wie z.B. Knoppix zu nutzen, wenn der WLAN Adapter hiermit funktioniert.
Hiermit könnte man zumindest anderweitige Hardwareprobleme des Rechners ausschließen.
Vielleicht hilft dir das so weiter..

Gruß

Markus

[edit] Oder mach dir ein Image des Rechners (Acronis zum Beispiel) und setz ihn neu auf. Die 3/4 Stunde kannst ja noch investieren *fg* Zurückspielen kannst du ja immer noch... [/edit]
Bitte warten ..
Mitglied: 45666
23.07.2007 um 09:50 Uhr
Hallo auch!

Das mit dem Neuaufsetzen war auch meine Idee. Ein Acronis Image existiert bereits. Leider macht es Fujitsu den Leuten nicht gerade leicht. Ich brauche für die Installation Sata Treiber. Die auf der Webseite lassen sich zwar runterladen, aber das Archiv scheint trotz mehrfachen Downloads schlicht defekt zu sein.

Zumal es auch nicht danach aussieht, als ob 17,42MB für eine Diskette geeignet sind...

Im Netz finden sich leider auch keine passenden treiber.

Das mit der Live CD ist eine gute Idee. werde ich direkt mal probieren

Gruß
Bitte warten ..
Mitglied: problemsolver
23.07.2007 um 21:13 Uhr
Hi nochmal,

unter http://www.fsc-pc.de gib die Seriennummer ein.
Schau was für ein Hersteller bei den SATA Treibern steht.
gehe nach www.heise.de/ct/treiber/
Suche den Hersteller und lade die Treiber dort herunter.
Mache dir eine Disk, die Du dann bei der Installation verwenden kannst.
So mache ich das zumindest immer

Hoffe ich kann dir damit noch ein bissle weiterhelfen.

Gruß

Markus
Bitte warten ..
Mitglied: 45666
24.07.2007 um 14:12 Uhr
Hallo!

Habe das Windows Neuinstalliert - danke für den Tipp

Leider besteht das Problem jetzt immer noch. Habe das Gerät jetzt also zur Reparatur eingeschickt.

Das Phänomen kann ich, wie ich erst später festgestellt habe, durch Bewegen des Laptopdeckels bewusst hervorrufen. Die Wlan Karte sitzt zwar in der Nähe des Touchpads, aber die Antennen liegen nähe der Scharniere des Deckels.

Gruß und Danke
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VPN Adapter werden als WLAN Adapter angelegt
Frage von RoxyyoRouter & Routing4 Kommentare

Hallo zusammen, ich habe erst seit kurzem das Problem, dass neue VPN Verbindungen die ich anlege, als WLAN Adapter ...

LAN, WAN, Wireless
Gibt es USB zu WLAN Adapter?
Frage von grkaLAN, WAN, Wireless3 Kommentare

Hallo, ich habe ein Gerät das ein USB Kabel hat und im PC als Serieller COM Port in der ...

Windows Server
Domain Administrator wird automatisch deaktiviert (2008R2)
gelöst Frage von Andre82msWindows Server9 Kommentare

Hallo, ich habe das Problem, das sich bei einer von mir betreuten Domain der Domänen Administrator sporadisch immer wieder ...

LAN, WAN, Wireless
WLAN-Bridge mit zwei dedizierten WLAN-Adaptern gesucht
Frage von daarmaLAN, WAN, Wireless2 Kommentare

Ich habe folgendes Problem zu lösen. In einem Doppelhaus (uraltes Gemäuer mit 50cm dicken Wänden) soll der existierende Internetanschluss ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Windows Server
DNS Forwarding an andere Domäne
Frage von detox91Windows Server9 Kommentare

Hallo, für Testzwecke haben wir bei uns eine zweite Windows Domäne (B.local) aufgebaut, welche komplett unabhängig und isoliert der ...