Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Adapter via ndiswrapper nutzen?

Frage Linux Linux Netzwerk

Mitglied: Tomatensaft

Tomatensaft (Level 1) - Jetzt verbinden

25.12.2005, aktualisiert 26.12.2005, 5907 Aufrufe, 2 Kommentare

Erhalte nur "Invalid misc" datenpackete! Was kann ich tun?

Nach dem ich mein T-Sinus 154 Data endlich ans laufen gebracht hab (mehr oder weniger) tut sich mir schon das nächte Problem auf:

Kurze einleitung :
Gerät : T-Sinus 154 Data

Treiber: Win XP Treiber per ndiswrapper
Gerät läuft, findet den Accesspoint aber erhält nur fehlerhafte Datenpackete!
.........................................................................................................................


Wenn ich nun eingebe:
iwconfig wlan0
um den status des geräts abzufragen dann bekomme ich folgende Meldung :

linux:/ # iwconfig wlan0
wlan0 IEEE 802.11g ESSID:"WLAN" Nichname:"Linux"
Mode: Managed Frequency:2.462 GHz Accesspoint: 00:30:F1:D6:A6:66
Bit Rate=24 Mb/s
RTS thr=2347 B Fragment thr=2346 B
Encryption Key:off
Power Management min timeout:0us mode:All Packets recieved
Link Quality:100/100 Signal Level: -67 dBm Noise Level: -256 dBm
Rx Invalid nwid: 0 Rx invalid Crypt:0 Rx Invalid frag:0
Tx Exessive retries:0 Invalid misc:226 Missed Beacon:0


Da ich Linux erst seit heute benutze brauche ich nicht zu erwähnen, das ich ein absoluter newbee bin! Aber ich bin so schlau zu erkennen das "Invalid misc:226" mir sagt, das ich 226 Fehlerhafte Datenpackete erhalten habe!
Und das wird die ursache sein, das ich keine verbindung zum Internet aufbauen kann!

Was kann ich tun?

__________________________
Die einleitung, wie ich es geschaft habe das ding ans laufen zu kriegen findet ihr hier :
http://www.administrator.de/frage/t-sinus-154-data-unter-suse-linux-10. ...
Mitglied: 8343
26.12.2005 um 00:19 Uhr
Hi Tomatensaft.

Schaue ich mir Dein iwconfig an, dann sieht die eigentliche Netzwerkverbindung gut aus.
Signalstärke 100 %, immerhin 24 Mb/s pro Sekunde.
Wie ich sehe, betreibst Du Deine WLAN-Verbindung unter Linux unverschlüsselt. Du müsstet vorher noch die passenden Keys austauschen.
Lässt Deine Tinitus (ähh, ich meine T-Sinus) denn eine unverschlüsselte Verbindung zu?
In Deinem iwconfig steht zwar "invalid crypt: 0", aber da Du ja auch keinen Schlüssel vergeben hast, können hier keine falschen Datenpakete entstehen.

Prüfe doch mal den Router, ob der überhaupt eine unverschlüsselte Verbindung zulässt.

Gruß, Marcus
Bitte warten ..
Mitglied: Tomatensaft
26.12.2005 um 14:23 Uhr
Es läuft =) =) =)

Muhaha :P
Bitte warten ..
Ähnliche Inhalte
Ubuntu
gelöst Installation Atheros AR242x WLAN-Adapter unter Ubuntu 16.04 (10)

Frage von achklein zum Thema Ubuntu ...

LAN, WAN, Wireless
gelöst Routing WLAN-Karte und LAN-Adapter im Laptop (11)

Frage von jedilu zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
gelöst Officejet 250 WLAN nicht vorhanden (9)

Frage von Kimaro zum Thema Drucker und Scanner ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (39)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...

Off Topic
Fachzeitschriften als E-Book oder hardcoded? (10)

Frage von KowaKowalski zum Thema Off Topic ...