Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke LAN, WAN, Wireless

GELÖST

WLAN-Adapter neu installiert - kein Internet für Benutzer

Mitglied: knebel24

knebel24 (Level 1) - Jetzt verbinden

20.12.2006, aktualisiert 01.01.2007, 6654 Aufrufe, 3 Kommentare

Hallo,

dies ist mein erster Beitrag. Daher bitte ich eventuelle Fehler oder ähnliches zu entschuldigen.

Ich habe einen PC der mit einem ASUS WL-160G WLAN-Adapter an einen Sinus 1054 DSL-Router verbunden ist. Für dieses ASUS-Gerät musste ich gerade leider die Software neu installieren. Die Treiber sind aktuell. Alle Einstellungen sind offensichtlich wie zuvor. WEP-Verschlüsselung ist richtig eingestellt.

Solange ich an diesem PC als Administrator angemeldet bin, läuft alles normal. Verbindung zum Router ist da, Konnektivität auch, Internetzugang über IE problemlos möglich.

Wechsele ich aber nun den Benutzer und meldet sich eine meiner Töchter an, die natürlich keine Administratorrechte sondern nur Benutzerrechte haben, dann meldet es plötzlich "Eingeschränkte oder keine Konnektivität" und ein Internetzugang ist nicht möglich.

An den Blinkleuchten des ASUS erkenne ich aber, dass die Verbindung ok ist.

In den Details beim Status der Netzwerkverbindung sieht das so aus:

Als Admistrator sind Eintragungen bei "physikalischer Adresse", "IP-Adresse", "Subnetzmaske", "Standardgateway", "DHCP-Server", "Lease erhalten", "Lease läuft ab", "DNS-Server". Nur bei "WINS-Server" steht nichts.

Als Benutzer sind nur Eintragungen bei "physikalischer Adresse", "IP-Adresse", "Subnetzmaske". Dann hört es auf.

Wechsele ich dann wieder auf mich als Administrator, ist alles wieder bestens. Betriebssystem ist übrigens Windows XP Prof. SP2.

Gibt es hier ein nettes Helferlein, das eine Idee hat?
Vielen Dank schon mal.
Gruß
knebel24
Mitglied: knebel24
22.12.2006 um 11:03 Uhr
Hallo,

puh, hat keiner eine Idee, wie ich meine Kids wieder ins Internet bringe, ohne sie gleich wieder zu Administratoren zu machen. Denn dann installieren die mir wieder unerwünschte Software.

Bitte helft mir.

Mfg
knebel24
Bitte warten ..
Mitglied: aqui
22.12.2006 um 20:03 Uhr
Vielleicht besser nochmal unter Betriebssysteme ->Windows -> Netzwerk posten denn das sieht eher nach einer Rechteproblematik unter Windows aus als ein eigentliches Netzwerkproblem.
Bitte warten ..
Mitglied: knebel24
01.01.2007 um 12:47 Uhr
Hallo,

die Tipps aus diesem und einem anderen Forum waren leider nicht hilfreich.

Per Zufall bin ich jedoch auf einen Workaround gestoßen, den ich hier mal niederschreibe, damit er vielleicht noch anderen helfen kann.

Die eingeschränkten Benutzerkonten, bei denen das Problem auftritt, waren zuvor einmal Adminstratorenkonten und wurden zu einem späteren Zeitpunkt herunter gestuft.

Als ich nun einen ganz neuen eingeschränkten Benutzer anlegte, da funktionierte bei diesem alles reibungslos.

Fazit: Man muss neue eingeschränkte Benutzer anlegen, die "eigenen Dateien" des alten Benutzers freigeben und rüber kopieren und kann letztlich den alten, nicht funktionierenden Benutzer löschen. Leider muss man natürlich Startmenü und Desktop usw. neu einrichten.

Wie gesagt, nicht wirklich die Lösung, aber zumindest ein Tipp für Ursache und Rettung. Hoffe es hilft nicht nur mir.

Gruß
knebel24
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VPN Adapter werden als WLAN Adapter angelegt
Frage von RoxyyoRouter & Routing4 Kommentare

Hallo zusammen, ich habe erst seit kurzem das Problem, dass neue VPN Verbindungen die ich anlege, als WLAN Adapter ...

LAN, WAN, Wireless
Gibt es USB zu WLAN Adapter?
Frage von grkaLAN, WAN, Wireless3 Kommentare

Hallo, ich habe ein Gerät das ein USB Kabel hat und im PC als Serieller COM Port in der ...

Windows 7
Nach Kartentausch installiert Windows 7 nach jedem neustart neuen Lan-Adapter
Frage von europeanWindows 74 Kommentare

Hallo, Ich habe obiges Problem: Nach Austausch einer defekten Netzwerkkarte, installiert Windows 7 /32bit, nach jedem Neustart, wieder selben ...

LAN, WAN, Wireless
WLAN-Bridge mit zwei dedizierten WLAN-Adaptern gesucht
Frage von daarmaLAN, WAN, Wireless2 Kommentare

Ich habe folgendes Problem zu lösen. In einem Doppelhaus (uraltes Gemäuer mit 50cm dicken Wänden) soll der existierende Internetanschluss ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 15 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 15 StundenSicherheit10 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 16 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 16 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...