Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN blockiert LAN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

28.04.2006, aktualisiert 29.04.2006, 4731 Aufrufe, 4 Kommentare

Hallo,

ich habe das Problem, dass ich bei bestehender Internetverbindung (WLAN) einen CS-Server im LAN nicht sehen kann. Die IP-Bereiche sind jedoch völlig verschieden, die Subnetze ebenso! Woran könnte es sonst noch liegen?

Gruß Corni
Mitglied: andy0815
28.04.2006 um 23:24 Uhr
Hä? Wie?

Du gibst z.B. den Router die ip 192.168.0.99,
der LAN Karte die ip 192.168.0.10 und der WLAN Karte die IP 192.168.0.20.
Subnetz ist 255.255.255.0

Die Internet IP ist egal.

Die Rechner müssen natürlich im gleichen Netz sein!
Bitte warten ..
Mitglied: Bierkistenschlepper
29.04.2006 um 01:31 Uhr
Wir haben einen WLAN-Router, der ist allerdings nur fürs Internat zuständig. Darüber hinaus haben wir noch einen Hub und 5 PCs mit fester IP per Kabel angeschlossen.

Das LAN hängt also garnicht am selben Router!

IPs:

LAN-Karte 192.168.0.10, Subnet 255.255.255.0
WLAN-Karte (per DHCP): 10.1.10.224 (dynamisch), Subnet 255.255.0.0
WLAN-Router (Schule): 10.1.1.21

Internet und LAN geht ja auch, bloß wenn ich Counterstrike starte und das WLAN an ist, findet er keinerlei Spiele im LAN.
Bitte warten ..
Mitglied: aqui
29.04.2006 um 13:41 Uhr
Wenn dieser 5er Hub mit den PCs übers Kupfernetz am WLAN Router über Kupfer angeschlossen ist hast du einen Konfigurationsfehler im Netz (unterschiedliche IP Netze !) und dann ist es klar das es nicht funktioniert. Leider wird das aus deiner Beschreibung nicht ganz klar.
WLAN und LAN an einem Router sind in 99% aller Fälle im gleichen IP Subnetz !!! (Bei dir dann 10.1.0.0/16) Es gibt nur sehr wenige WLAN Router die auch zwischen WLAN "Wolke" und ihrem Kupfer LAN routen können. Meist ist das aber nicht der Fall und der integrierte WLAN Accesspoint im Router arbeitet im Layer 2 Modus (Bridging), so das das IP Netz im WLAN und LAN (Kupfer) Bereich identisch ist bzw. sein muß.
Wenn ihr euren 5 Rechnern also Adressen mit z.B. 10.1.100.1 bis .5 (Maske 255.255.0.0) und Gateway 10.1.1.21 gebt sollte alles klappen.

Ist der Kupferbereich am 5er Hub allerdings isoliert und nur einer der 5 Rechner stellt die Internet Verbindung über seinen WLAN Adapter zum Kupfernetz her ist die IP Konfig so richtig, allerdings muss dann dieser Rechner aus der Gruppe selber zum Router gemacht werden sonst klappt es nicht:
Ein Blick in dieses Dokument:

www.administrator.de/Zwei_Netze_%FCber_WLAN_miteinander_verbinden.html

Erklärt detailiert wie es zu machen ist.
(Die Routing Variante ist die technisch bessere Lösung !)

Ist allerdings alles so gewollt (Trennung der Netze) Ist es m.E. eine Frage des CS Setups. CS sucht andere Server entweder über einen Proxy Server der sicher im Internet steht. Da du wahrscheinlich nur eine default Route zum WLAN Router hat wird er immer den Weg ins Internet nehmen sofern er diese IP nicht kennt. Ein Tuning der CS Anwendung sollte aber das Problem lösen...
Bitte warten ..
Mitglied: Bierkistenschlepper
29.04.2006 um 15:19 Uhr
Da ja alles andere geht, scheint mir auch das CS-Tuning die richtige Lösung zu sein. Vermutlich liegt es einfach nur daran, dass CS nur EINE Verbindung prüft. Das müßte dann allerdings die LAN-Verbindung sein.

Wo/Wie man das allerdings einstellt weiß ich nicht!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN zu LAN Switch oder Bridge (4)

Frage von Stefan3110 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Routing WLAN-Karte und LAN-Adapter im Laptop (11)

Frage von jedilu zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
WLAN-Handscanner für VPN und Zugriff auf Anwendung im LAN (10)

Frage von Akrosh zum Thema Drucker und Scanner ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...