Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wlan bricht von Fritzbox 7240 ab

Mitglied: grafinja

grafinja (Level 1) - Jetzt verbinden

04.12.2008, aktualisiert 05.12.2008, 30335 Aufrufe, 18 Kommentare

Hallo Leute!

Habe seit kurzem eine Fritz Box 7240 von 1und1.Mit dieser Fritz Box komme ich leider nicht ins Internet,weil die Wlan Verbindung ständig abbricht.Wenn ich es über Lan-Verbindung anschließe,dann funktioniert alles einwandfrei.

Ich habe auch schon versucht den Kanal zu wechseln und alle meine Funkgeräte(Telefon,Radio,Handy....) ausgeschaltet,doch die Verbindung bricht trotzdem über Wlan ständig ab.

Als ich den Wlan von meiner WG Nachbarin nutze,funktionierte alles einwandfrei,aber bei mir im Zimmer kann ich die Wlan Verbindung zu meiner Fritz Box 7240 nicht nutzen.Habe schon versucht die Fritz Box zurückzusetzen,aber das hat auch nicht geholfen.

Mein Computer(Vista) zeigt bei der Signalstärke,dass sie ausgezeichnet ist,aber die Verbindung bricht immer wieder ab.Wenn ich die Fritz Box dann aus der Steckdose ziehe und ein paar Minuten warte bis ich sie wieder anschließe,dann stellt der Computer eine Wlan Verbindung auf,aber nach ein paar Minuten(Max. 10min) bricht es ab und ich kann nicht mehr ins Internet.

Habe auch schon bei 1und1 angerufen und gefragt,ob es vielleicht an der Leitung liegt,doch sie meinten,dass bei ihnen alles ok ist.Es liegt an mir,dass ich in meinem Zimmer irgendwelche Störungen habe.Ich habe aber schon versucht alle wichtigen Funkgeräte auszuschalten,aber es funktioniert trotzdem nicht,obwohl meine Zimmernachbarin ihre Box über Wlan nutzen kann.

Ich wohne im Studentenwohnheim und kann mir vorstellen,dass die Störungen vielleicht von anderen Nachbaren kommt,denn fast jeder Student hat eine eigene Box.

Ich hoffe jemand kann mir helfen,damit ich auch über Wlan arbeiten kann und nicht auf eine Lan-Verbindung angewiesen bin.

Danke im Vorraus!!!!!
Mitglied: CarstenKoepp
04.12.2008 um 16:31 Uhr
hallo,
versuch doch mal zu schauen ob du eine aktuelle Firmware drauf hast....ggf. solltest du diese mal updaten.

lg
Bitte warten ..
Mitglied: mloipeldinger
04.12.2008 um 16:52 Uhr
Hallo,

ich habe bei meiner 7270 die gleichen Probleme gehabt bis ich die aktuelle Labor Firmware installiert habe. Danach waren die WLAN Probleme Geschichte.

mfg

mloipeldinger
Bitte warten ..
Mitglied: telefix1
04.12.2008 um 17:03 Uhr
...alternativ kannst Du Dir auch mal den NetworkStumbler aus dem Netz ziehen und nachsehen, ob Dein Kanal wirklich frei ist.

mfg telefix1
Bitte warten ..
Mitglied: mloipeldinger
04.12.2008 um 17:07 Uhr
...geht auch über webinterface von der fritz box. da kann man sich auch anschauen welche kanäle in der umgebung sind.

mfg

mloipeldinger
Bitte warten ..
Mitglied: Arch-Stanton
04.12.2008 um 20:08 Uhr
vielleicht sind Deine Wände ja aus Gummi, so daß Dein WLANER, was auch immer das sein soll, nicht funktioniert.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: grafinja
04.12.2008 um 20:59 Uhr
Hallo

Habe die Fritz Box mit neuer Software und einem neuen Treiber ausgestattet.Hat aber auch nicht geklappt.

LG
Bitte warten ..
Mitglied: grafinja
04.12.2008 um 21:02 Uhr
Zitat von mloipeldinger:
Hallo,

ich habe bei meiner 7270 die gleichen Probleme gehabt bis ich die
aktuelle Labor Firmware installiert habe. Danach waren die WLAN
Probleme Geschichte.

mfg

mloipeldinger

Hallo=)

Danke für deinen Rat,aber ich habe gerade im Internet geguckt,dass diese Labor Firmware nur für die Fritz Box 7270 und 7170 geht.Ich habe aber 7240.

LG
Bitte warten ..
Mitglied: grafinja
04.12.2008 um 21:08 Uhr
Zitat von Arch-Stanton:
vielleicht sind Deine Wände ja aus Gummi, so daß Dein
WLANER, was auch immer das sein soll, nicht funktioniert.

Gruß, Arch Stanton


Hallo

Hab mich verschrieben....tut mir leid=)

Hab das jetzt verbessert und ich denk nicht das meine Wände aus Gummi sind,denn sonst wär es schlimm!!!!!!!!!
Bitte warten ..
Mitglied: grafinja
04.12.2008 um 21:11 Uhr
Zitat von telefix1:
...alternativ kannst Du Dir auch mal den NetworkStumbler aus dem Netz
ziehen und nachsehen, ob Dein Kanal wirklich frei ist.

mfg telefix1

Hallo

Danke für deinen Rat!!!Werde es sofort ausprobieren=)

LG
Bitte warten ..
Mitglied: mloipeldinger
04.12.2008 um 21:15 Uhr
Hallo,

das ist schade für Dich denn die Labor Firmware funktioniert echt gut auf der 7270. Irgendwie hab ich auch das Gefühl das die 72xx Serie von AVM noch nicht so ganz ausgereift ist und noch EINIGE Firmwareupdates braucht bis sie mal stabil funktioniert.
Ich an deiner Stelle würde dann mal versuchen die Fritzbox nur auf G funken zu lassen und mach auch mal ein Treiberupdate deiner WLAN Karte. Ich hatte bei mir eine Intel pro Wireless drin, die auch einfach keine vernünftige Verbindung zu Stande brachte. Nach einem Update funktionierte es so einiger Maßen.


mfg

mloipeldinger
Bitte warten ..
Mitglied: 72648
05.12.2008 um 17:51 Uhr
Ich gehe davon aus dass du die BOX als DHCP Server verwendest, gerade in umgebungen mit vielen anderen WLAN geräten kommen da oft Fehler zustande.
Versuche doch mal deinem PC eine Feste IP Adresse zu geben, dann haste eine Fehlerquelle weniger.

gehe zu: Systemsteuerung ->Netzwerkverbindungen->rechtsklick auf´s netzwerkgerät->Eigenschaften-> bei "diese Verbindung verwendet folgende Elemente das Internetprotokoll TCP/IP markieren-> button eigenschaften->

Folgende IP Adresse verwenden: 192.168.178.10

Subnetzmaske :255.255.255.0

Standartgateway: 192.168.178.1

Folgenden DNS Server verwenden
Bevorzugter DNS Server: 192.168.178.1

Bitte mal genauso einstellen (passt auf deine Fritzbox) und bescheid geben.

Gruß Milo
Bitte warten ..
Mitglied: Mandula
08.02.2009 um 11:53 Uhr
Hi Milo,

ich habe das gleiche Problem und habe deine Einstellungen mal verwendet,

-> bei "diese Verbindung verwendet folgende Elemente das Internetprotokoll TCP/IP markieren

die Hacken bei den anderen Elementen bleiben aber oder?

grüße

noch eine Frage, nach dem ich die Einstellungen durchgeführt habe bin ich auf Verbindung trennen gegangen und dann auf Verbinden wieder, dies war dann aber nicht mehr möglich und ich erhielt die Fehlermeldung "Der Verbindungsaufbau ist gescheitert" also den gleichen Fehler wie oben
Bitte warten ..
Mitglied: paleontolog
27.07.2009 um 10:06 Uhr
Hallo,

ich besitze die gleiche Box und habe ähnliche Probleme mit WLAN.
Ich habe Zuhause ein WLAN Netzwerk aufgebaut wo mehrere Rechner (alle Windows XP) dran hängen.
Wenn ich alleine mit meinem Laptop (Intel ThinkPad R52) im Netzwerk registriert bin, funktioniert alles wunderbar.
Sobald ein anderen Rechner sich an der Box anmeldet, kann ich mit dem Laptop nicht mehr ins Internet, obwohl die WLAN Verbindung nach wie vor besteht.
Nach kurze Zeit entweder bricht die WLAN Verbindung vom Laptop ab oder geht in "eingeschränkte Konnektivität." über.

Im Fritz-Box-Monitor sehe ich, dass alle anderen Teilnehmer per WPA und WPA2 im Netzwerk angemeldet sind. Ich bin per WPA2, WMM.

In der neuste Firmware ist das Deaktivieren von WMM nicht mehr möglich.

Verzweifelt suche ich nach der Lösung.

Hat da jemand eine Idee?
Bitte warten ..
Mitglied: Viper-Guenni
08.08.2009 um 21:58 Uhr
Hallo!

Ich bin ja froh das ich nicht der einzige bin, der Probleme mit der 7240 hat!!

Vor der 7240 hatte ich eine Fon WLAN 7050 am selben Ort wie jetzt die 7240 stehen und keinerlei Probleme mit dem WLAN.

Ich beschäftige mich jetzt seit 5 Tagen mit dem Problem und habe noch ein paar Sachen heraus bekommen.

Die nächsten "Erkenntnisse" beziehen sich auf die Paarung eines Fritz!Wlan USB Stick (KEIN N-Stick), einer Fritz!Box 7050, einer PS3 und einer Fritz!Box 7240. Alle mit neuester Firmware und Treibern.

- Die Wahl des Kanals ist praktisch sch... egal. Gehen alle gleich schlecht!
- Die PS3 hat scheinbar KEINERLEI Probleme mit dem WLAN!!! Keine Ahnung warum. Sie meldet sich immer brav selbst an und verliert die Verbindung auch nicht mehr.
- Der USB-Stick hat IMMER Probleme mit der 7240
- Die 7050 hat scheinbar auch KEINE Probleme mit der 7240
- Nutze ich die 7050 als Repeater an der 7240 verliert der USB-Stick auch nicht die Verbindung.

Vielleicht hat ja irgendjemand noch eine Idee, was man noch versuchen könnte. Die Klamotte mit dem Repeater funktioniert, aber ich möchte eigentlich nicht noch ein Gerät rumstehen haben.

Guenni
Bitte warten ..
Mitglied: paleontolog
08.08.2009 um 22:22 Uhr
Hallo,

nur kurze Info.
Sollte man die Verschlüsselung in der Box auf WEP (was allerdings NICHT empfehlenswert ist) umstellen, läuft alles wie geschmiert.
Es scheint ein Problem in Firmware zu sein.

Fazit: ältere Wlan-Sticks die keine WPA2 unterstützen in Verbindung mit FB 7240 kann man gleich in die Tonne treten

gruss
Bitte warten ..
Mitglied: Viper-Guenni
09.08.2009 um 12:14 Uhr
Musste gerade feststellen, das auch die PS3 Probleme mit der 7240 hat.
Trotz bestehender Verbindung, kann nach längerer Zeit keine Verbindung mehr ins Internet hergestellt werden, während z.B. der Laptop (über den Repeater, eine 7050, an der 7240) weiter Daten aus dem Internet bekommt.

Werde die nächsten Tage das ganze mal mit einem USB-N-Stick probieren. Mal schauen!!
Bitte warten ..
Mitglied: Viper-Guenni
11.08.2009 um 14:48 Uhr
Hab jetzt das ganze mal mit einem USB-N-Stick probiert.
Verdammt schnell das Teil. 130 MBit gehen gut ab!!
Also mit dem Ding geht es wunderbar!! Keinerlei Probleme.
Scheinbar ist die Sendeleistung auch etwas größer als bei den normalen Sticks.

Also, N-Stick kaufen und dann ist Ruhe!!
Bitte warten ..
Mitglied: ludovico
31.07.2010 um 00:54 Uhr
Ich hatte wochenlang dasselbe Problem (mit Fritz-Box, Intel WiFi Link 5300 AGN, WEP-Verschlüsselung) und habe heute endlich die Lösung gefunden.

...was bisher geschah (und nicht funktionierte):

- das Problem tauchte bei mir in zwei verschiedenen Netzwerken auf, mit unterschiedlichen Fritzbox-Modellen!
- Ein Firmwareupdate hat für sich genommen erstmal nicht funktioniert.
- also habe ich vermutet dass es an der Wifi-Karte liegt. Der Support (Dell) hat mir geholfen die Karte und alle Treiber etc. neu zu installieren, inkl. Updates - ohne Erfolg.
- Dell Connection Manager deinstalliert, Intel-eigenen Verbindungsmanager probiert - wenigstens hat sich die Verbindung dadurch nach dem Rauswurf immer wieder von alleine hergestellt... (einmal in der Minute! wie nervig!)
- Als nächstes habe ich eine neue Wifi-Karte bekommen, ausgetauscht - keine Besserung.
- Auf Anraten des Dell-Technikers Windows XP repariert - auch kein Effekt.

Als nächstes wäre eine komplette Neuinstallation dran gewesen, dann ein neues Motherboard... Zum Glück hab ich in diesem Forum gefunden, dass andere dasselbe Problem hatten und es offenbar an der FritzBox liegt!!!
...also weiter bei der FritzBox!

- Ein Firmwareupdate der Fritzbox wie auch hier empfohlen wurde - hat für sich genommen bei mir noch nicht funktioniert.
- Eine Umstellung auf Kanal g (gab es gar nicht einzeln auszuwählen, also alle Kombinationen probiert) - hat auch nicht funktioniert.

jetzt kommt's - was nämlich stattdessen funktionierte (wohlgemerkt nach dem Firmware-Update; keine Ahnung ob es auch ohne geklappt hätte):

- ganz einfach in der Fritzbox unter "Einstellungen - Erweiterte Einstellungen - WLAN - Funkkanal" folgende Einstellung wählen: "Funkkanal-Einstellungen automatisch setzen (empfohlen)", unten "übernehmen" anklicken, fertig.

Seitdem ist die Verbindung stabil, in diesem Moment immerhin schon seit einer halben Stunde!
Und das übrigens auch mit einfacher WEP-Verschlüsselung (128 Bit).
Morgen kommt die andere Fritzbox dran...

Vielen Dank ins Forum für die wertvollen Hinweise, die mich der Lösung näher gebracht haben.
Gruß L
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Kein WLAN mit Fritzbox 7390 mit Verschlüsselung

gelöst Frage von CharlyXLLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich habe eine Fritzbox 7390 und seit kurzen kann ich keinen Client mit dem WLAN verbinden, wenn ...

LAN, WAN, Wireless

Fritzboxen WLAN Reichweite

gelöst Frage von the-buccaneerLAN, WAN, Wireless6 Kommentare

Hallo allerseits! Weiss jemand, ob sich die Fritzboxen hinsichtlich der WLAN Reichweite / Sendeleistung unterscheiden und hat da Erfahrungen? ...

LAN, WAN, Wireless

WLAN bricht bei EASYBox 904 ab

gelöst Frage von GertLAN, WAN, Wireless14 Kommentare

Meine EasyBox 803 war total unkompliziert was WLAN anging War defekt > Ersatzgerät > EasyBox 904 DSL total easy. ...

Router & Routing

VPN-Verbindung zwischen zwei Fritzboxen bricht sehr häufig ab

gelöst Frage von mabue88Router & Routing14 Kommentare

Hallo, ich habe ein Problem mit zwei Fritzboxen(1x 6360, 1x 7490), deren Netzwerke per VPN verbunden sind. Zwischen den ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 18 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 22 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör16 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...