Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN bricht spontan ab

Frage Netzwerke LAN, WAN, Wireless

Mitglied: h.eins

h.eins (Level 1) - Jetzt verbinden

30.01.2013 um 15:49 Uhr, 2819 Aufrufe, 7 Kommentare

Hi Leute,

ich habe seit langem das Problem, dass alle meine WLAN Verbindungen sporadisch abbrechen. Ich habe 2 PCs 2 Notebooks und 3 Smarphones daheim. 1 PC, 2 Notebooks und alle Smartphones verbinden sich über WLAN ins Internet und 1 PC über Kabel, manchmal kommt es vor (5 mal an einem tag manchmal funktionierts 1 tag ohne Probleme) dass das WLAN auf einmal weg ist(beim kabelgebundenen PC funkts weiterhin), bis ich den Router 10 Sekunden vom Strom ab und wieder anstecke.
Ahja und mit WLAN-Channel hat nichts zutun. (Letztens arbeitete mein WLAN 1 Tag ohne Probleme auf Kanal 13 ohne andere WLANs in diesem Kanal, am nächsten Tag ging es wieder nicht und ich wollte schauen ob da vielleich ein anderer WLAN dazugekommen ist -> NEIN, kein anderes WLAN war auf 13er)

Wenn ich in Netzwerk und Freigabecenter auf Probleme beheben klicke, kommt die Meldung Router 10 Sekunden von Strom abstecken, oder dieses Netzwerk sei ausgeblendet und kann keine verbindung herstellen.


Kennt sich da wer aus?

Infos zu den Geräten:
Modem: Arris Touchstone
Router: Belkin 54g
Beide Notebooks haben Windows 7 64 bit
1 PC Windows 7 64 bit (kabelgebunden)
1 PC Windows XP (WLAN-Stick)
alle Smartphones von Android (Samsung Galaxys..)
Mitglied: Coreknabe
30.01.2013 um 16:00 Uhr
Moin,

autsch, ein Belkin Router. Sofern es da Firmware-Updates gibt, unbedingt einspielen. Ansonsten das alte Spiel: Alle Treiber aktualisieren, beachten, ob starke Stromquellen in der Nähe sind usw. Oder nen vernünftigen Router besorgen.

Viel Glück!
Bitte warten ..
Mitglied: h.eins
30.01.2013 um 16:09 Uhr
hmm.. ich schaue gleich mal auf der Homepage von Belkin nach ob ich was fidne... gibt es oft solche Probleme mit Belkin Router? wenn ich ein neues besorgen müsste, von welchem Hersteller würdest du denn empfehlen?
Bitte warten ..
Mitglied: 106543
30.01.2013 um 16:21 Uhr
Hi,

meine Empfehlung wäre was Router angeht eigentlich immer eine FritzBox, allerdings gibts da auch Qualitätsunterschiede. Musst dich mal bisschen informaieren

Grüße
Exzellius
Bitte warten ..
Mitglied: aqui
30.01.2013, aktualisiert um 16:27 Uhr
Kanal 13 ist etwas problematisch, denn den gibt es nur in der EU. Folglich sind alle Billigchipsätze und Treiber dafür für den US Markt optimiert so das 13 oftmals nicht oder nur ungenügend gescannt wird.
Deshalb ist es immer cleverer 12 zu benutzen oder 13 wenigstens wasserdicht mit allen Clients zu testen vorher !
Ansonsten gelten wie immer die goldenen WLAN Punkte:
  • MINDESTENS 4 Funkkanäle Abstand halten von Nachbar WLANs (1, 6, 11er Regel !). Ein freies Tool wie der inSSIDer zeigt dir alle WLANs und die Kanalverteilung an !
  • AP oder WLAN Router niemals auf AUTO stellen für die Frequenzwahl, sondern Kanal je nach inSSIDer Messung fest zuweisen !
  • AP oder WLAN Router auf die aktuellste Firmware updaten
  • Eigene SSID immer selber individuell wählen und NIE den Hersteller Default verwenden !
  • Eigene SSID ohne Sonderzeichen einstellen also sowas wie Bitschleuder oder Wurstsemmel
  • Als Verschlüsselung nur WPA-2 only wählen
  • Als Schlüsselprotokoll keinen Mischbetrieb mit TKIP wählen sondern rein AES/CCMP only im AP einstellen !
  • Treiber im Client aktualisieren sofern möglich

Wenn du ALLE diese Punkte Schritt für Schritt akribisch beachtest gibts auch keinerlei Abbrüche mehr !
Bitte warten ..
Mitglied: h.eins
08.02.2013 um 21:00 Uhr
Hi aqui,

ich habe alles gemacht was du gesagt hast ausser(weil ich nicht wusste wie):
- bei punkt 2 AP niemals auf AUTO stellen (WLAN erledigt)
- Punkt 7 -> so eine Option habe ich garnicht gefunden..
- Punkt 8 und bei Smartphones?

trotzdem habe ich Probleme, schon am ersten tag -.- ..
Bitte warten ..
Mitglied: h.eins
08.02.2013 um 21:07 Uhr
Funknetz > Als Access Point verwenden

ERWEITERTE FUNKTION! Der Router kann als reiner Access Point eingerichtet werden, so dass alle Routing- und Firewallfunktionen abgestellt werden. Wählen Sie hierzu "Aktivieren", und geben Sie die gewünschte IP-Adresse für den Access Point ein. Details

Aktivieren / Deaktivieren > Aktivieren Disable

^^
das habe ich in Router-Einstellungen gefunden (ist bei mir Disabled), wenn ich auf Aktivieren drücke will er eine IP-Adresse udn Subnetmask von mir.. hast du eine Ahnung??
Bitte warten ..
Mitglied: aqui
09.02.2013, aktualisiert um 15:26 Uhr
Um einen Router nur als dummen Accesspoint zu betreiben solltest du das hier erstmal GENAU lesen:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ... --> "Alternative 3"

" - bei punkt 2 AP niemals auf AUTO stellen..."
Bedeutet keine Auto Kanalwahl eingestellt zu lassen sondern dediziert einen freien Kanal (messen vorher inSSIDer) einzustellen !

"...- Punkt 7 -> so eine Option habe ich garnicht gefunden.."
Kann eigentlich nicht sein ! Oder du hast wirklich allerbilligsten Schrott vom Blödmarkt unterste Schublade
...oder: Nicht auf die aktuellste Firmware des APs upgedated !!
Meist steht das unter "Wireless Security " also nochmal genau nachsehen !

"...- Punkt 8 und bei Smartphones? "
Logisch, das du da keinen Chance hast und mit dem leben musst was das aktuellste Firmwareupdate dir bietet.
Deshalb musst du ja auch zwingend alles sinnvollen Einstellungen am Accesspoint machen, damit du dem Client diese Settings vorgibst !! WPA-2 PSK, Kein TKIP, nur AES/CCMP, keinerlei Sonderzeichen !!
Dann klappt das auch alles wunderbar !
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WLAN Management Verteilung (4)

Frage von eyetSolutions zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...