Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN Clients verlieren immer die Verbindung zum Router

Frage Netzwerke LAN, WAN, Wireless

Mitglied: moses1980

moses1980 (Level 1) - Jetzt verbinden

25.01.2008, aktualisiert 15.02.2008, 4924 Aufrufe, 6 Kommentare

Hallo,

ich habe ein reisen Problem und weiß absolut nicht weiter.
Also, für einen Freund habe ich den Router von Fa. Linksys (WAG300N) gekauft und installiert.
Alles super. Internetverbindung 1A.

Aber....
WLAN funktioniert nicht ganz sauber.
Alle WLAN-Clients die versuchen sich auf den Router anzumelden, bekommen zuerst auch eine Verbindung.
Nur nach ein paar Minuten verlieren "alle" die Verbindung.
Ich habe es mal mit den Netsumbler versucht, da wird mir gezeigt das die Verbindung da ist, und dann wieder nicht.
Also, Verbindung, keine Verbindung, Verbindung, keine Verbindung. Immer und immer wieder.

Fa. Linksys (Support) sagte zu mir dass dieser Router defekt sein könnte, kann aber nicht, weil...
...Ich habe den Router mit nach Hause genommen und ihn da angeschlossen. Siehe da, WLAN ist da und bleibt stabil.

Über eine Stunde habe ich nun Netstumbler im Betrieb und nicht einmal einen WLAN Ausfall.
Dementsprechend kann der ja nicht kaputt sein.

Hoffentlich könnt Ihr mir helfen???

Moses

PS: Der Raum, wo der Router stehen soll ist 3,00m * 3,50m und der WLAN Client steht auch in dem Raum.
Mitglied: aqui
25.01.2008 um 10:57 Uhr
Hast du mit dem Netstumbler auch nachgesehen ob du in deinem WLAN Bereich Nachbar WLANs hast ??

Dir sollte klar sein, das du mindestens 5 Kanäle Abstand zu diesen WLANs haben musst damit das WLAN fehlerfrei funktioniert und nicht gestört wird durch Überlagerung.
Also ggf. den Funkkanal des WLANs im AP entsprechend korrigieren, das sollte das Problem lösen...
Bitte warten ..
Mitglied: moses1980
25.01.2008 um 12:22 Uhr
Hallo,

Laut Linksys kann es sein dass die Clients sich (noch) nicht mit der "N" Technologie verstehen.
Da ich gerade nicht vor Ort bin, werde ich das später mal testen und sehen ob es besser wird.

Und an die anderen WLAN's habe ich schon gedacht. Und dementsprechend die Kanäle angepasst.

Vielleicht noch andere Ideen?
Ansonsten werde ich berichten, ob es funktioniert hat.
Bitte warten ..
Mitglied: aqui
25.01.2008 um 12:27 Uhr
Hast du denn überhaupt 802.11n Clients ??? Wenn nicht, solltest du den 802.11n Support im WLAN Setup des APs/Routers abschalten und auf b/g only gehen.

.11n benutzt das gesamte WLAN Spektrum und ist nicht kompatibel zu b/g Clients.
Bitte warten ..
Mitglied: moses1980
25.01.2008 um 20:07 Uhr
Hallo,

ich habs hin bekommen.
Habe 802.11n deaktiviert - half nichts.
Dann habe ich den Router in einem anderen Raum gestellt - auch nichts.

Aber dann...da sah ich das er noch eine Kamera hatte und die lief über Funk
Ich habe sie abgestellt, und siehe da - es hat geklappt.

Super WLAN Qualität.

Auch ein Dankeschön an Euch.

moses
Bitte warten ..
Mitglied: 51705
25.01.2008 um 21:47 Uhr
Dir sollte klar sein, das du mindestens 5
Kanäle Abstand zu diesen WLANs haben
musst damit das WLAN fehlerfrei
funktioniert und nicht gestört wird
durch Überlagerung.

Hallo Aqui,

hast du einen weiterführenden Link für obige Aussage?

Grüße, Steffen
Bitte warten ..
Ähnliche Inhalte
UMTS, EDGE & GPRS
UMTS-Router verlieren Verbindung zum Internet
Frage von orcapeUMTS, EDGE & GPRS9 Kommentare

Hi Leute, ich habe seit ca. 2 Jahren mehrere UMTS-Router im Vodafone bzw. 1 & 1 Netz getestet. - ...

Xenserver
Xendesktop Clients verlieren Verbindung wenn VPN startet
gelöst Frage von 116480Xenserver4 Kommentare

Hallo, wir haben einen Xendesktop Client Pool. Ein Pool hat 2 Netzwerkkarten bei den Clients. Nun habe ich einen ...

Windows Netzwerk
WLAN AP verlieren Verbindung nach unbestimmter Zeit
gelöst Frage von 113726Windows Netzwerk15 Kommentare

Guten Morgen, wir haben im Unternehmen 2 VLANs (1=intern und 10=Gäste). Weiterhin 3 TP-Link AP, die alle Multi SSID ...

Vmware
VMWare 6 verliere Verbindung zu Lun
gelöst Frage von Pageman262Vmware8 Kommentare

Hallo liebe Leute, ich bin am Ende meiner Weisheit. Ich habe 3 Hosts (1 VM6 uns 2 VM3). Ausserdem ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 8 MinutenWindows 10

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 StundeSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 16 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 19 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...