Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

mit Wlan in Domäne kein Internetzugriff

Frage Microsoft Windows Netzwerk

Mitglied: woodroad55

woodroad55 (Level 1) - Jetzt verbinden

09.09.2008, aktualisiert 12:34 Uhr, 6473 Aufrufe, 12 Kommentare

Hallo!

Ich habe folgendes Problem:

Ich habe eine W2K3-Domäne und gehe über einen fli4l-Linux-Router ins Internet. Jetzt muß ich 4 Laptops über WLan ins Internet bekommen. Dafür habe ich einen Edimax-AP eingerichtet, der den Laptops IPs zuweist zwischen 192.168.2.180 bis 192.168.2.190

Der Server hat die IP 192.168.2.250 und der Limnux-Router 192.168.2.254

Muß ich die Laptops in die Domäne einbinden oder geht auch ein Internetzugang ohne Domänenzugriff?

Was tun? Wißt Ihr einen Rat?

VG
Mitglied: napperman
09.09.2008 um 10:27 Uhr
Wie bekommen den die anderen Rechner ihre IP, läuft da irgendwo ein DHCP? DNS richtig konfiguriert?
Bitte warten ..
Mitglied: Hawk18x
09.09.2008 um 11:03 Uhr
Ich nehm mal an, dass der W2K3 ein DC ist und mit DHCP und DNS-Server die CLients ausrüstet.
Wenn du den Notebooks feste IPs vergibst und die DNS-Server korrekt angibst, sollten eigentlich alle Notebooks ohne Probleme am Server vorbei ins Netz gehen.
Ansonsten musste dem AP den DHCP deaktivieren und dem W2K3 den DHCP-Dienst überlassen. Ist eh am besten nur einem DHCP im Netz zu betreiben, dann gibts keine Überschneidungen.
Bitte warten ..
Mitglied: woodroad55
09.09.2008 um 11:10 Uhr
die anderen Rechner haben eine feste IP.

Ich habe aber wohl das Problem, dass der Linux-Router die Laptops nicht ins Internet läßt, da es über LAN auch nicht funktioniert.
Bitte warten ..
Mitglied: napperman
09.09.2008 um 11:34 Uhr
Kannst Du denn über LAN auf lokale Freigaben zugreifen? Könnte ja uch sein, dass auf dem Linux Router ein Mac-Filter aktiv ist...
Bitte warten ..
Mitglied: woodroad55
09.09.2008 um 11:47 Uhr
Ja, ich kann auf lokale Freigaben zugreifen. Alle Netzwerklaufwerke stehen zur Verfügung, nur eben das Internet nicht. Es scheint irgendein Filter aktiv zu sein. Kennt sich jemand von Euch mit diesem gfli4l aus? Das hat leider mein Vorgänger installiert...
Bitte warten ..
Mitglied: napperman
09.09.2008 um 11:50 Uhr
kannst Du denn ein ping raus schicken (einmal an eine Adresse, einmal an eine externe IP)?
Bitte warten ..
Mitglied: woodroad55
09.09.2008 um 11:54 Uhr
ich kann alle IPs im Netzwerk anpingen, aber keine Adresse "draußen". Linux-Router antwortet, Server antwortet, www.google.de nicht...
Bitte warten ..
Mitglied: napperman
09.09.2008 um 11:57 Uhr
Zeigt er denn wenn du ipconfig /all eingibst einen DNS-Server an?
Bitte warten ..
Mitglied: woodroad55
09.09.2008 um 11:59 Uhr
ja, als DNS-Server zeigt er den Server 192.168.2.250 an
Bitte warten ..
Mitglied: napperman
09.09.2008 um 12:08 Uhr
Ist das bei den anderen Clients auch der Fall oder haben die den 192.168.2.254 als DNS?
Bitte warten ..
Mitglied: woodroad55
09.09.2008 um 12:31 Uhr
das war der Schlüssel zum Sieg;) Ist mir gerade auch selber aufgefallen. Vielen Dank für die Mühe!!!
Bitte warten ..
Mitglied: napperman
09.09.2008 um 12:34 Uhr
Vergiß nicht den Thread als erledigt zu markieren
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft
WLAN - kein Internetzugriff (5)

Frage von anak1m zum Thema Microsoft ...

Peripheriegeräte
Fritz!WLAN Stick N kein Internetzugriff (19)

Frage von Sil3nz3r zum Thema Peripheriegeräte ...

Windows Userverwaltung
gelöst Programmupdates ohne Adminrechte für die User einer Domäne (3)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...