Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN wird nicht als Domänennetzwerk erkannt

Frage Microsoft Windows Netzwerk

Mitglied: armafw

armafw (Level 1) - Jetzt verbinden

31.10.2012 um 10:50 Uhr, 3063 Aufrufe, 2 Kommentare

Hallo Forum,

ich hab hier im Moment ein Problem, bei dem ich nicht so recht weiterkomme:

Habe hier mehrere Notebooks vom Typ HP 630 (Win7 64) stehen, welche über WLAN im ganzen Betrieb eingesetzt werden sollen.

Im Betrieb stehen mehrere Zugangspunkte (DWL-2100AP).

Die Notebooks wurden per Netzwerkkabel an die Domäne angebunden und konfiguriert.

Jetzt stellt sich das Problem:

Sobald die Notebooks per WLAN verbunden werden sollen, gibts Probleme mit den Netzwerkfreigaben. Entweder diese werden gar nicht erkannt oder die Authentifizierung erfolgt nicht richtig, was im klartext heißt, die Anmeldedaten werden nicht angenommen und müssen neu eingegenben werden.

Der Server ist per Ping erreichbar und die Shares sind korrekt eingerichtet, also die Berechtigung ist vorhanden (über Kabel klappt auch alles wies soll).

Habe auch bereits per GPO "warten auf das Netzwerk" eingestellt, leider ohne erfolg.

Aufgefallen ist mir, dass unser WLAN als "Arbeitsplatznetzwerk" und nicht als "Domänennetzwerk" erkannt wird. Ich vermute, dass mein Problem damit zusammenhängt.

Hat jemand eine Idee, wie ich das Problem lösen kann?

Gruß
Mitglied: Coreknabe
01.11.2012 um 09:39 Uhr
Moin,

mal ne blöde Frage:

Aufgefallen ist mir, dass unser WLAN als "Arbeitsplatznetzwerk" und nicht als "Domänennetzwerk" erkannt
wird. Ich vermute, dass mein Problem damit zusammenhängt.


Bei uns (2008-Domäne, Win7-Clients 32 und 64bit) ist das so: Ich richte eine WLAN-Verbindung in unser Netz ein, die vorher noch nicht vorhanden war. Ist alles OK, kommt eine Abfrage, ob dies ein öffentliches, privates oder Domänen-Netzwerk sein soll. Bekommst Du diese Abfrage? Falls nicht, wird das wohl vorher schon automatisch geregelt...

Ansatz 2: Mit welcher Verschlüsselung erfolgt die WLAN-Anbindung? Grätscht über Kerberos evtl. während der Authentifizierung etwas dazwischen?

Gruß
Bitte warten ..
Mitglied: armafw
05.11.2012, aktualisiert um 09:19 Uhr
Hi,

danke für die Antwort.

Also diese Abfrage wird mir nicht angezeigt. Wie kann ich sowas denn voreinstellen?

Die Verschlüsselung erfolgt über WPA2


Edit:

Hab gerade nochmal etwas rumprobiert...es scheint wohl am WLAN Adapter zu liegen. Habe einen Belkin WLAN-Stick ausprobiert und mit dem funktioniert alles sofort so wie es soll. Auch das Domänennetzwerk wird jetzt als solches erkannt.

Der eingebaute WLAN Adapter im Notebook ist ein Qualcomm Atheros AR9285. Das Hotfix für den Treiber habe ich bereits installiert...leider auch ohne Erfolg.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst WLAN Repeater über Kabel ins Netzwerk einbinden? (6)

Frage von cejayes zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Unifi Roaming und Gäste Wlan-Hotspot (4)

Frage von atarjono zum Thema LAN, WAN, Wireless ...

Windows 7
Dell Optiplex 790 - zweiter Monitor wird nicht erkannt (8)

Frage von Ghost108 zum Thema Windows 7 ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...