Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN wird nicht als Domänennetzwerk erkannt

Frage Microsoft Windows Netzwerk

Mitglied: armafw

armafw (Level 1) - Jetzt verbinden

31.10.2012 um 10:50 Uhr, 2988 Aufrufe, 2 Kommentare

Hallo Forum,

ich hab hier im Moment ein Problem, bei dem ich nicht so recht weiterkomme:

Habe hier mehrere Notebooks vom Typ HP 630 (Win7 64) stehen, welche über WLAN im ganzen Betrieb eingesetzt werden sollen.

Im Betrieb stehen mehrere Zugangspunkte (DWL-2100AP).

Die Notebooks wurden per Netzwerkkabel an die Domäne angebunden und konfiguriert.

Jetzt stellt sich das Problem:

Sobald die Notebooks per WLAN verbunden werden sollen, gibts Probleme mit den Netzwerkfreigaben. Entweder diese werden gar nicht erkannt oder die Authentifizierung erfolgt nicht richtig, was im klartext heißt, die Anmeldedaten werden nicht angenommen und müssen neu eingegenben werden.

Der Server ist per Ping erreichbar und die Shares sind korrekt eingerichtet, also die Berechtigung ist vorhanden (über Kabel klappt auch alles wies soll).

Habe auch bereits per GPO "warten auf das Netzwerk" eingestellt, leider ohne erfolg.

Aufgefallen ist mir, dass unser WLAN als "Arbeitsplatznetzwerk" und nicht als "Domänennetzwerk" erkannt wird. Ich vermute, dass mein Problem damit zusammenhängt.

Hat jemand eine Idee, wie ich das Problem lösen kann?

Gruß
Mitglied: Coreknabe
01.11.2012 um 09:39 Uhr
Moin,

mal ne blöde Frage:

Aufgefallen ist mir, dass unser WLAN als "Arbeitsplatznetzwerk" und nicht als "Domänennetzwerk" erkannt
wird. Ich vermute, dass mein Problem damit zusammenhängt.


Bei uns (2008-Domäne, Win7-Clients 32 und 64bit) ist das so: Ich richte eine WLAN-Verbindung in unser Netz ein, die vorher noch nicht vorhanden war. Ist alles OK, kommt eine Abfrage, ob dies ein öffentliches, privates oder Domänen-Netzwerk sein soll. Bekommst Du diese Abfrage? Falls nicht, wird das wohl vorher schon automatisch geregelt...

Ansatz 2: Mit welcher Verschlüsselung erfolgt die WLAN-Anbindung? Grätscht über Kerberos evtl. während der Authentifizierung etwas dazwischen?

Gruß
Bitte warten ..
Mitglied: armafw
05.11.2012, aktualisiert um 09:19 Uhr
Hi,

danke für die Antwort.

Also diese Abfrage wird mir nicht angezeigt. Wie kann ich sowas denn voreinstellen?

Die Verschlüsselung erfolgt über WPA2


Edit:

Hab gerade nochmal etwas rumprobiert...es scheint wohl am WLAN Adapter zu liegen. Habe einen Belkin WLAN-Stick ausprobiert und mit dem funktioniert alles sofort so wie es soll. Auch das Domänennetzwerk wird jetzt als solches erkannt.

Der eingebaute WLAN Adapter im Notebook ist ein Qualcomm Atheros AR9285. Das Hotfix für den Treiber habe ich bereits installiert...leider auch ohne Erfolg.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WLAN Management Verteilung (4)

Frage von eyetSolutions zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...