Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN funktioniert nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Bia

Bia (Level 1) - Jetzt verbinden

03.09.2005, aktualisiert 04.09.2005, 47639 Aufrufe, 8 Kommentare

Hallo zusammen,

ich hoffe, mir kann hier jemand helfen. Ich habe mir die Fritz!Box Fon WLAN zugelegt, besitze ein Laptop mit Windows XP Professional SP 2 und dem Intel Pro Wireless 2200 BG Netzwerkadapter sowie einen PC (gleiches BS), für den ich den Gigasetz USB Adapter 54 angeschafft habe.

Wenn ich die Fritzbox per LAN verbinde, funktioniert alles wunderbar, aber die W-LAN-Verbindung funktioniert leider gar nicht

Hat jemand einen Tipp? Ich habe zunächst alle Einstellungen genau nach der Anleitung vorgenommen und dabei sowohl mal die Intel ProSet-Software verwendet als auch mal das XP-eigene Angebot.
Das Drahtlosnetzwerk wird auch immer ohne Probleme gefunden (wie übrigens zwei weitere...), aber der Verbindungsaufbau klappt nicht. Er bricht immer mit dem Hinweis ab, dass das Netzwerk evtl. außer Reichweite sei.
Ich habe die verschiedenen Verschlüsselungen ausprobiert, die Kanäle gewechselt, DHCP ausprobiert und feste IPs vergeben.

Komischerweise funktionierte WLAN ganz kurz mit dem PC, weil ich hier zunächst die WLAN-Verbindung eingerichtet habe. Erst danach habe ich die LAN-Verbindung konfiguriert und seitdem geht am PC auch kein WLAN mehr.

Könnte es auch mit der Windows Firewall etwas zu tun haben? Muss man hier im SP 2 etwas besonderes einstellen?

Bin für jeden Tipp dankbar, da ich total ratlos bin...

Viele Grüße
Bia
Mitglied: moobentula
03.09.2005 um 19:59 Uhr
hast du auch wirklich genügent empfang an deinen pc??
wenn du ein verschlüsseltes netzwerk hast reicht ein minimaler empfang normaler weise nicht.
wenn dies nicht der fall ist überprüfe deinen netzwerkschlüssel und eventuelle mac-adressen filterung bzw ip filterung.
es ist zu empfelen in diesem netz den dhcp des accesspoints zu nutzern und die clients auf automatisch beziehen zu stellen.
Bitte warten ..
Mitglied: 10545
04.09.2005 um 09:32 Uhr
Beachte bitte auch, dass bei den Versuchen immer nur eine Netzwerkkarte im Rechner (PC/Laptop) aktiviert sein sollte ? sonst bekommst Du Stress mit IP-Konflikten.

Generell:
· Schalte alle Firewalls ab!
· Mache einen Router-Reset.

Versuche nun die WLan-Verbindung erstmal komplett ohne WEP/WPA-Verschlüsselung und MAC-Zugriffsfilter aufzubauen. "Taste" Dich langsam vorwärts.
Wenn die Verbindung "ungefiltert" steht, dann solltest Du die MAC-Filter anpassen.
Wenn es jetzt noch läuft (das sollte es ), dann gehe an die WEP/WPA-Verschlüsselung.

Welche Entfernung und Mauerwerke/Decken liegen zwischen den PC´s / Router?
Welche Signalstärke zeigt Dir der Client (PC/Laptop)?

Gruß, Rene
Bitte warten ..
Mitglied: 16279
04.09.2005 um 10:06 Uhr
Ich hatte das gleiche Problem aber vorallem mit Unterberchungen der WLAN-Verbindung, was manchmal den ganzen PC einfrierte. Von dem Support des PC meinten ich solle den Wireles-Adapter umtauschen.
Wenn das alles nicht hilft, download-e dir einfach einen aktuellen WLAN-Treiber von Intel Pro.
So haben sich bei mir alle Probleme momentan erledig und soger hat sich die Empfangsreichweite deutlich verbessert.

Viel Erfolg !

Nik
Bitte warten ..
Mitglied: gee.em
04.09.2005 um 11:04 Uhr
Wie wird denn die WLAn-verbindung hergestellt?
Über XP selber oder über die Software des WLAN-Sticks? Im letzteren Fall, die Drahtlos-Verbindung von Windows in der Netzwerkübergebung beim WLAN-Adapter deaktivieren! Bei mir hat das geholfen...

Gruß
Martin
Bitte warten ..
Mitglied: Bia
04.09.2005 um 12:29 Uhr
Hallo zusammen,

vielen Dank für die ausführlichen Tipps. Leider hat noch keiner geholfen

Als ich heute morgen mein Laptop einschaltete, gab es erst einmal eine freudige Überraschung. Nachdem ich gestern Abend alles frustriert ausgemacht hatte und ja nichts lief, stand heute morgen die WLAN-Verbindung - für ziemlich genau 1 Minute. Vielleicht war ich zu euphorisch, denn ich habe direkt auch den PC angeschaltet, auch dort stand die Verbindung dann kurz und dann ging plötzlich nichts mehr.

Ich habe den Router noch einmal neu gestartet, alle Firewalls und Verschlüsselungen (MAC-Auth. war eh noch nicht eingestellt) deaktiviert, alle anderen LAN-Karten deaktiviert, ich habe den neuesten Treiber meiner Intel WLAN-Karte und verwende deren Software zum Einrichten (die anscheinend automatisch den Microsoft Client ausschaltet - wo kann man das manuell machen?). IPs automatisch beziehen geht bei uns im Netzwerk nicht, da ein Server mit drin hängt, der eine feste IP benötigt. Aber ich denk, dass das auch nicht das Problem sein kann oder?

Etwas komisch ist, dass auf den Konfigurationsseiten meiner Fritz!Box mein Notebook unter bekannten LAN-Verbindungen mit zwei verschiedenen IPs (...20 und ...22) und entsprechend zwei verschiedenen MAC-Adressen angezeigt wird. Was macht das für einen Sinn? Nachdem ja heute kurz auch eine WLAN-Verbindung stand, wird auch unter bekannten WLAN-Verbindungen das Notebook aufgeführt - mit einer weiteren IP (...21). Vergeben habe ich aber nicht diese 20er Nummern, sondern eine 5 und eine 6 hinten. Kann mir das jemand erklären? Vielleicht macht das doch das Problem aus?

Momentan steht der Router ungefähr 2 Meter vom Notebook entfernt - es gibt also momentan noch keine "baulichen HIndernisse". Ich hatte gestern den Adapter vom PC mal direkt neben den Router gestellt, doch das brachte auch nichts.
Die angezeigte Sendeleistung des WLAN schwankt übrigens zwischen 98 und 100 %, das Netz scheint also definitiv vorhanden zu sein.
Ich glaube auch nicht, das die WLAN-Karte/der WLAN-Adapter kaputt sind. Wäre ja ein komischer Zufall, wenn beide defekt wären, zumal der Adapter für den PC gerade frisch aus dem Laden kommt. Und - wie gesagt - es funktionierte heute kurz und vergangene Tage ja zumindest mit dem PC etwas länger.

Bin auf weitere Vorschläge gespannt
Vielen Dank
Bia.

Fällt euch noch irgendetwas ein?
Bitte warten ..
Mitglied: gee.em
04.09.2005 um 13:39 Uhr
Hm, nach deiner Schilderung sieht es für mich so aus, als ob in der fritz.box der dhcp-server läuft. Die FritzBox vergeibt dann nämlich IP-Adressen 192.168.178.20 aufwärts. Du solltest mal deine W-LAN-Karte auf DHCP umstellen (automatisch beziehen) und dann nochmal probieren oder den DHCP-Server der fritz.Box abstellen und manuell eine IP-Adresse vergeben. dann natürlich im gleichen Netzwerksegment... . was für eine Rolle spielt denn der Server, den du erwähnt hast? Das ist nicht klar rübergekommen?

Die Drahtloskonfiguartion von Windows schalteset du bei XP wie folgt ab:
Netzwerkumgebung -> rechte Maustaste Eigenschaften -> Drahtlose Netzwerkverbindung mit rechter Maustaste anklicken und Eigenschaften wählen -> Registerkarte Drahtlosnetzwerke wählen und Haken bei "Windows zum Konfigurieren der Einstellungen verwenden" rausnehmen.
Bitte warten ..
Mitglied: Bia
04.09.2005 um 14:08 Uhr
Der DHCP-Server läuft nicht - jedenfalls habe ich ihn in der Fritz!Box deaktiviert, die manuellen IP-Adressen sind aus dem gleichen Netzwerksegment.
Der Server spielt momentan für unser WLAN gar keine Rolle. Das ist ein Unix-Rechner, an den unsere Drucker angeschlossen sind und bevor ich auf die Fritz!Box umgestiegen bin lief der Server auch als Router für unseren DSL-Zugang. Momentan habe ich ihn jedoch erstmal abgeklemmt, um hier keine Konflikte zu produzieren. Er soll aber als reiner Server wieder in Betrieb genommen werden, weil eben unter anderem die Drucker dranhängen, die Faxfunktion etc.

Ich denke, dass das momentan keine Störungen hervorrufen kann, weil nicht in Betrieb, oder?

Ich denke, dass die Software von Intel für meine WLAN-Karte den Microsoft Client ausschaltet, denn wenn ich die laufen lasse, verschwindet die von dir beschriebene Registerkarte...

Ich bleibe ratlos
Bitte warten ..
Mitglied: peter1912
14.09.2009 um 15:14 Uhr
Mir hat folgender Link geholfen: http://www.wichtige-tipps.de/windows/wlan-funktioniert-nicht.html

Beste Grüße Peter
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Gast-WLAN funktioniert nicht richtig
Frage von Dukenukem263LAN, WAN, Wireless4 Kommentare

Hallo, ich habe privat daheim einen Kabel BW Anschluß ohne WLAN Funktion. Habe mir über ein Devolo 500 Wifi ...

Windows Netzwerk
Gpupdate funktioniert im Wlan nicht
Frage von tarek13Windows Netzwerk9 Kommentare

Hey, folgendes Problem: Wir haben vor kurzem angefangen, Wlan für ein spezielle Abteilung zu benutzen. Wir benutzen einen ZoneDirector ...

Windows Netzwerk
RDP über VPN - Wlan funktioniert, Kabelverbindung funktioniert nicht
gelöst Frage von danneiWindows Netzwerk5 Kommentare

Hallo zusammen, ich möchte mich mit meinen Notebook von zu Hause aus mit dem Firmennetzwerk über VPN verbinden, um ...

LAN, WAN, Wireless
AV-Receiver ins WLAN einbinden funktioniert nicht
gelöst Frage von imebroLAN, WAN, Wireless9 Kommentare

Hallo an Alle. Heute habe ich mal ein anderes Problem Habe mir vor kurzem einen AV-Receiver (Cambridge CXR 120) ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 21 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 4 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 1011 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Microsoft Office
Outlook 2016 - Makro startet nicht über Knopf im Menüband
Frage von ZunarasMicrosoft Office9 Kommentare

Schönen guten Tag! ich brauche wieder einmal Hilfe. Ich möchte gerne von Office 2010 32bit auf 2016 64bit wechseln ...