Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN funktioniert nicht mehr auf 2 Notebooks

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Schemberg

Schemberg (Level 1) - Jetzt verbinden

26.02.2008, aktualisiert 27.02.2008, 4784 Aufrufe, 5 Kommentare

Der Router Speedport 700 mit WLAN funktioniert einwandfrei.
Der Zugriff über Kabel funktioniert einwandfrei.
Der Zugriff über WLAN auch, aber nur mit einem 3.Notebook (gehört ansonsten nicht dazu - Vista Business).
Ich habe die WLAN Sicherheit ausgeschaltet und kann trotzdem nicht mit den 2 anderen NB´s auf den Router zugreifen.
Dieser wird von den beiden Notebooks manchmal überhaupt nicht gefunden. (zeitweise schon)
Auf dem einen Notebook läuft Kaspersky (XP), auf dem anderen läuft Norton Internet sec. online (T-online) (Vista home).

DHCP ist bei beiden NB´s aktiviert und der Router vergibt auch die IP´s automatisch.
Habe Norton abgeschaltet und so getestet - keine Chance.

Hat jemand eine Idee woran dies liegen könnte?

Gruß

C.S.
Mitglied: Natureshadow
27.02.2008 um 07:47 Uhr
Hallo,

bekommst du gar keine Verbindung zum AP, oder bekommst du vielleicht nur keine IP-Adresse?

= "Rotes Kreuz" oder "Gelbes Warndreieck" ?

-nik
Bitte warten ..
Mitglied: Schemberg
27.02.2008 um 08:02 Uhr
Hallo,

bekomme meistens keine IP - bzw. Windows dauert dies zu lang.
Den WLAN Router findet er meistens schon, komischerweise nur mit sehr wenig Empfangsbalken, obwohl der Router 2 m daneben steht.

gelbes Warndreieck kommt auch - eingeschränkte Konnektivität

Gruß

C.Schemberg
Bitte warten ..
Mitglied: Natureshadow
27.02.2008 um 13:52 Uhr
Hast du eventuell 802.11g eingestellt, dein Notebook macht aber nur 802.11b?

Das kann auch im Falle eines externen Adapters an einer zu langsamen USB-Schnittstelle (USB 1.0) liegen.

-nik
Bitte warten ..
Mitglied: Schemberg
27.02.2008 um 15:12 Uhr
Hallo,

ein NB ist mit WLAN-Steckkarte (PCMCIA) und das andere hat ein internes WLAN.
Das mit dem b bzw. g muß ich prüfen.
Das komische war ja auch, daß die Zugangsdaten aus dem Router gelöscht waren.
Als wenn der komplette Router zurückgesetzt worden wäre.

Vielleicht fällt dir noch was ein.

Danke

Gruß

Christian Schemberg
Bitte warten ..
Mitglied: Natureshadow
27.02.2008 um 15:30 Uhr
Das komische war ja auch, daß die
Zugangsdaten aus dem Router gelöscht
waren.
Als wenn der komplette Router
zurückgesetzt worden wäre.

Ehrlich gesagt, bei der Speedport-Hardware wundert mich so langsam gar nichts mehr

-nik
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Wlan, Notebook will keine Netzwerkadresse beziehen (5)

Frage von 486dx2 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Notebook LAN WLAN LTE trennen (2)

Frage von HansB3rt zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst DHCP Problem mit Lancomrouter und neues HP-Notebook (WLan) (7)

Frage von Wern2000 zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Routing mit 2 WLAN Netzen gleichzeitig (7)

Frage von Apollo132017 zum Thema Router & Routing ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(7)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (19)

Frage von Yaimael zum Thema Windows Server ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...