Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN gibt nur 2 statt 6 mbit

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Gnaaaaa

Gnaaaaa (Level 1) - Jetzt verbinden

14.07.2006, aktualisiert 13.11.2006, 8231 Aufrufe, 3 Kommentare

Per WLAN zur 1&1 FritzBox 7170 verbunden (100% Signalstärke) um im Internet zu surfen. Habe einen DSL 6000 Anschluss bei 1&1 aber surfe nur mit DSL 2000 Geschwindigkeit.

Hallo Community,

ich habe da fogendes Problem ...

Wir haben seit ein paar Wochen DSL 6000 von der Firma 1&1. Alles funktioniert perfekt und ich bin sehr zufrieden damit.

Allerdings gibt es da ein kleines Problem. Ich gehe per WLAN über die FritzBox 7170 ins Internet . Die Signalstärke ist "Hervorragend" (100%) und das WLAN bricht auch nicht zusammen bzw. ab. Über das WLAN erreicht mein PC im Internet aber nur eine Bandbreite von 2mbit anstatt der geschalteten 6mbit.

Könnte ja nun sein, das die T-Com nur DSL 2000 geschaltet hat!? Ist aber nicht so, denn es gehen neben meinem Rechner noch zwei weitere PCs ins Internet. Diese sind physikalisch (per Kabel) mit der FritzBox verbunden und erreichen beide die vollen 6mbit -> also liegt es nicht an dem DSL-Anschluss. Ein weiteres Merkmal, dass auch wirklich DSL 6000 geschaltet ist, sind die Informationen in und laut der FritzBox. Diese sagt auch, es ist DSL 6000 geschaltet.

Ich weiß nicht wo das Problem leigen könnte ...

1. Drosselt eventuell die FritzBox für das WLAN die Bandbreite?
2. Liegt es an meiner WLAN-Karte oder an deren Treiber?
3. Muss ich irgendwelche Einstellungen in der FritzBox verändern?

Als ich meinen Rechner physikalisch an der FritzBox hatte, surfte ich auch mit 6mbit, also muss es in Verbindung mit dem WLAN stehen ...

Da ich im Moment bei der Bundeswehr bin, komme ich nur am Wochenende mal dazu hier reinzuschauen. Bitte nicht böse sein.
Ich freu mich über alle Antworten und wenn ich das Problem gelöst habe sage ich sofort bescheid!

Bis bald,
Gnaaaaa
Mitglied: Torsten72
14.07.2006 um 17:52 Uhr
hi,

soviel zu wlan, vielleicht liegt es am kompatiblitätsmodus....

http://www.tomsnetworking.de/content/reports/j2005a/report_wlan_luege/i ...


gruß t
Bitte warten ..
Mitglied: aqui
15.07.2006 um 22:30 Uhr
Das eine hat mit dem anderen überhauptnichst zu tun !!!
Deine Connectrate zum integrierten Access Point in der Fritzbox im WLAN ist abhängig von der Feldstärke und der Signalgüte. Der WiFi Standard entscheidet dann automatisch. Der PC/Laptop mag vielleicht 100% anzeigen aber die Realität (Feldstärke) am Router sieht ggf. anders aus und der erzwingt dann eine Connectrate von 2 Mbit. 802.11g macht das in Schritten mit 1, 2, 5,5 11 und 54 Mbit. Am besten gehst du mal bis auf einen halben Meter an den AP ran dann sollte die Karte auf 54 Mbit im WLAN gehen sofern du einen 802.11g kompatible Karte hast. Hast du nur 802.11b dann ist 11 Mbit dein Maximum.

Die DSL Connectrate ist davon völlig unabhängig. Normalerweise siehst du auf der Fritzbox die Connectrate auch auf dem ADSL Interface (sofern du ein integriertes Modem hast, mit externen Modem klappt das natürlch nicht !) sehen, denn die wird auch nach Leitungsqualität augehandelt zwischen DSLAM und ADSL Modem. Es könnte theoretisch sein das deine Kupferleitung so schlecht ist und das Modem nur 2 Mbit negotiatet.
Fakt ist aber das du beide Schnittstellen getrennt betrachten musst... beide Verfahren sind 2 unterschiedliche Baustellen !!!
Bitte warten ..
Mitglied: 16568
13.11.2006 um 16:02 Uhr
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Off Topic
Philologenverband: Schulen fordern Wartung statt WLAN (1)

Link von runasservice zum Thema Off Topic ...

LAN, WAN, Wireless
gelöst 100 MBit statt 1 GBit an CAT6-7 Verkabelung (16)

Frage von Shioku zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...