Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wlan Intel-Prowireless 3945AGB Problem!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: FetZeR

FetZeR (Level 1) - Jetzt verbinden

01.05.2007, aktualisiert 15.05.2007, 15154 Aufrufe, 6 Kommentare

Hallo liebe It-Spezies.

Ich hab ein Problem mit meinem Sony Vaio. Und zwar bekomme ich kein WLAN aufgesetzt. Ich habe alle nötigen Treiber installiert. Er findet nicht ein Wlan in den Drahtlosnetzwerkverbindungen.
Die WLAN-Karte ist eine "Intel Pro/Wireless 3945ABG". Ein Freund hat mir gesagt das diese Karten nicht mit Windows konfiguriert werden können. Ich habe mir nun eine Software von Intel heruntergeladen, damit ich mich mit einem WLAN verbinden kann. Das dumme ist nur wenn ich ein Profil erstelle und das Wireless auf "ein" stelle, sagt er mir immer "Die Intel(R) PRO/Wirless Netzwerkschnittstelle ist noch deaktiviert. Aktivieren Sie sie über Ihren Hardware-Schalter.". Aber bei Netzwerkverbindungen habe ich sie aktiviert. Ich hab schon sämtliches ausprobiert und hoffe nun, dass Ihr mir helfen könnt.

Mit freundlichem Gruß


FetZeR
Änderungen:
- 01.05.2007 11:07 - In die Unterkategorie "WLAN" verschoben.
- 01.05.2007 11:36 - Als Gelöst markiert.

Dani (Moderator)
Mitglied: Dani
01.05.2007 um 11:14 Uhr
Moin FetZeR,
erstmal herzlich Willkommen hier im Forum.

Ein Freund hat mir gesagt das diese Karten nicht mit Windows konfiguriert werden können.
Das ist absoluter Quatsch. Ich habe hier viele viele Netzwerkchips und wir machen das auch mit der Windowskonfiguration.

..sagt er mir immer "Die Intel(R) PRO/Wirless Netzwerkschnittstelle ist noch deaktiviert.
Aktivieren Sie sie über Ihren Hardware-Schalter.". Aber bei Netzwerkverbindungen habe ich
sie aktiviert.
Also du kannst bei diesem Notebook einmal die WLAN-Verbindung softwaremäßig abschalten (also Netzwerkverbindungen) und 1x hardwaremäßig (Am Notebook ist irgendwo ein Schalter / Knopf). Es müsste auch mit einem Lichtlein oder Anzeige sichtbar sein. Und genau da sehe ich dein Problem: Sicher, dass dieser Kopf / Schalter aktiv ist??
Ansonsten mache das WLAN mal sichtbar und suche mal nach dem WLAN.


Gruß
Dani
Bitte warten ..
Mitglied: FetZeR
01.05.2007 um 11:22 Uhr
Dani du bist ein Gott.
Ey ich könnt mich gerade selber schlagen :D. Hab dank für diesen guten Tip. Ich kanns irgendwie immernoch nicht fassen. Naja jedenfalls bedanke ich mich recht herzlich.

Mit freundlichem Gruß
Bitte warten ..
Mitglied: Dani
01.05.2007 um 11:35 Uhr
Hi,
Dani du bist ein Gott.
Ich weiß....


Gruß
Dani
Bitte warten ..
Mitglied: 23442
14.05.2007 um 23:35 Uhr
und was wenn man das gleiche problem hat nur das klicken des sich auf dem laptop befindlichen knopfs keinen effekt hat?
p.s.: karte ist nur "Intel(R) Pro/Wireless 2200BG Network Connection" und laptop "amilo" (siemens fujitsu)
Bitte warten ..
Mitglied: Dani
15.05.2007 um 17:14 Uhr
Hi,
hmm...ist die WLAN-Verbindung unter den Netzwerkverbindungen aktiviert?? AUch die richtigen Treiber installiert?


Gruß
Dani
Bitte warten ..
Mitglied: 23442
15.05.2007 um 23:16 Uhr
zu beidem: Ja!

das hühnchen
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Ubunto Wlan Problem bei Neustarts (1)

Frage von opc123 zum Thema Ubuntu ...

LAN, WAN, Wireless
Problem mit RDP bei VPN-Verbindung per WLan oder Breitbandverbindung

Frage von Preacher0102 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Problem mit WLAN im Heimnetzwerk (6)

Frage von Spectre zum Thema LAN, WAN, Wireless ...

Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...