Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Internet trennt immer unter XP SP3 (Dualboot W2K SP4 ist okay, XP SP3 nicht)

Frage Netzwerke LAN, WAN, Wireless

Mitglied: arsmagica

arsmagica (Level 1) - Jetzt verbinden

18.08.2009, aktualisiert 18:23 Uhr, 5864 Aufrufe, 5 Kommentare

Hallo zusammen,

mein Dualboot System mit W2K SP4 ist im WLAN okay,
XP SP3 trennt immer.
Gegenstelle ist ein Siemens Gigaset SE515SL mit
aktueller Firmware.

Wie lese ich die Netzwerkeinstellungen per Script von W2K aus
und importiere die in XP SP3?

Oder eine andere einfachere Lösung?

gruss
arsmagica
Mitglied: dasfranky
19.08.2009 um 10:44 Uhr
Da Win2k nativ kein WLAN unterstützt benutzt du sicher den Treiber, bzw ein Tool vom WLAN-Karten Hersteller, um eine Verbindung aufzubauen.

Wann unter XP bricht die Verbindung ab? Beim Verbindungsaufbau noch oder nachdem schon eine Vebindung hergestellt wurde?
Bitte warten ..
Mitglied: arsmagica
19.08.2009 um 12:40 Uhr
Zitat von dasfranky:
Wann unter XP bricht die Verbindung ab? Beim Verbindungsaufbau noch
oder nachdem schon eine Vebindung hergestellt wurde?

Hallo,
also z.b. die Startseite (google) wird angezeigt aber sobald ich andere
Links öffnen möchte bricht die Verbindung ab, die Startseite wird
nicht aus dem Cache geholt, ich schätze mal die Verbindung hält
so 1-2 Minuten...?

gruss
arsmagica
Bitte warten ..
Mitglied: redocomp
19.08.2009 um 17:27 Uhr
hi,

hast du mal die Firewall im XP SP3 deaktiviert (am besten Dienst deaktivieren)
Bitte warten ..
Mitglied: romaIT
19.08.2009 um 23:19 Uhr
Hallo,

hängt ein Router dazwischen oder ist es eine Direktverbindung per Modem! Wenn ein Router dazwischen ist dann mal bitte die Zeit kontrollieren was er bei inaktitivtät tun soll (Bei Inaktivität nach 180sek. trennen). Wahrscheinlich kann das XP danach keine neue Verbindung aufbauen! (Dies auch mal im Router nachschauen, ob der Rechner dies darf und was bei Zugriff auf Web geschehen soll!
Bitte warten ..
Mitglied: arsmagica
20.08.2009 um 12:02 Uhr
Zitat von romaIT:
hängt ein Router dazwischen oder ist es eine Direktverbindung
per Modem! Wenn ein Router dazwischen ist dann mal bitte die Zeit
kontrollieren was er bei inaktitivtät tun soll (Bei
Inaktivität nach 180sek. trennen). Wahrscheinlich kann das XP

Hi,
das ist der Siemens Router Gigaset SE515
und unter W2K (Dualboot) läuft ja alles mit WLAN
einwandfrei.
Ich denke mal das nur die richtige Netzwerkeinstellung,
wie MTU + co bei XP erforderlich ist, beide benutzen ja
die gleiche Hardware bzw NIC.

gruss
arsmagica
Bitte warten ..
Ähnliche Inhalte
Internet
gelöst Wlan erzeugen mit Internet von einem USB Modem Stick (8)

Frage von berli6 zum Thema Internet ...

LAN, WAN, Wireless
Tipps und Hinweise - Internet - Netzwerk - WLAN - 3xAP - Spanien (2)

Frage von herrmeier zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...