Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Welche WLAN-Karte geht nicht mit Athlon XP und Via-Chipsatz

Frage Netzwerke LAN, WAN, Wireless

Mitglied: TerryMcCann

TerryMcCann (Level 1) - Jetzt verbinden

31.10.2006, aktualisiert 01.12.2006, 4370 Aufrufe, 2 Kommentare

Hallo Leute, ich habe nun schon zwei WLAN-Karten (einmal Dlink und einmal Netgear WG311v3) ausprobiert, die sich beide in meinem Rechner (Arock K7Upgrade600 mit Athlon XP 2400+, Via-Chipsatz) nicht installieren lassen. Ich habe nun im Netz rausgefunden, dass es da wohl unverträglichkeiten mit dem Marvell-Chipsatz der Karte und meinem Via-Chipsatz auf dem Board gibt. Kann das wer bestätigen und kann mir wer sagen, welche interne PCI-WLAN-Karte mit meinem System funktioniert? Gruss Marco
Mitglied: user-xyz
25.11.2006 um 14:55 Uhr
HI!

Ich hab auch das Problem ...

Speedport700 (WLAN Verschlüsselung WPA) von der T-Com und Linksyskarte im neu installierten Rechner (AMD Athlon ECS K7VZA MB -VIA Chipsatz-)

Das WLAN läuft auf meinem Notebook -Intel Pro Wireless BG2200- ohne Probleme und schnell.
Der PC hingegen mit der Linksys Karte hat nichmal das Netz gefunden.

Hab alles versucht unds am ende auf dem Router geschoben.
Nachdem ich den Router auch getauscht hatte ... gegen Linksys ... immernoch keine wirkliche besserung. Verschlüsseltes WLAN ging gar nich dafür aber schonmal unverschlüsseltes.
Hatte noch ne alte D-Link Karte rumfliegen mit der ich das Netz jetzt aber immer noch nur mit WEP verschlüsseln kann und zeitgleich läufts sehr langsam mit sporadischen abbrüchen.
Am NB hingegen super stabil!!!!

Hab auch im Web gesucht und bin mehrmals auf das Problem gestoßen MARVEL VS. VIA
Falls du also ne Karte hast mit ders 100% stabil läuft meld dich!!!!

Schönes WE!
Bitte warten ..
Mitglied: TerryMcCann
01.12.2006 um 09:40 Uhr
hi,

sorry, hab das jetzt erst gelesen.

habe bei mir die lösung gefunden, es war leider eigene dummheit: ich hatte in meinem AP eine acl eingerichtet und vergessen, die macadresse für meinen rechner auf die neue adresse zu ändern. das konnte natürlich nicht funktionieren.

ob die karten allerdings mit meinem board funktioniert hätten, kann ich dir leider nicht sagen, denn ich habe mir dann einen avm fritz wlanstick geholt, der auch nicht ging, was mich dann sehr gewundert hat. bin dann aber doch auf die acl gekommen und seitdem geht es. und der fritz stick ist super zuverlässig und brummt wie ein uhrwerk.

gruss marco
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Routing WLAN-Karte und LAN-Adapter im Laptop (11)

Frage von jedilu zum Thema LAN, WAN, Wireless ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (26)

Frage von 114801 zum Thema Server-Hardware ...

Linux Desktop
Linux VGA Treiber für VIA (1)

Frage von bluepython zum Thema Linux Desktop ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (14)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...