Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wlan karte als haupt Netzwerkkarte einstellen

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 28447

28447 (Level 1)

27.04.2006, aktualisiert 30.04.2006, 4650 Aufrufe, 5 Kommentare

Hallo!


wie kann ich eine Wlan karte als haupt karte einstellen ???
so das beim hochfahren von windows die Wlan karte benutzt wird und nich die normale Netzwerkkarte!

so das er beim anmelde fenster schon verbunden ist das man sich in der domäne anmelden kann???

Danke
Mitglied: n.o.b.o.d.y
27.04.2006 um 10:40 Uhr
Moin,

das Einfachste ist wahrscheinlich, einfach die LAN-Karte zu deaktivieren. Dann nutzt Windows die Karte die da ist, und dass ist dann die WLAN-NIC.

Ralf
Bitte warten ..
Mitglied: 28447
27.04.2006 um 11:03 Uhr
Hmmm
wäre eine möglichkeit!

aber ich brauche ein möglichkeit wo man die nicht deaktivieren muss die lan karte

aber danke

weiß jemand noch eine antwort???
Bitte warten ..
Mitglied: n.o.b.o.d.y
27.04.2006 um 20:49 Uhr
Hmmm, was ist den der genaue Hintergrund? Es gubt das bei einigen WLAN-NICs, das die wirklicher erst eine Verbindung aufbauen, wenn man am PC angemeldet ist. Da hilft es dann nur die WLAN-Software mit run-as-service o.ä. schon vor der Anmeldung als Dienst zu starten.

Ralf
Bitte warten ..
Mitglied: 28447
29.04.2006 um 12:13 Uhr
Der Laptop soll in der Domäne angemeldet werden
und wenn der voher keine verbindung hat lädt der das profil nicht vom server !!!

sondern nur das lokale profil!!!

und das muss anders sein

wie kann ich das denn als service anlegen?

DANKE
Bitte warten ..
Mitglied: n.o.b.o.d.y
30.04.2006 um 18:45 Uhr
Hallo,

dann liegt es an den WLAN-Kartentreibern, die werden erst gestartet, wenn ein User eingelogt ist. Versuch es mal diese als Dienst einzubinden (serany, run-as-service und Ko.) dann könnte es funktionieren. Oder vielleicht hilft schon eine Treiberupdate, dass es mit den neuen besser ist.
War bei meiner Karte auch mal. Bei mir hat sich das zum Glück mit den neuesten Treibern erledigt..

Ralf
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...