Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN klappt nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: niclas1984

niclas1984 (Level 1) - Jetzt verbinden

29.10.2007, aktualisiert 22:21 Uhr, 12456 Aufrufe, 4 Kommentare

Hallo liebe Leute,

also vorab: Ich habe einfach keine Ahnung

Folgendes Problem ist aber vorhanden:

Ich habe mir einen neuen Laptop von Toshiba gekauft mit Windows Vista
Einen Internetzugang habe ich von Unity Media

Eigentlich möchte ich in meinem Wohnzimmer WLAN nutzen aber bisher klappt nur die Verbindung mit Kabel.
Als Router habe ich einen Netgear von Unity Media zur Verfügung gestellt bekommen.

Ich finde mein Netzwerk und kann mich auch mit dem Router verbinden aber der Router ist nicht mit dem Internet angeschlossen. Warum keine Ahnung. Die Verbindung wird als Ausgezeichnet dargestellt und auch der Up- und Downstream ist vorhanden.
In der Graphik sieht man jedoch auch das Problem. Ich bin mit dem Ding verbunden aber die Weltkugel bleibt leider Schwarz Weiß.

Ich habe schon alles versucht und auch eigentlich alles an Software installiert was ich bekommen habe.

Ich hoffe mir kann jemand helfen denn das ist alles sehr nervig!!!


Also vielen Dank und lieben Gruß Niclas
Mitglied: Arch-Stanton
29.10.2007 um 15:06 Uhr
Vielleicht mal den Router mit dem Intenet verbinden...ansonsten sehr wirre Problembeschreibung, da braucht man wohl ne Glaskugel und ein Diplom als Wahrsager.

Arch Stanton
Bitte warten ..
Mitglied: niclas1984
29.10.2007 um 16:25 Uhr
Also ich versuche es nochmal ein wenig genauer...

Ich habe ein Modem von meinem Kabelanbieter Unity Media. Das ist verbunden mit nem Kabel aus der Kabelanschlussdose. Aus dem Modem läuft ein Kabel, dass sowohl in den PC als auch in den Router gesteckt werden kann. Wenn ich das Kabel an den PC anschließe klappt alles wunderbar. Schnelles Internet usw. Dieses Kabel soll an den Router, damit der ans Internet verbunden ist. Der Router hat zwar mehrere Anschlüsse (vier für einzelne PCs und einen anderen) aber ich habe alle durchprobiert.

Wenn ich nun auf Netzwerk suchen klicke findet der den Router auch. Ich kann mich auch mit dem Router verbinden. Das Signal VOM Router ist ausgezeichnet und in der Graphik PC - Router - Internet auch ersichtlich. Jedoch ist die Verbindung vom Router zum Internet Grau und nicht vorhanden. Und genau das ist mein Problem. Das Kabel und Internet funktionieren einwandfrei auch die Signalleuchten vom Router zeigen alle das richtige an.

Naja egal schade dann muss leider jemand anderes herhalten...

Trotzdem lieben Gruß
Bitte warten ..
Mitglied: Arch-Stanton
29.10.2007 um 16:45 Uhr
Hallo,

ich hatte auch mal Kabel Deutschland als Anbieter. Den Router steckst Du doch mit einem Netzwerkkabel an die Kabeldose (kein crossover-Kabel). Auf dem Router muß dann DHCP an der WAN-Schnitstelle eingetragen werden. Hast Du Zugangsdaten, dann müssen die dort eingetragen werden. Der Router dient dann als DHCP-Server für Deine Rechner. Vielleicht hilft das ein wenig. Dein WLAN scheint ja zu funktionieren (bekommst Du eine Adresse aus dem Bereichj 192.168.xxx.xxx?)

Arch Stanton
Bitte warten ..
Mitglied: Grauerkurt
29.10.2007 um 22:21 Uhr
hallo,

was du machen musst ist
1. modem und wlan router mitanander verbinden. (nicht mit einer der lan port des routers)
2. dein laptop mit dem wlan router verbinden. (einer der 4 lan port des routers mit kabel versteht sich)
3. dan die http://192.168.X.X adresse des router auf IE eintippen.
4. Router konfigurieren sprich (Grundeinstellung, Sicherheitseinstellung)
5. versuche es als erstens keinen verschlüsslungstypen.
(deaktivieren)
6. fertigstellen (kabel trennen nict vergessen, die verbindung zwischen dem router und laptop)
7. an deinem laptop wlan aus und einschlissen.
8. eventuell den router neu starten
9. dann die eine verbindung mit dem router herstellen

hoffe das ich helfen könnte

bye
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 10
Klappt es noch mit 7 Key Windows 10 zu aktivieren? (10)

Frage von zeroblue2005 zum Thema Windows 10 ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...