Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN lässt sich nicht aktivieren, wird nicht angezeigt.

Frage Netzwerke LAN, WAN, Wireless

Mitglied: charlymemphis

charlymemphis (Level 1) - Jetzt verbinden

15.06.2006, aktualisiert 19.06.2006, 12894 Aufrufe, 6 Kommentare

Toshiba Sattelite 4600

Ich bin seit kurzem im Besitz eines Toshiba Sattelite 4600 mit interem WLAN und habe die Festplatte formatiert, um anschließend eine neue XP-Version mit SP2 aufgespielt.

Leider funktioniert WLAN nicht, d.h.
- Schalter am PC ist auf On -> Lampe ist nicht an
- in der Windowstaskleiste wird kein W-Lan Symbol angezeigt
- im Gerätemanager finde ich keinen Hinweis auf irgendeine Karte
- die Hardwaresuche blieb erfolglos.

Man könnte meinen, WLAN gäbe es auf diesem PC gar nicht -> ist aber ausdrücklich mit dabei.

Was kann ich tun, um diese Funktion auch nutzen zu können?


edit 1:
Ich habe den Hersteller angeschrieben. Dieser Widerrum gab mir diesen Link, der auch funktioniert. Thanks @all.

http://www.csd.toshiba.com/cgi-bin/tais/su/su_sc_dtlViewDL.jsp?soid=616 ...
Mitglied: aqui
15.06.2006 um 19:29 Uhr
Windows hat scheinbar schlicht den Toshiba WLAN Treiber nicht per default onboard !

Hier

de.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_drivers_bios.jsp?service=DE

oder speziell hier:

support.toshiba-tro.de/tools/Tecra/t9000/windows-xp/wireless-lan-driver/wlesslan_t9000_xp_7160189_ge.zip

Kannst du den Treiber downloaden und installieren, danach sollte alles klappen.
Generell bemerkt solltest du keinesfalls die Windows Default Treiber nutzen nach dem Aufspielen sondern ebenfalls für alle weitere Hardware des Toshiba Notebooks wie Grafik, Audio, etc. dir die spezifischen Treiber runterladen und nachinstallieren. Nur so kannst du sicherstellen, das deine Hardware optimal genutzt wird vom Betriebssystem !!!
Bitte warten ..
Mitglied: charlymemphis
16.06.2006 um 09:28 Uhr
Ich hatte schon vor dem Post hier, mehrere Treiber -> auch deinen Verlinkten ausprobiert (entpacken und ausführen). Leider ohne Erfolg.

Mich wundert, dass Windows die Wlan Karte (wenn es denn eine ist), nicht mal in der Hardware Suche findet. Normalerweise müsste es doch eine Meldung geben, dass eine Hardware vorhanden ist, aber kein Treiber dafür vorliegt.
Die einzigste Meldung liegt beim Ethernet Controller. Da sei kein Treiber vorhanden. Das sollte mich nicht weiter stören, da ich ja über WLan ins Netz möchte.

Sollte die Kontrollampe am Notebook (für WLAN) nicht leuchten, wenn es eingeschaltet ist. Ich vermute darin eine einfache mechanische Kontrolle - also unabhängig davon ob Windows das kennt oder nicht. Soll heißen Karte kaputt oder gar nicht vorhanden.
Verbessert mich, wenn ich falsch liege.
Bitte warten ..
Mitglied: aqui
16.06.2006 um 21:09 Uhr
Vermutlich ist dann dein Notebook nur vorbereitet für WLAN. Das heisst in der Regel es hat einen leeren Mini PCI Slot mit dem Antennekabel liegen. Du müsstest dir dann als Toshiba Zubehör so eine Mini PCI WLAN Karte besorgen und in den leeren Slot stecken.
Um das sicher zu prüfen würde ich den Deckel zum Zugang zum Mini PCI Slot mal öffnen und nachsehen ob dort was drin ist.
Wenn der Gerätemanager keine WLAN Karte anzeigt ist auch (meist) keine drin im Notebook. In den Prospekten steht sowas oft drin ist dann aber bei vielen Modellen optional und nur vorbereitet und muss dann zusätzlich erworben werden. Die LED zeigt lediglich die Stromversorgung an und die funktioniert auch ohne Karte....
Ist dir der Eingriff der Erweiterung zuviel bekommst du im einschlägigen Versandhandel (z.B. bei Alternate) PCMCIA Steck Karten für um die 20 Euronen.
Bitte warten ..
Mitglied: charlymemphis
18.06.2006 um 12:58 Uhr
Ich habe deinen Rat befolgt und mal nachgesehen. Es ist eine WLAN Karte verbaut. Wenn das Lämpchen am Rechner, zuständig für WLAN, nicht leuchtet, bedeutet das doch, dass diese keinen Strom bekommt. Daher erkennt der Gerätemanager keine Karte.
Ist das plausbibel?
Bitte warten ..
Mitglied: aqui
18.06.2006 um 14:30 Uhr
Dann kann es eigentlich nur ein falscher Treiber sein wenn wirklich physisch eine Karte drinsteckt. Du müsstest dann ja in jedem Falle ein gelbes Fragezeichen im Gerätemanager sehen, das er eine Hardware erkannt hat aber nicht weiss was das ist. Notebook Hersteller setzen meist unterschiedliche Hardware ein so das es unterschiedliche Treiber für ein Model geben kann. Ggf. solltest du das nochmal checken.
Wenn es ein Centrino Logo hat hilft ggf. auch der original Treiber von Intel.
Bitte warten ..
Mitglied: charlymemphis
19.06.2006 um 10:06 Uhr
So ist es. Ein "?" ist da, nennt sich aber Ethernet-Controller-> habe ich mit WLAN nicht in Verbindung gebracht.
Hersteller der Karte ist Atheros->die geben ihre Treiber aber nur an OEM weiter, wie ich über Google herausfand. Für Linux sind einige Treiber zu bekommen.. hab ich aber nicht.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Win10 Clean Install WLAN lässt sich nicht aktivieren (10)

Frage von killtec zum Thema Windows 10 ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

iOS
Apple: Aktivierungssperre des iPads lässt sich umgehen

Link von runasservice zum Thema iOS ...

Verschlüsselung & Zertifikate
Verschlüsselung: Mit Veracrypt lässt sich nur eine Partition verschlüsseln (1)

Frage von NCCTech zum Thema Verschlüsselung & Zertifikate ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...