Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN sehr langsam sobald Grafikkarte unter Last

Frage Netzwerke LAN, WAN, Wireless

Mitglied: DarthJimbo

DarthJimbo (Level 1) - Jetzt verbinden

26.11.2011, aktualisiert 21:49 Uhr, 4517 Aufrufe, 5 Kommentare

Kurze Info über meine Hardware, etc.:
DSL-Verbindung: 16000
Router: Speedport W501V
WLAN-Karte: D-Link DWL G520 (angeschlossen an PCI-Steckplatz)
Grafikkarte: ATI Radeon 4850, 512 MB (PCIe)
Prozessor: Intel Core 2 Quad
RAM: 2 GB
OS: Vista 32-bit

Nun zum Phänomen:
Sobald ich ein neueres Spiel starte, bei dem die Grafikkarte ein wenig was zu tun hat, bricht meine WLAN-Verbindung zusammen. Erst wird es ganz langsam; Webseiten bauen sich gar nicht mehr oder nur noch sehr langsam auf. Downloads laufen nur noch mit 5-10 KB/s und brechen irgendwann ganz ab, wenn die Verbindung ganz zusammenbricht (siehe Windows-Netzwerk-Icon in der Symbolleiste). Sobald ich das Spiel beende normaliert sich alles innerhalb von Sekunden, die Verbindung baut sich selbstständig wieder auf und die Downloadrate schießt wie vom Donnerschlag getroffen auf die üblichen 1,6 MB/s. Bei Online-Spielen (z.B. Need for Speed World) ist das sehr lästig, weil ich oft rausfliege oder gar nicht reinkomme. Auch hab ich schon mit Wireshark schonmal geschaut, ob Pakete verloren gehen und habe gemerkt, dass die WLAN-Verbindung sehr träge wird, sobald die Grafikkarte arbeiten muss (sie sendet und empfängt viel weniger Pakete als davor / danach).
Noch ein paar Hinweise:
Die WLAN-Karte ist frisch ausgetauscht weil die alte dasselbe Problem hatte.
Das Problem tritt an allen PCI-Steckplätzen auf
Das Problem existiert seit einigen Wochen nachdem ich mein Windows neu installiert habe (wobei da noch die alte WLAN-Karte im Einsatz war)
Die Reichweite war bisher kein Problem (der Standort ist schon immer derselbe)
Auch sind keine Elektrogeräte hinzugekommen die evtl. Störungen verursachen könnten (Mikrowelle, Fernseher, etc.)
Treiber der WLAN-Karte sind aktuell zumindest lt. Windows-Update (ich habe auch schon ältere versucht), Treiber der Grafikkarte ist aus Kompatibilitätsgründen Catalyst 9.8 (hab es schon temporär mit der Version 11.10 versucht, zeigt aber dasselbe Phänomen)
Ich weiß, dass es Alternativen zum WLAN gibt, die aber hier nicht in Frage kommen.

Ich glaube es ist eine Einstellung (evtl. ziemlich hardwarenah) die vor der Neuinstallation möglicherweise anders war, vllt auch ein falscher Treiber, wobei ich die Versionen im Einsatz habe die ich schon immer verwende.
Was meint ihr dazu?
Danke und Gruß
Mitglied: mrtux
26.11.2011 um 22:51 Uhr
Hi !

Wie sieht es mit den Chipsettreibern aus? Neuere aus dem Netz gesaugt oder hast Du die verwendet, die mit dem Board geliefert wurden? Warum hast Du keinen PCIe WLAN-Adapter verwendet?

mrtux
Bitte warten ..
Mitglied: DarthJimbo
26.11.2011 um 23:09 Uhr
Chipsatztreiber sind aus dem Netz (die CDs kann man ja vergessen, da waren nicht mal Vista-Treiber drauf ). Ich hab keine kleinen PCIe Steckplätze, hab nur den für die Grafikkarte; MoBo ist ein Foxconn G31M; ich muss auch noch dazu sagen es gibt auch Tage wo alles problemlos funktioniert, das macht die Fehlersuche noch komplizierter.

Gruß
Jimbo
Bitte warten ..
Mitglied: Lochkartenstanzer
27.11.2011 um 16:51 Uhr
Schau m,al nach Interrupt-konflikten.

Eventuell mal die WLAN-Karte in einen anderen Slot stecken.


ggf. einach mal eine Kabelverbindung ausprobieren.

Versuch mal mit dem Performance Monitor mitzuprotokollieren, was genau passiert, bzw. Welche ressource knapp wird (Interrupts, Speicher, CPU, etc).

lks
Bitte warten ..
Mitglied: DarthJimbo
27.11.2011 um 17:13 Uhr
Das Problem tritt an allen PCI-Steckplätzen auf (habe zwei, der jeweils andere ist frei)
Also ich hab mir mal das ATITool runtergeladen (wers nicht kennt, ist so ne Art Grafikkarten-Benchmark-Tool; zeigt einen sich drehenden 3D-Würfel mit maximaler Framerate an). Sobald der Würfel angezeigt wird dreht der Grafikkartenlüfter hoch und mein WLAN ist tot, Prozessor ist zwar unter Last aber nicht ausgelastet (25% --> ein Kern), RAM ist auch nicht ausgelastet (wenn ich das Tool direkt nach dem Hochfahren ausführe verbrauche ich insgesamt 1 GB von 2); mit meinem temporären 15m-Kabel funktioniert alles fehlerfrei (OnBoard Netzwerkkarte; lt. Gerätemanager aber auf dem PCI-Express-Bus); Wie kann ich denn prüfen ob es an den Interrupts liegt? Das Systeminformationstool (unter Start --> Alle Programme --> Zubehör) zeigt keine Gerätekonflikte an.

Gruß
Jimbo
Bitte warten ..
Mitglied: DarthJimbo
03.12.2011 um 13:36 Uhr
Das Problem ist zwar nicht gelöst aber umgangen, habe die WLAN-Karte zum Händler zurückgebracht (14-Tage-Geld-zurück) und gegen einen Wireless-Client eingetauscht; diesen habe in mein WLAN genommen und per Kabel an dmein Rechner angeschlossen (denn die funktioniert) und siehe da; die Verbindungsqualität ist besser als vorher (obwohl es immer noch WLAN ist)

Ich würde sagen Problem gelöst (bzw. umgangen)
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
RemoteDesktop langsam per WLAN
Frage von OleLaurischLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich baue von meinem Laptop zu Hause (Win 7) einen SSH-Tunnel via Putty zu meinem Laptop in ...

Grafikkarten & Monitore
Welche Grafikkarte ?
Frage von lemartesGrafikkarten & Monitore8 Kommentare

Nun! Hallo, ich noch mal. Ich wollte mir eventuell eine neue Grafikkarte zulegen. Meine Aktuelle Grafikkarte ist eine Nvidea ...

LAN, WAN, Wireless
WLAN nach einer gewissen Zeit unerträglich langsam
Frage von MetaPHORLAN, WAN, Wireless28 Kommentare

Hallo allerseits. Gegeben ist eine Fritzbox und ein T-Online Internetanschluss (genauere Daten habe ich derzeit nicht zur Hand). Das ...

Switche und Hubs
Internetverbindung im WLAN sehr langsam, im LAN sehr schnell
gelöst Frage von t1m0beSwitche und Hubs17 Kommentare

Hallo zusammen, ich habe folgendes Problem: Von Vodafone steht im Treppenhaus ein WLAN-Router EasyBox 802 mit aktueller Firmware. An ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 55 MinutenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 4 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 4 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 8 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement18 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...