Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN langsamer Datentransfer

Frage Microsoft Windows Netzwerk

Mitglied: LordCalf

LordCalf (Level 1) - Jetzt verbinden

06.10.2011 um 01:23 Uhr, 4240 Aufrufe, 8 Kommentare

sehr langsames WLAN trotz moderner Hardware

Ich habe ein ASUS UL80VT Laptop mit Atheros (AR9285) WLan 802.11n (Win 7 64bit) das komische ist aber ich kann froh sein wenn ich mal 256kbits habe aber atm lurkt der sogar bei nicht mal 100kbits rum und ich habe keine Ahnung was ich noch tun soll ich wüsste auch nicht wo ich irgendwie was einstellen könnte normalerweise ruppt der doch minedstens 2 MBits oder ?! Die Geräte die sonst im NT sind egal ob Lan oder WLan ziehen jedenfalls mit dieser Leistung...

hoffe ihr habt da eine Lösung ich verzeifel langsam da ich den Laptop ständig brauche

Grüße Calf
Mitglied: brammer
06.10.2011 um 06:21 Uhr
Moin,

mag ja sein das ich langsam zu alt werde...
Aber, könntest du deinen Buchstabensalat bitte mal in eine allgemein verständliche Form bringen?

brammer
Bitte warten ..
Mitglied: Anton28
06.10.2011 um 07:37 Uhr
Guen Morgen,

ich kann brammer nur zustimmen.

Entweder Du schreibst in verständlichem Deutsch, oder Du lieferst ein Wörterbuch und eine Grammatikanweisung mit.
Wir sind keine Linguisiker, oder Xenolinguistiker die alle Dialekte des Universums verstehen.

Danke

Anton
Bitte warten ..
Mitglied: LordCalf
11.10.2011 um 12:50 Uhr
hm weis nich wo das Problem ist aber hier nochmal die Fakten:

Gerät: ASUS UL80VT
Betriebssytem: Win 7 64bit
Hardware mit Problem: Atheros (AR9285) WLan 802.11n

Problem: Netzwerkgeschwindigkeit meist unter 100 kb/s andere Geräte haben Standart WLAN Geschwindigkeit egal welches Netzwerk / Router.
Bitte warten ..
Mitglied: Anton28
12.10.2011 um 12:21 Uhr
Mahlzeit,

wie wärs mit einer Beschreibung Deiner Umgebung ?

Wohnung, Haus, Halle ?

Wieviele Geräte ?

Funken alle mit dem selben Kanal im WLAN ?

Sind noch andere WLANs als Deins vorhanden ?

Hast Du schone aktuelle Treiber von Asus oder Atheros installiert ?

Gruß

Anton
Bitte warten ..
Mitglied: brammer
12.10.2011 um 15:31 Uhr
Hallo,

welcher Treiber Version?

Wieviele Teilnehmer?

Von wo ziehst du was für Daten?

brammer
Bitte warten ..
Mitglied: LordCalf
12.10.2011 um 17:29 Uhr
nochmal ums ausm text rauszuzitieren...

es ist egal WO ich bin der Laptop hat das Problem und die Treiber sind aktuell von ASUS da die Hardware (empfohlener weise) Treiber immer von da genutzt werden sollten.

als Beispiel nur mal die Graka Treiber wenn da ein anderer nicht von ASUS genutzt wird streikt der Laptop...

Grüße
Bitte warten ..
Mitglied: Anton28
13.10.2011 um 07:59 Uhr
Hallo,

da Du anscheinend nicht in der Lage oder Willens bist, Fragen zu beantworten, hat sich Dein Problem für mich erledigt.

Frage stellen ohne Beschreibung der Umgebung ist wie im Nebel stochern.

Evlt. ist auch die Hardware defekt.

Hast Du ein vergleichbares Gerät ?
Hat das die selbe Performance ?

Gruß
Anton
Bitte warten ..
Mitglied: brammer
13.10.2011 um 09:39 Uhr
Hallo,

@Anton28

Korrekt, Lord Calf soll erst mal die Fragen beantworten bevor er irgendwelche Informationen oder Hilfen bekommen kann.

brammer
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...