Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN unter Linux mit Netgear DG834GB

Frage Hardware Switche und Hubs

Mitglied: anabel

anabel (Level 1) - Jetzt verbinden

17.04.2005, aktualisiert 19.04.2005, 9750 Aufrufe, 7 Kommentare

Ich habe mir ein Netgear DG834GB gekauft, weil mein altes DSL-Modem kaputt war und und ich gleich mal zusätzlich WLAN haben wolte.
Erstmal ist mir etwas merkwürdiges aufgefallen: Früher musste ich unter yast die Verbindungsdaten inklusive Password wie ich es von der Telemkom erhalten hatte, bei der Konfiguration des Modems eintragen. Nun funktioniert das Modem ohne diese Angaben. Ist das normal? Wozu brauche ich da noch die Telekom?

Jetzt aber zur wichtigeren Frage: Weiß jemand, wie ich nun mein Laptop mit WLAN mit dem Netgear verbinden kann?

Außerdem habe ich den Eindruck, dass die Geschwindigkeit mit dem Netgear geringer ist als mit einem Standard-Modem. Kann das sein?

Vielen Dank
Anabel

P.S.: Ich habe Suse 9.1
Mitglied: BartSimpson
17.04.2005 um 20:14 Uhr
Die Zugnagsdaren trägst du ja im router ein. Was haste denn für eine WLan karte in deinem Rechner?
Bitte warten ..
Mitglied: anabel
17.04.2005 um 20:41 Uhr
Hallo,

das ging aber schnell mit der ersten Antwort

Ich verstehe bloß nicht, wie ich das im router eintragen kann, der ist ja in dem Netgear DG834GB enthalten und laut Anleitung soll man im Browser http://192.168.0.1 aufrufen, allerdings wird das angegebene password und die userid nicht akzeptiert. Merkwürdigerweise habe ich aber trotzdem zumindest eine Verbindung über das Kabel - ganz egal, ob ich die Adresse aufrufe oder nicht.

Yast meldet mir folgende WLAN-Daten:
Model: Actiontec Electronics Prism 2.5 Wavelan chipset

Ich hoffe, Du meintest das?

Vielen Dank
Anabel
Bitte warten ..
Mitglied: BartSimpson
17.04.2005 um 21:38 Uhr
genau. Nur must du zuerst in dein Wlan riuter kommen, um ihn einzurichen.
Bitte warten ..
Mitglied: anabel
17.04.2005 um 23:51 Uhr
tja, und weiss jemand, wie ich unter Linux da ran komme? Hat jemand das Teil schon mal unter Linux eingesetzz?

Anabel
Bitte warten ..
Mitglied: BartSimpson
18.04.2005 um 09:27 Uhr
Das probem ist nicht Linux. Mit dem kommst schon ins Internet? Wenn ja, muss den doch jemand eingerichted haben.
Bitte warten ..
Mitglied: anabel
18.04.2005 um 23:56 Uhr
Hallo,

ja, mit dem bin ich hier im Netz und antworte dir;.) Ich habe das selbst eingerichtet mit yast, bzw. habe ich eben gar nichts extra gemacht, sondern nur eingestellt, dass der Rechner eine DHCP-Adresse hat. Aber ich habe nicht mit dem Router kommunizerit, weil wie gesagt ich gar keine Möglichkeit sehe, eine Verbindung per Browser dazu aufzubauen.

Tja, aber wie nun weiter?

Anabel
Bitte warten ..
Mitglied: BartSimpson
19.04.2005 um 07:46 Uhr
Die ip vom router ist die gateway adresse von ifconfig /all
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
HP Pavilion 15-p008no keine Netzwerkonektivität wenn zugeklappt (WLAN) (8)

Frage von PN-Schrauber zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Netzwerke
Gast WLAN einrichten (8)

Frage von Hajo2006 zum Thema Netzwerke ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Batch & Shell
Skripterstellung Lehrling (21)

Frage von 133119 zum Thema Batch & Shell ...

Java
gelöst Net user per script aus txt oder csv für FTP (15)

Frage von OlliPWS zum Thema Java ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...