Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN Netgear N300 LAN Ports konfigurieren

Frage Linux Linux Netzwerk

Mitglied: nursoeiner

nursoeiner (Level 1) - Jetzt verbinden

07.07.2012 um 15:22 Uhr, 12748 Aufrufe, 5 Kommentare

Hallo, kurze Frage zur Konfiguration eines WLan Routers N300

Ich habe einen N300 Netgear WLan Router den ich in ein bestehendes Netzwerk hängen will. Prinzipiell funktioniert das ja auch, leider habe ich Probleme die LAN Konfiguration auf das lokale Netz einzustellen.

Konfiguration LAN: 10.1.1.x und Subnetz 255.255.255.0 Gateway 10.1.1.254 und entsprechende DNS von meinem Provider

Irgendwie bekomme ich es nicht hin die 4 LAN Ports am Router so zu konfigurieren das ich die angeschlossenen PC`s in das 10.1.1.x Nezt bringe ? Die IP Adressen sind auf den jeweiligen PC´s fix vergeben und das soll auch so bleiben (z.B. 10.1.1.113 usw.)

Ich weiß nicht wie ich das Netz vom vorgegebenen 192.168.1.x auf mein Netz ändern kann ?

Jemand ne Idee ?

Mitglied: MrNetman
07.07.2012 um 16:06 Uhr
Ist das Netz 10.1.1.x vom Provider zugewiesen?
Ja manche Router, typische Homerouter erlauben es nicht Netze anders als 192.168.y.x einzustellen. Das hat auch damit zu tun, dass man eventuelle Konfigurationsfehler mit der Netzgröße dann nicht bedienen könnte. Alle privaten Class C Netze fangen mit 192.168 an.
Kann man denn das überhaupt im Routerkonfigurationsmenü eintragen?

Änderung:
PC mit DHCP anschließen.
192.168.1.1 in den Browser eintippen.
Erweiterte Konfiguration suchen und dort die Einstellungen für das LAN vornehmen. Dann die Einstellungen aktivieren und die DHCP Lease löschen und erneuern. Neue lokale Adresse sollte dann 10.1.1.x sein.

Für genauere Tipps benötigt man präzisere Infos wie Txp des Routers...

Gruß
Netman
Bitte warten ..
Mitglied: nursoeiner
07.07.2012 um 19:07 Uhr
Das Netzt 10.1.1.x ist im Cisco 800 Router von der Telekom eingetragen, wenn ich am WLan Router DHCP einschalte erhalte ich auch eine 10.1.1.x Adresse mit richtiger Subnet Mask und auch DNS Einträgen !

Wenn ich an den WLAN lokalen "HUB Ports" PC´s anschließe bekomme ich aber eine 192.168.y.x Adresse zugewiesen. Das Problem das ich dabei habe ist das ich dann die PC´s nicht mehr in der Arbeitsgruppe habe ???? Ich wollte dann die DHCP Adressrange die der Router vergibt auf diese 10.1.1.x ändern und ich bekomme immer nen Fehler das die Subnetzmaske nicht mit der WAN Adresse übereinstimmt ? Die finde ich allerdings nirgendwo ?

Im Prinzip kann ich mit den angeschlossenen PC´s auch ins Internet usw. allerdings bekommen die PC´s eine 192.68.y.x Adresse und wie gesagt dann falle ich aus der Windwos Arbeitsgruppe und sehe den Server nicht mehr ? Ich kann dan Netzlaufwerke nur mehr mappen wenn ich die direkte IP des Servers angebe und nicht den Servername ? Das hat die Folge das gewisse Client Programme nicht mehr funktionieren bzw. mein Home Laufwerk am Server nicht erreichbar ist ...
Bitte warten ..
Mitglied: mrtux
07.07.2012, aktualisiert um 23:17 Uhr
Hi!

So wie sich das anhört, hast Du den WLAN Router per WAN-Port mit dem lokalen Netzwerk verbunden, richtig?

Meist (jedoch nicht immer, es gibt auch Ausnahmen) sind WLAN und LAN bei (Home-) Routern auf Level2-Ebene "gebrückt" (fachlich besser ausgedruckt -> geswitcht) und dann sollte es eigentlich funktionieren, wenn Du das lokale Netzwerk auf einen der LAN-Ports am Router steckst und der Router dann nur noch als "dummer" WLAN Accesspoint arbeitet. Die im Router eingestellte IP, sagt dann lediglich aus, dass dort die Konfig-GUI des Routers und der DHCP Daemon liegen aber der Router eben nur als Switch (also auf Level2) zum WLAN hin arbeitet. Den DHCP-Daemon im Router musst Du dann aber unbedingt abschalten, sonst will der immer Adressen aus dem 192er Netz vergeben. Und auf die Konfig-Gui des Routers musst Du dann halt verzichten bzw. Du musst dann eben den Rechner auf die IP der GUI einstellen (da sie sich evt. bei Billigroutern eben nicht oder nur eingeschränkt ändern lässt), wenn Du am Router etwas ändern willst....

Ob das dann aber in der Praxis wirklich auf Anhieb funktioniert, hängt eben von der internen "Verschaltung" der Ports des Router ab -> notfalls einfach ausprobieren...

mrtux

PS: Übrigens hat Forenmitglied aqui hierzu ein hervorragendes Tutorial geschrieben, wo er die Vorgehensweise genau beschreibt. Also bitte erst die Suchfunktion des Forums verwenden und danach erst eine Frage eröffnen, die hier im Forum schon gefühlte 2 Millionen Mal gefragt wurde...
Bitte warten ..
Mitglied: nursoeiner
07.07.2012 um 23:21 Uhr
Ja stimmt, ich habe das WAN Port mit dem lokalen Netzwerk verbunden, dachte das funkt einfach ???? Wohl falsch gedacht ???
Bitte warten ..
Mitglied: aqui
08.07.2012, aktualisiert um 20:30 Uhr
Ja, vollkommen falsch gedacht !!
Dieses Tutorial beschreibt dir die richtige Vorgehensweise:
http://www.administrator.de/contentid/48713 ==>> Alternative 3 !!

Auf dem WAN Port macht jeder Router NAT (Adress Translation) wie jeder weiss. Klar das das dann fehlschlägt !
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Alle Jahre wieder: Netgear-Router N300 WNR2000 angreifbar

Link von magicteddy zum Thema Router & Routing ...

LAN, WAN, Wireless
WLAN mit eigenem Subnet in bestehendem LAN integrieren (4)

Frage von DerVogefaenger zum Thema LAN, WAN, Wireless ...

Router & Routing
Speedport w921v Gastzugang für einen LAN Port (6)

Frage von Akcent zum Thema Router & Routing ...

Netzwerkmanagement
gelöst Frage zum Netzwerksetup (Lan und Wlan) (10)

Frage von NetzNewbie zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...