Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN - Netzwerk - Modem Problem

Frage Netzwerke LAN, WAN, Wireless

Mitglied: by-elli

by-elli (Level 1) - Jetzt verbinden

02.02.2014, aktualisiert 16:11 Uhr, 6559 Aufrufe, 6 Kommentare

Hallo miteinander,

ich bin kurz vor Verzweiflung und kann mir offensichtlich nicht selber ausreichend helfen. Wir haben eine relativ lange Wohnung (Ich schätze so 40 Meter) und die Techniker von Kabel Deutschland haben die Leitung ans eine Eck (Schlafzimmer) installiert. Da hängt jetzt also der Technicolour TC7200k. Am ganz anderen Ende der Wohnung ist das Büro. Jetzt haben wir uns Devolo Power Lan besorgt und dies einmal im Schlafzimmer und einmal in der MItte der Wohnung an eine Steckdose (direkt jeweils, ohne dreifach / ähnliches) An dem Devolo in der Mitte hängt eine neue Time Capsule Air (Kaufdatum Juli 13)
Im Büro sind: Ein iMac 21,5 mit 5 GHZ, ein Macbook Air mit ebenfalls 5 GHZ und ein Windows Notebook mit 2,4 GHZ. Ein iPad 4 und zwei iPhone 4 sind auch noch dabei.

So, nun zum Problem.

Das WLAN bleibt immer verbunden, aber häufiger kommt es vor, dass die Seiten nicht mehr aufgehen und es dann so um die 2-3 Minuten dauert, bis wieder eine Verbindung möglich ist. Ich denke schon, mich ganz gut auszukennen, aber mein Latein ist demnächst aufgebraucht. Ich habe keine Ahnung ;)

Ein Firmware-Update von dem Modem von KD kann ich offensichtlich nicht selbst durchführen (wurde auch schon der gleichen Problematik wegen getauscht) Die TC Air ist ganz frisch und neu - Alle W-Lan Komponente, die angeschlossen sind, haben an anderen Stellen dieses Problem nicht!
Wie kann ich das möglichst gut in den Griff bekommen?

Ich habe im Grunde alle VErbindungsmöglichkeiten schon ausgetauscht. Zuvor hatten wir eine Fritzbox und ebenfalls einen Repeater-Versuch gestartet. Wenn das Internet läuft, dann läuft es auch gut. Es geht wenn richtig oder trotz angezeigter Verbindung gar nicht. Auch die IP-Adressen verändern sich nicht (bsp auf eine 169-Adresse)

Ich bedanke mich schon jetzt für die Aufmerksamkeit und hoffe auf Unterstützung.

Grüße

by-elli

Mitglied: aqui
02.02.2014, aktualisiert um 17:02 Uhr
Ich denke schon, mich ganz gut auszukennen. Ich habe keine Ahnung
Ja was denn nun....??

Generell hast du die richtigen Schritte unternommen um das WLAN zu erweitern, denn das sollte immer mit einem kabelgebundenen 2ten oder 3ten (oder mehr) Accesspoint oder zum "nur" AP gemachten WLAN Router passieren.
Niemals solltest du einen Repeater verwenden der verschlimmert das Problem nur massiv. Repeater ist immer die schlechtest Lösung !

Was bei einer Accesspoint Kopplung zu beachten ist erklärt dir dieses Forumstutorial in der Alternative 3:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Bei dir gibt es 3 Knackpunkte zu denen du rein gar nichts sagst und vermutlich auch noch nicht getestet hat, was das Troubleshooting für die Forumscommunity hier leider zu einem Lotteriespiel macht:
  • Liegen die Unterbrechungen an Störungen der Providerleitung oder Router selber ? (Du betreibst übrigens einen Router und kein Modem !
  • Liegen die Unterbrechungen an Störungen der D-LAN (Power LAN) Verbindungen ?
  • Liegen die Unterbrechungen an Störungen der WLAN Verbindungen ?

Du wirst also nicht umhin kommen diese 3 Einzelmöglichkeiten separat genau testen zu müssen um den Fehler einigermaßen eingrenzen zu können !
zu 1.)
Hier kannst du einen Laptop wie dein Macbook Air mit einem Ethernet USB Adapter per Kabel an den Technicolo Router anschliessen und einmal via Terminal ein paar Dauerpings auf eine Internet IP wie z.B. 8.8.8.8 auszuführen um zu sehen ob hier Unterbrechungen auftauchen.
zu 2.)
Gibt es keine, wiederholst du diese Prozedur per Kabel am Devolo Adapter über die D-LAN Strecke und dauerpingst die lokale IP Adresse des Technicolor Routers. Auch hier dürfen keinerlei Ausfälle passieren.
Bedenke hier das du dem D-LAN individuelle Passwörter vergibst im nicht mit ggf. Nachbarn ins Gehege zu kommen die ebenfalls D-LAN benutzen !
zu 3.)
Bleibt dann noch das WLAN ! Hier solltest du vorab sicherstellen das du am AP rein 802.11n ONLY eingestellt hast mit AES/CCMP als Schlüsselprotokoll. KEIN Mischbetrieb mit TKIP !
Zudem solltest du der 5 Ghz SSID (WLAN Name) eine entsprechende Kennzeichnung wie "5GHz" zusätzlich zur SSID vergeben um so 2,4 Ghz WLAN und 2,4 Ghz WLAN sauber unterscheiden zu können.
Was das 2,4 Ghz WLAN anbetrifft solltest du mit dem in OS-X enthaltenen WLAN Scanner:
http://www.administrator.de/contentid/216996
überprüfen das du in der Funkzelle keine Nachbar WLANs hast. Von diesen MUSST du mindestens 4 Funkkanäle entfernt sein und deine TC entsprechend konfigurieren. Nie die Einstellung auf Auto belassen ! Sonderzeichen in SSID und Passwort vermeiden !
Bei 5 Ghz ist die Kanalwahl nicht ganz so wichtig da es dort noch relativ ungestört zugeht aber auch hier solltest du immer messen denn auch hier kann es Überschneodungen geben !
Klar natürlich, das die TC nicht als Router konfiguriert wird sondern als simpler AP !
Sollte die Technicolor Gurke auch WLAN haben gilt: Gleiche SSID (WLAN Name) verwenden. Kanalabstand zur TC und Nachbar WLANs auch hier 4 Kanäle.
Das zu den grundlegenden WLAN Einstellungen !

Dann gilt es auch hier am WLAN wieder diese Dauer Ping Tests auf die lokale Router IP auszuführen um zu checken ob hier auf der gesamten Stecke also WLAN - D-LAN - Router - Internet alles sauber ohne Aussetzer funktioniert.
Irgendwo bleiben Pakete auf der Strecke und du musst zuallererst einmal genau eingrenzen WO bevor man ins Eingemachte gehen kann...logisch ?!

Auch die IP-Adressen verändern sich nicht (bsp auf eine 169-Adresse)
Die Verwendung von 169er APIPA Adressen zeigt eigentlich das es erhebliche Ausfälle gibt, denn dann erreichen die Clients keinen DHCP Server (vermutlich der Technicolor Router ?!) und bekommen keinen gültige IP im Netz. Sie timen dann aus und vergeben sich selber wie alle Endgeräte in dem Fall eine APIPA IP: http://de.wikipedia.org/wiki/Zeroconf
Auch eher ein Indiz das du erhebliche Unterbrechungen hast in deinem Netzwerk !
Fragt sich wie gesagt wo.... ?!

Oft ist auch das D-LAN der böse Buhmann. Dann hilft in der Regel ein flaches Ethernet Kabel was man problemlos hinter Fussleisten und unterm Teppich verlegen kann:
http://www.amazon.de/Fibrionic-Netzwerk-Kabel-Cat5e-flach-weiß/dp ...
Das schliesst dann eine Fehlerquelle schon mal sicher aus !
Bitte warten ..
Mitglied: by-elli
02.02.2014 um 17:08 Uhr
Hallo, danke für das schnelle Feedback!

zu den offenen Fragen:

Ich habe schon Tests gemacht - Direkt am Modem von Kabel Deutschland und am Devolo - beides ohne Probleme immer in Funktion.
Provider meint, sie konnten keine Unterbrechungen feststellen - haben uns des Modem aber zur Sicherheit ausgetauscht.

Ich versuche Deine Lösungsideen einmal - Danke!
Bitte warten ..
Mitglied: Goreen
02.02.2014 um 17:33 Uhr
Hi

Erstmal wäre interessant zu wissen wo das Problem genau entsteht!

Liegt es am Modem bzw. Am Router , am dlan oder am WLAN.

Probier dich mal per Kabel am dlan oder direkt am Router anzuschließen und schau ob es trotzdem stehen bleibt...dann wäre es schonmal etwas eingegrenzt!

Grüsse
Bitte warten ..
Mitglied: Goreen
02.02.2014, aktualisiert um 17:36 Uhr
XD ich schreibe zu langsam
Falls sich das Problem im WLAN finden sollte kann ich inssider empfehlen.
Damit lässt sich die WLAN Umgebung gut übersichtlich für Laien prüfen
Bitte warten ..
Mitglied: aqui
03.02.2014 um 11:20 Uhr
Ich habe schon Tests gemacht - Direkt am Modem von Kabel Deutschland und am Devolo - beides ohne Probleme immer in Funktion.
Am Devolo sollte nachtürlich heissen am Devolo HINTER der Power LAN Strecke also:
(Internet)
(Router)----LAN----(Devolo)===220V===(Devolo)----LAN----(TestPC)

Wenn auch das fehlerfrei für 10 Minuten Dauerbings keinerlei Aussetzer zeigt kann der Fehler nur noch im WLAN Setup liegen !
Da gilt dann das oben beschriebene:
  • Kanalbelegung prüfen und anpassen !
  • 5Ghz SSID individualisieren
  • kein TKIP Mischbetrieb
  • Auf aussreichende Feldstärke achten - 70 dBm sollten nicht unterschritten werden !
Bitte warten ..
Mitglied: by-elli
03.02.2014 um 12:25 Uhr
Hallo,

danke für die Antworten. Also ich habe die TC gestern noch einmal neu aufgesetzt und das 5GHZ nochmals sep. eingerichtet.
ich lasse das alles nochmal im dauerping laufen, wenn alle gerätschaften an und dran sind. danke!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-Ortung ohne Anmeldung am WLAN-Netzwerk?
Frage von daniel2104LAN, WAN, Wireless13 Kommentare

Hallo zusammen, ich habe eine Frage, die ich auch nach intensiver Suche über die Suchfunktion hier im Forum, bislang ...

LAN, WAN, Wireless
Pfsense - PPTP Modem Problem (kein Internet)
gelöst Frage von noizedeLAN, WAN, Wireless36 Kommentare

Liebes Forum! Nachdem ich nun umgezogen, habe ich nun das ganze Setup in real Betrieb. Alles läuft perfekt ) ...

LAN, WAN, Wireless
WLAN Netzwerk mit einzelnen Usern
Frage von iTzOleLAN, WAN, Wireless13 Kommentare

Liebe Gemeinde, ich habe folgendes Problem/Frage. An meiner Schule gibt es zwar WLAN Netzwerke jedoch sind diese mit einem ...

LAN, WAN, Wireless
Wlan Hdd im Netzwerk einbinden
Frage von tollwutbaerchenLAN, WAN, Wireless6 Kommentare

Hallo zusammen, ich hab folgendes Problem: ich habe mir eine Intenso Memory 2 Move Festplatte mit integriertem WLAN gekauft ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 11 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 11 StundenSicherheit

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 13 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 18 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...