Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wlan-Netzwerk sendet und empfängt, bleibt aber unsichtbar

Frage Netzwerke LAN, WAN, Wireless

Mitglied: campesino

campesino (Level 1) - Jetzt verbinden

12.05.2007, aktualisiert 16.05.2007, 7013 Aufrufe, 6 Kommentare

Liebes Forum,

für die (premiere einer) Einrichtung eines kleinen wlan Heimnetzwerks zum internet surfen habe ich eine gute woche gebraucht (soviel zu meiner erfahrung).

es läuft über ein dslmodem (router/ fritzbox), an welchen ein wlan router (negear) angeschlossen ist. über diesen kommt dann mein notebook (vista) wlan ins internet. mein pc (xp home SP2) funkt über einen netgear usb stick und kommt auch ins internet. soweit wunderbar.

nun kommt die altbekannte geschichte: ich würd natürlich gern auch dateien der beiden computer wlan austauschen und den drucker, der am pc angeschlossen ist, von beiden computern aus nutzen können. also hab ich versucht, ein lokales netzwerk einzurichten.

ich habe dafür so einiges getan, nur wohl nicht das richtige. Hab der arbeitsgruppe beim pc denselben namen gegeben, wie der am notebook, hab alle datei und druckerfreigaben bei beiden computern aktiviert. (nicht nur bei drahtlosnetzwerkverbindung, sondern auch bei breitbandverbindung - zwischenfrage: ist letzteres überhaupt notwendig bzw. sinnvoll bzgl. sicherheit meiner daten?). Auch die windows clients hab ich überall aktiviert. bei vista sind im netzwerkfreigabe-center auch alle möglichen freigaben aktiviert. auch hab ich über die funktion "heimnetzwerk einrichten" versucht weiter zu kommen (mit usb stick erst bei pc rein dann beim notebook).

leider kann ich trotzdem nichts sehen und entsprechend auf nichts zugreifen. weder sehe ich den pc am notebook (bei netzwerkgeräte oder netzwerkumgebung), noch das notebook am pc. xp anti spy verhindert dies nicht, hab ich geguckt.

vielen dank für das geduldsame lesen des langen berichts. hast du vielleicht einen rat parat?

1000 dank!

campo


ps. ich bin nicht sicher, welche daten alle von bedeutung sind, deshalb häng ich hier noch ein paar infos dran:

sowohl dsl modem als auch wlan router sind dhcp server, haben aber unterschiedliche ip-adressbereiche.

wlan router: 192.168.178.2-200

dsl modem: 192.168.1.2-1.51

das notebook erhält die ip adressen "automatisch zugewiesen". Bei "Status der Drahglosnetzwerkverbindung" steht unter details: IP 192.168.178.20 (subnetz 255.255.255.0)

IPv4 Standardgateway 192.168.178.1
IPv DHCP Server - II -
IPv DNS Server - II -

Bei Breitbandverbindung steht unter Status/details: IPv4 IP Adresse 85.176.83.27, subnetz 255.255.255.0)

standardgateway: steht nix
IPvDNS-Server: 213.191.74.19 und 213.191.92.87

Bei "Netzwerkverbindungen verwalten" im notebook hab ich überall "IP-Adressen automatisch zuweisen" geklickt.

Beim PC hab ich bei Drahtlosnetzwerkverbindung unter IP 192.168.168.21 angegeben (nicht automatisch zuweisen), weil sonst ständig der wlan kanal gewechselt hat und ich dadurch keine dauerhafte internetverbindung am pc hatte). subnetzmaske 255.255.255.0, standardgateway steht nix, dns-server steht nix.

bei breitbandverbindung am pc hab ich "IP automatisch zuweisen" geklickt.

hoffe, die infos sind relevant...
Mitglied: aqui
13.05.2007 um 15:02 Uhr
Das kann so nie klappen, da du sehr wahrscheinlich deine beiden Router falsch zusammengeschaltet hast !!!
Scheinbar hat deine Fritzbox kein WLAN und du missbrauchst den anderen Router nur als dummen WLAN Accesspoint !!?? Ein normaler Accesspoint hätte dafür auch ausgereicht und dir weniger Kopfschmerzen bereitet....

Du solltest dir erstmal in Ruhe dies Dokument:

http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html

durchlesen und dein Netzwerk so umstellen, das du keine 2 IP Segmente mit NAT mehr dazwischen hast. (Alles was die Alternative 3 genau beschreibt !)
Ohne diese Umstellung wirst du das nicht zum Laufen bekommen !

Sofern die Firewalls auf deinen PCs entsprechend eingestellt sind sollte dann ein gegenseitiger Zugriff auf deine beiden Rechner ohne Probleme möglich sein.
Immer funktioniert ein Zwangsconnect ala Start -> Ausführen -> \\<ip adresse_pc>

Natürlich sind jegliche Breitbandverbindungen bei Routerbetrieb auf deinen PCs/Laptops komplett überflüssig und sollten unbedingt entfernt werden !!!
Auch wenn du ggf. sog. Provider Software wie T-Online Software oder Pendants von anderen Providern (Alice, Arcor, Freenet etc.) ist bei Routerbetrieb sinnlos und überflüssig und meist auch Ursache für Fehler.
In deinen Netzwerkverbindungen sollten lediglich die LAN-Verbindung und die Drahtlose Netzverbindung (WLAN) auftauchen...sonst nichts.
(Einzige Ausnahme: du hast noch eine Telefon Modemverbindung konfiguriert wenn du unterwegs bist..)
Bitte warten ..
Mitglied: campesino
13.05.2007 um 21:28 Uhr
Hi aqui,

vielen dank für deine ausführliche antwort. alles stimmt soweit, den wlan router missbrauche ich als access point.

eine kurze frage zu deinen ausführungen:

"Natürlich sind jegliche Breitbandverbindungen bei Routerbetrieb auf deinen PCs/Laptops komplett überflüssig und sollten unbedingt entfernt werden !!! ... In deinen Netzwerkverbindungen sollten lediglich die LAN-Verbindung und die Drahtlose Netzverbindung (WLAN) auftauchen...sonst nichts."

unter meinen netzwerkverbindungen sehe ich jeweils die drahtlosverbindung (verbunden), die breitbandverbindung (verbunden) und die lan-verbindung (netzwerkkabel wurde getrennt). da ich kein lan kabel verwende sondern wlan arbeite, warum sollte die lan-verbindung auftauchen? und die breitbandverbindung benötige ich doch fürs internet, darüber kommt meine fritzbox ins netz. Insoweit kann ich deinen ausführungen nicht ganz folgen.

ansonsten hab ich mir alles durchgelesen, was du mir geraten hast. zunächst habe ich dann die "fixe" IP am pc wieder abgeschaltet und auf "IP automatisch zuweisen" geklickt. und das hat dann schon gereicht. beide computer sind nun wohl im selben ip adressbereich und können ohne probleme kommunizieren.

ich freue mich wie ein kleines kind

was den sicherheitsaspekt angeht (zwar läuft bei mir kaspersky internet security) habe ich nun die datei und druckerfreigabe bei der breitbandverbindung wieder deaktiviert. wäre das alles was ich tun kann, um mein netzwerk aufrecht zu erhalten aber trotzdem relativ sicher zu sein?

nochmals 1000 dank für deine hilfe und die lange antwort!

eine gute nacht wünscht

campo
Bitte warten ..
Mitglied: aqui
14.05.2007 um 15:56 Uhr
Hallo Campo !

Ja, richtig ich meinte das so das die LAN Verbindung auftaucht aber natürlich im (Netzwerkkabel wurde getrennt) Modus steht, was ja auch normal ist ohne Kabel. Ich meinte damit nur die physische Anwesenheit des LAN Interfaces !

Zu deiner Frage:
..beide Computer sind nun wohl im selben IP Adressbereich.. Das kannst du sehr einfach prüfen indem du mal in der Eingabeaufforderung unter Start -> Programme -> Zubehör mal das Kommando ipconfig eingibst. Dann siehst du die IP Adressen deiner PCs und auch die des Routers

Was aber weiterhin bedenklich ist, ist deine Breitbandverbindung !!
Die hat auf deinen Rechner absolut nichts mehr zu suchen wenn du über einen Router gehst !!!

Der Router erledigt für dich den Internetzugang und auf dem Router (..und NUR auf dem Router) werden deine Zugangsdaten für den Internetzugang definiert und nirgendow sonst.
Scheinbar ist deine Breitbandverbindung ein Relikt aus früheren Tagen wo du einmal direkt am DSL Modem hingst.

Sehr wichtig ist ferner noch auf dem Fritz Router unbedingt aus Sicherheitsgründen den UPnP Support zu deaktivieren ! Das solltest du unbedingt noch entsprechend konfigurieren. Ansonsten wenn du wirklich mit beiden Rechnern über die FB arbeitest (und nicht direkt über ominöse Breitbandverbindungen..) ist dein Netz relativ sicher vor Zugriffen von außen vorausgesetzt du hast auch eine WLAN Verschlüsselung (vornehmlich WPA) aktiviert ?!

Sonst wenns das war, bitte den Thread oben als gelöst markieren !!!
Bitte warten ..
Mitglied: campesino
14.05.2007 um 22:27 Uhr
ich danke vielmals,

und makiere es als gelöst.

bei zeiten könntest du vielleicht folgendes vereinfacht erläutern, wär super, is aber nicht unbedingt nötig.

"Der Router erledigt für dich den Internetzugang"

mein netgear wlan router kann aber kein Internet eröffnen (hat keine modem), ich brauche dazu auch die fritzbox. oder verstehe ich dich da falsch?

"und auf dem Router (..und NUR auf dem Router) werden deine Zugangsdaten für den Internetzugang definiert und nirgendow sonst."

die internetverbindung hab ich wie eh und jeh über windows konfiguriert. bei der konfigurationsmaske des netgear konnte ich mein internet passwort (das vom provider) eingeben, hab ich aber nicht gemacht. meintest du das? sollte ich es dort eingeben und kann ich dann solo über den netgear router ins netz (internet) gehen und die breitbandvernindung löschen?

"Sehr wichtig ist ferner noch auf dem Fritz Router unbedingt aus Sicherheitsgründen den UPnP Support zu deaktivieren ! Das solltest du unbedingt noch entsprechend konfigurieren."

einen winzigen tipp wie und wo ich das machen kann, ich bin da wirklich ahnungslos.

"vorausgesetzt du hast auch eine WLAN Verschlüsselung (vornehmlich WPA) aktiviert ?!"

das hab ich stolzerweise hinbekommen. ansonsten nochmals 1000 dank, auch wenn du keine weiteren auskünfte geben kannst (versteh ich), du hast mir sehr geholfen.

Lieben Gruß

campo
Bitte warten ..
Mitglied: campesino
15.05.2007 um 02:57 Uhr
hi,

wollte nur bescheid geben, dass ich alles so hinbekommen hab, wie du es mir geraten hast. Vielleicht sieht mans an der uhrzeit, es war nicht ganz leicht, aber geschafft.

eine gute nacht

campo
Bitte warten ..
Mitglied: aqui
16.05.2007 um 22:33 Uhr
OK..hört sich gut an. Aus deiner vorhergehenden Frage kann man sehen das du das letztlich mehr oder weniger richtig gemacht hast aber deine beiden Router falsch nutzt.
Vermutlich ist es so:

1.) Fritzbox hat ein integriertes Modem aber kein WLAN

2.) NetGear hat kein Modem aber ein WLAN

Nun hast du die Fritzbox zum dummen Modem gemacht obwohl sie ein kompletter Router ist, damit du mit dem NetGear dadrüber arbeiten kannst, richtig ??

Die Nutzung der Komponenten ist so aber falsch und problematisch auch wenn es funktioniert.
Besser ist es in jedem Falle die Fritzbox als kompletten Router zu benutzen und auch die Fritzbox den Internetzugang herstellen zu lassen.
Auf der Fritzbox ist im DSL Setup eine Eingabemaske in der du dieine DSL Zugangsdaten einträgst die dann für alle Rechner im LAN gilt , da die FB den DSL Zugang herstellt !!!
In das Setup der FB kommst du normalerweise wenn du im Browser http://192.168.178.1 eingibst sofern du an den IP Adressen nichts verändert hast.
Den NetGear machst du zu einem dummen WLAN Accesspoint am Fritzbox LAN Anschluss.

Wie gesagt wie das genau geht steht in dem o.a. Dokument unter Alternative 3

So oder so ist in jedem Falle FALSCH den Internet Zugang über die Windows Breitbandverbindung zu konfigurieren !!!
Wenn du alles so einrichtest wie unter Alternative 3 beschreiebn benötigst du nur noch die LAN oder WLAN Verbindung auf den PCs und keinerlei Breitbandverbindung mehr !!!
Das ist überflüssiger Unsinn !
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-Ortung ohne Anmeldung am WLAN-Netzwerk? (13)

Frage von daniel2104 zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst WLAN AP einrichten aber ohne zweites Netzwerk (7)

Frage von NetNewbie zum Thema Router & Routing ...

Windows 7
(Netzwerk)Drucker druckt nur eine Seite und bleibt dann stehen (5)

Frage von harald.schmidt zum Thema Windows 7 ...

LAN, WAN, Wireless
Tipps und Hinweise - Internet - Netzwerk - WLAN - 3xAP - Spanien (2)

Frage von herrmeier zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...