Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN Netzwerk will nicht so richtig

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 85807

85807 (Level 2)

02.02.2012, aktualisiert 18.10.2012, 4771 Aufrufe, 6 Kommentare

Hallo erstmal,

Ich habe hier ein WLAN Netzwerk zu konfigurieren. Bestehend aus 7 Zyxel NWA 1100 und einem NWA 3160.


Der 3160er soll dabei als AP+Bridge dienen und und die 1100 sollen sich zum 3160er übers WLAN verbinden.Die 1100er sind als Wireless Clients konfiguriert.
An jedem 1100er steckt am LAN eine Kamera.
Am 3160 steckt am LAN ein Router.

Mein derzeitiges Problem ist das die Verbindung nicht aufrecht bleibt. (Sie wird im Web-Status-Fenster als "UP" gekennzeichnet, aber kaum habe ich einen dauerping und gehe für 1min weg, geht danach kein Ping mehr. Ein Neustarten der Geräte hilft vorübergehend und ich schaffe es nicht die Fehlerquelle einzugrenzen.

Für eine WDS Konfig sind es zuviele APs, und auch die Bandbreite würde bei mehr als 4 Geräten zu stark sinken.

Ich hab auch mal probiert den 3160 durch einen 1100 zu tauschen, aber so kommt das selbe Szenario zustande.

Hast Du paar Ratschlage für mich was ich probieren könnte? Bzw kennt Ihr ein hilfreiches Beispielszenario an das ich mich orieniteren könnte.

Hab zb mal probiert den Channel umzustellen, aber das macht er sowieso automatisch. Ein störendes anderes WLAN würde ich somit erstmal ausschließen.
Die Signalstärke bei meinen 3 Test-APs liegt zwischen 70 - 88 %.
Ich betreibe das ganze momentan auch ohne Verschlüsselung und mac-filter. weil ich es zuerst an hatte und für die Fehlersuche deaktiviert hab.

mfG
Chris
Mitglied: Alchemy
02.02.2012 um 21:25 Uhr
Hallo,

ich hatte jetzt noch keinen Zyxel in der Hand, aber sind die Geräte dafür ausgelegt? Wir nutzen bei solchen Konstrukten immer LanCom. Da kannst du für jeden AP ein eigenes Netz bauen, damit die sich nicht gegenseitig deaktivieren.

Was passiert denn, wenn du nur einen Client dran hast, läuft der stabil?
Bitte warten ..
Mitglied: 85807
03.02.2012 um 08:22 Uhr
Hallo,

Also es war so:
Ich hatte angefangen einen 1100er zu verbinden und einzustellen. Konnte diesen danach erfolgreich pingen und auch die Kamera dahinter.
Beim 2ten gings dann auch noch einwandfrei. Den 3ten konnte ich dann nicht mehr pingen.
Dachte zu erst an einen Konfigfehler. Hab dann den Macfilter deaktiviert. Danach auch noch die Verschlüsselung, aber es wollte nicht besser werden.

So einer meiner ersten Fehler wird wohl die Konstellation AP/Bridge + Wireless Client sein.
Man darf die Geräte nur in folgender Konstelation konfigurieren: AP + Wireless Client oder AP/Bridge + AP/Bridge.
Bitte warten ..
Mitglied: aqui
04.02.2012, aktualisiert 18.10.2012
Auf die Kanalautomatik solltest du dich niemals verlassen ! In der Regel funktioniert die nicht, nichtmal bei Premium Herstellern.
Besser ist selber nachzumessen.
Ein freier Scanner wie der inSSIDer hilft dir dabei:
http://www.metageek.net/products/inssider
Nach der 1,6, 11er Regel musst du zwingend 5 Kanäle Absatnd zu anderen WLAN Netzen halten um ungestört arbeiten zu können.
Vertrauen ist gut, Kontrolle ist besser !!
Das die Firmware bei allen Komponenten auf dem aktuellsten Stand sein sollte sollte klar sein !
Ansonsten gelten immer die goldenen Regeln des WLAN:
http://www.administrator.de/forum/kopiergeschwindigkeit-bie-nur-30-proz ...
http://www.administrator.de/forum/w-lan-auf-ibm-lenovo-t60-funktioniert ...
http://www.administrator.de/forum/mit-2-android-ger%c3%a4ten-ins-wlan-1 ...
Bitte warten ..
Mitglied: 85807
05.02.2012 um 02:22 Uhr
Danke.

Werd ich mir am Montag gleich mal zu Herzen nehmen und alle Punkte durchgehen.
Bitte warten ..
Mitglied: 85807
20.02.2012 um 08:57 Uhr
Ich denke die speziellen Tipps von aqui sind richtig Gold Wert wenn man mal nicht weiter weiß. Hab Zumindest mal die Kanäle richtig eingestellt. Firmware war sowieso klar.
In meinem Fall beim Hersteller zyxel ist es wohl nur ein Signalproblem.
Die APs scheinen auch bei einer Empfangsstärke von 80% keine konstante Verbindung bei einer WPA2-MIX Verschlüsselung aufrecht
halten zu können. Und das bei Distanzen von max. 15m. Solides Gebäude halt.

Wir haben nun ein paar 24dB Antennen bestellt. Mal sehen ob es danach besser wird.

mfG
Bitte warten ..
Mitglied: 85807
26.03.2012 um 10:53 Uhr
Für alle die genauso nicht mehr weiterwissen. Wenn ihr alles richtig eingestellt habt aber es noch immer nicht funktioniert:

Tausch die Geräte gegen die eines anderen Herstellers!

Mir blieb nichts anderes übrig. Nachdem sogar jmd vom Hersteller-Support direkt auf den Geräten war und stundenlang an den Einstellungen rumgespielt hat und die Geräte nach wie vor sporadisch die Verbindung verloren habe ich 50% der Geräte getauscht. und 2 Strecken mit Powerline (Ethernet über Strom) realisiert.

mfG
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
(WLAN) Netzwerk-Neuaufbau im Hotel - richtige Komponenten
gelöst Frage von d4rkn3ssLAN, WAN, Wireless11 Kommentare

Guten Abend, wieder einmal stehe ich vor einem minimalen Problem. Es geht um die WLAN-Versorgung in einem Hotel. Zunächst ...

LAN, WAN, Wireless
WLAN richtiger Kanal?
Frage von dmueller100LAN, WAN, Wireless3 Kommentare

Hallo Community. Bei mir in der Nähe gibt es 2 WLANs 1. Linksys (meins) 2. WebGate (nachbar). Beide laufen ...

LAN, WAN, Wireless
Gast-WLAN funktioniert nicht richtig
Frage von Dukenukem263LAN, WAN, Wireless4 Kommentare

Hallo, ich habe privat daheim einen Kabel BW Anschluß ohne WLAN Funktion. Habe mir über ein Devolo 500 Wifi ...

Windows Netzwerk
Netzwerk Probleme richtig Analysieren
gelöst Frage von FatalStrikeXLWindows Netzwerk6 Kommentare

Hallo zusammen, erstmal muss ich sagen Super Seite. Genau das was ich gesucht habe. Aber nun mal zum Sachlichen. ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 7 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 7 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 8 StundenSicherheit6 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 8 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...