Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN - Pingen funktioniert, Netzwerkzugriff nicht

Frage Netzwerke

Mitglied: northon

northon (Level 1) - Jetzt verbinden

11.08.2008, aktualisiert 02.09.2008, 6209 Aufrufe, 5 Kommentare

Guten Tag!

Ich habe ein WLAN-Problem mit einem NETGEAR Router, bzw. entsprechender Karte.

Es wurde ein Profil mit richtigem Passwort, SSID und Co. eingerichter, beim Hochfahren des PCs verbindet sich der WindowsXP Rechner auch brav mit dem Router. Nur leider kann kein Netzwerkzugriff erfolgen, der Server kann jedoch problemlos gepingt werden (Zugriff auf Netzlaufwerke etc. kann nicht erfolgen).

Gelöst werden kann das Problem ganz einfach: Ich verbinde mich neu mit dem Router. Tadaaa alles geht, wieso, ist mir jedoch ein Rätsel und eine dauerhafte Lösung scheint mir das auch nicht zu sein.

Ich würde mich über Antworten, Tipps und Ratschläge freuen,
Mit freundlichen Grüßen,

Northon
Mitglied: racamiles
11.08.2008 um 23:25 Uhr
Hallo,

leider habe ich dasselbe Problem. Was ich hier schreibe könnte vielleicht mir deinem Problem übereinstimmen.

  • Mein Nachbar hat mir angeboten sein WLAN zu benutzen bis ich eigenes Internet habe. Er hat einen NETGEAR Router.

  • Ich habe einen DELL und meine Frau hat einen Fujitsu-Siemens AMILO Laptop.

  • Mit dem DELL kann ich über das WLAN meines Nachbars ins Internet gehen.

  • Aber mit dem AMILO klappt es nicht. Weder mit automatisch zugewiesener IP-Adresse noch einer festen IP kann ich ins Internet, obwohl er mit dem Router eine Verbindung herstellen kann.

  • Sogar von AMILO aus kann ich auf die freigegebenen Ordner auf meinem DELL zugreifen.

  • Pingen mit dem Router und mit den anderen Rechnern im Netzwerk funktioniert ohne Probleme.

  • Keine Firewall-Software, die die Verbindung mit dem Internet verhindern könnten.

  • Kein MAC-Filter im Router eingerichtet.

  • Auf DELL XP MC Edition, auf AMILO XP Home SP2 installiert.

  • Der Unterschied bei der Bildschirmausgabe mit ipconfig /all

unter Windows-IP-Konfiguration
DELL : Knotentyp = Hybrid
AMILO : Knotentyp = Unbekannt

Außerdem tritt dasselbe Problem bei einem Medion Laptop Modellnummer 98200 auch auf.

Wenn jemand uns helfen könnte, würde ich mich sehr darüber freuen.
Bitte warten ..
Mitglied: northon
12.08.2008 um 08:15 Uhr
Kannst du dein Problem durch das manuelle Verbinden mit dem Router nach dem Hochfahren auch temporär lösen?
Bitte warten ..
Mitglied: racamiles
12.08.2008 um 20:52 Uhr
Manuelles Verbinden ?
1. Eine feste IP Adresse zuweisen und neu starten ?
Wenn ja : Nein , das löst mein Problem nicht.
2.Durch LAN Kabel direkt mit dem Router verbinden ?
Leider habe ich die Möglichkeit nicht, da der Router in meiner Nachbars Wohnung liegt.

Zu Hause habe ich jetzt DSL von Alice.
Und ich habe die beiden Rechner mit dem DSL Modem getestet und es geht.
Also die Verbindung mit dem Internet über einen DSL Modem erfolgt.

Ich verstehe aber nicht warum es übers WLAN nicht funktioniert !!!
Im Internet habe ich überall nach einer Lösung gesucht hab aber nirgendwo gefunden.
Merkwürdigerweise kennt kaum einer die Lösung !!
Bitte warten ..
Mitglied: northon
13.08.2008 um 18:01 Uhr
Habe auch keine entgültige Lösung gefunden...

Hab mir nun ein Batch geschrieben, welches beim Hochfahren die WLAN-Verbindung trennt und wieder neu herstellt. Somit gehts, es ist aber mehr ein WorkAround als eine Lösung

Mfg Northon
Bitte warten ..
Mitglied: northon
02.09.2008 um 08:41 Uhr
eine wirkliche Lösung war leider nur die Neuinstallation des PCs, ich markiere es somit jedoch als gelöst.

Mfg Northon
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
RDP-Verbindung funktioniert nicht über Fritz!Box-VPN (7)

Frage von MIlexx zum Thema Windows Netzwerk ...

Windows Netzwerk
Domain Master Browsing funktioniert nicht in verschiedenen VLans

Frage von drewsho zum Thema Windows Netzwerk ...

Netzwerkmanagement
WLAN Drucker in die richtige DHCP scope bringen (6)

Frage von infostud zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...