Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Problem

Frage Microsoft Windows Netzwerk

Mitglied: TazDevil20

TazDevil20 (Level 1) - Jetzt verbinden

10.02.2005 um 12:55 Uhr, 4604 Aufrufe

Hallo,

ich habe meinen PC neu aufgesetzt (WinXP SP2). Die Treiber für die WLAN-Karte (Netgear WG311v2) installiert. Danach funktioniert das Internet wunderbar (habe "Hervorragendes Signal"). Sobald ich das Programm "ALF Homebanking" oder "HttpMailProxy" mit dem Internet verbinden lasse, haben die Programme eine Auslastung von ca. 50%, wodurch die Maus nurnoch ruckelt. Das sind die einzigsten Programme bei denen mir dieses Verhalten aufgefallen ist.

Durch einen ping auf www.google.de habe ich festgestellt, dass sobald ich eines der Programme ausführe die Internetverbindung gekappt wird. Wenn ich das Programm beende ist die Internetverbindung direkt wieder da und die Maus ruckelt auch nicht mehr.

Die integrierte Firewall ist deaktiviert. Testweise habe ich meine Firewall und den Virenscanner auch nicht installiert, jedoch hat dies nichts geholfen. Im Event-Log sind auch keine Einträge zu finden. Ich habe schon die neuesten und alten Treiber versucht. Über den normalen OnBoard Intel Pro 100 MBit/s Anschluss funktioniert alles einwandfrei.

Vor der Neuinstallation des Systems war ebenfalls WinXP SP2 aufgespielt und es hat alles funktioniert. Ich habe auch schon ausgeschlossen, dass es mit WinXP SP1a bzw. WinXP SP1a update auf SP2 funktioniert.

Ich hoffe mir kann jemand bei diesem (für mich) komplexen Problem helfen. Mir fällt einfach nichts mehr ein, was ich noch machen könnte.

mfg

Michael Edinger


[EDIT] Ich habe inzwischen auch noch ein anderes Homebanking-Prog (ZVLight) getestet. Bei diesem habe ich den gleichen Fehler. Ich habe auch nochmals einen ping auf den Router gemacht, während ich Auszüge holen wollte, jedoch ist dieser auch nichtmehr zu erreichen. Also muss irgendetwas in Windows das ganze blocken!?! [/EDIT]

[EDIT2] Inzwischen habe ich herausgefunden an was es liegt. Ich habe vor kurzem mir eine Firewire-Karte zugelegt und eingebaut. Sobald diese im Rechner ist und von Windows erkannt und installirt ist habe ich oben beschriebenes Problem. Das Deaktivieren der Karte und/oder das Deaktivieren der Dienste für diese Karte hat nichts gebracht. Jetzt habe ich die Karte neben meinem PC liegen und kann mit der nichts anfangen.

Kennt jemand eine Option, in der ich einstelle, dass die Karte keine Netzwerkkarte ist, sondern einfach nur soetwas wie USB ist. [/EDIT2]
Ähnliche Inhalte
Windows 10
gelöst WLAN-Problem mit W10 (Home) 1703 15063.332 und Intel wireless AC-7260 (8)

Frage von keine-ahnung zum Thema Windows 10 ...

Ubuntu
Ubunto Wlan Problem bei Neustarts (1)

Frage von opc123 zum Thema Ubuntu ...

LAN, WAN, Wireless
gelöst DHCP Problem mit Lancomrouter und neues HP-Notebook (WLan) (7)

Frage von Wern2000 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Problem mit RDP bei VPN-Verbindung per WLan oder Breitbandverbindung

Frage von Preacher0102 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (29)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Server-Hardware
Treiber für Server gesucht (15)

Frage von MeisterFuchs zum Thema Server-Hardware ...