Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN Problem - IP Ja - verbunden mit AP - aber kein Ping möglich

Frage Netzwerke LAN, WAN, Wireless

Mitglied: dasfranky

dasfranky (Level 2) - Jetzt verbinden

03.11.2008, aktualisiert 20:01 Uhr, 6153 Aufrufe, 7 Kommentare

mahlzeit ihr administratoren!

habe folgendes problem mit einem Laptop, es ist keine WLAN verbindung möglich. mit einegebauten adapter und pcmcia karte gleiches problem. IP fest oder dhcp klappt, verbunden mit AP (cisco), aber es kommen keine daten durch. nicht mal den ap kann ich anpingen. andersherum auch nicht.

keine domäne oder sowas.
selbe subnet. ip passen auch.
os aufm laptop ist win xp pro

irgendwelche ideen woran es liegen könnte?
Mitglied: SirusKane
03.11.2008 um 13:27 Uhr
Hallöle erstmal


Also ich schliesse mal draus das was mit deiner Netzwerkkonfig nicht stimmt resp dass du eine Blockade im Netz hast welche die Datenübertragung hindert.
Firewall? AP Config? IP Sperre oder sowas?


greetz
Bitte warten ..
Mitglied: dasfranky
03.11.2008 um 13:39 Uhr
win firewall ist aus,keine andere installiert. mit anderen laptops gehts ja, sogar die selbe karte in nem anderen laptop geht. AP ist default mit lediglich kanal und power einstellungen geändert.

was mit aufgefallen ist sind einige zusätzliche protokolle bei der WLAN verbindung in win netzwerkverbindungen. habe alle unbekannten deaktiviert, also häkchen entfernt, sodass nur die standard drin sind. bringt auch nichts.
Bitte warten ..
Mitglied: groundzero
03.11.2008 um 13:44 Uhr
Hmm Treiber mal neu Installieren,
und mach mal einen ipconfig /flushdns.
Bitte warten ..
Mitglied: SirusKane
03.11.2008 um 13:47 Uhr
Eine etwas doofe Frage, ist die WLAN Verbindung aktiviert? Die meisten Notebooks habe ja schalter oder Buttons (physisch am Gehäuse) mit denen die WLAN Verbindung aktiviert werden kann.

Evtl der treiber der WLAN Karte nicht richtig installiert, oder vielleicht bringts auch was wenn du die unnötigen Protokolle in der WLAN Verbingun nicht nur deaktivierst sondern entfernst und den Laptop neu bootest
Bitte warten ..
Mitglied: dasfranky
03.11.2008 um 14:24 Uhr
schalter ist aktiv, wie gesagt bei pcmcia karte ist es ja auch. hat keinen schalter, und jeweils die andere ausgeschaltet. treiber könnte es sein.
und die protokolle probier ich noch aus.

danke schonmal
Bitte warten ..
Mitglied: SirusKane
03.11.2008 um 16:25 Uhr
führ den dnsflush noch durch
Bitte warten ..
Mitglied: dasfranky
03.11.2008 um 20:01 Uhr
hat alles nichts gebracht. da das ding eh mal formatiert werden muss ist es nicht so tragisch. nur hat mir der fehler nen halben tag zusätzliche arbeit gebracht, weil ich dachte das es an was anderem lag als dem laptop. nunja.

danke euch
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-AP - WLAN-Bridge (8)

Frage von MiSt zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Kann Gerät hinter WLAN AP nicht erreichen (10)

Frage von emeriks zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst 3 WLAN AP in einem Netzwerk (6)

Frage von georg4540 zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Lancom AP kein Wlan (3)

Frage von duncan58 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(1)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(5)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (15)

Frage von Lynkon zum Thema TK-Netze & Geräte ...