Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN Problem - IP Ja - verbunden mit AP - aber kein Ping möglich

Frage Netzwerke LAN, WAN, Wireless

Mitglied: dasfranky

dasfranky (Level 2) - Jetzt verbinden

03.11.2008, aktualisiert 20:01 Uhr, 6109 Aufrufe, 7 Kommentare

mahlzeit ihr administratoren!

habe folgendes problem mit einem Laptop, es ist keine WLAN verbindung möglich. mit einegebauten adapter und pcmcia karte gleiches problem. IP fest oder dhcp klappt, verbunden mit AP (cisco), aber es kommen keine daten durch. nicht mal den ap kann ich anpingen. andersherum auch nicht.

keine domäne oder sowas.
selbe subnet. ip passen auch.
os aufm laptop ist win xp pro

irgendwelche ideen woran es liegen könnte?
Mitglied: SirusKane
03.11.2008 um 13:27 Uhr
Hallöle erstmal


Also ich schliesse mal draus das was mit deiner Netzwerkkonfig nicht stimmt resp dass du eine Blockade im Netz hast welche die Datenübertragung hindert.
Firewall? AP Config? IP Sperre oder sowas?


greetz
Bitte warten ..
Mitglied: dasfranky
03.11.2008 um 13:39 Uhr
win firewall ist aus,keine andere installiert. mit anderen laptops gehts ja, sogar die selbe karte in nem anderen laptop geht. AP ist default mit lediglich kanal und power einstellungen geändert.

was mit aufgefallen ist sind einige zusätzliche protokolle bei der WLAN verbindung in win netzwerkverbindungen. habe alle unbekannten deaktiviert, also häkchen entfernt, sodass nur die standard drin sind. bringt auch nichts.
Bitte warten ..
Mitglied: groundzero
03.11.2008 um 13:44 Uhr
Hmm Treiber mal neu Installieren,
und mach mal einen ipconfig /flushdns.
Bitte warten ..
Mitglied: SirusKane
03.11.2008 um 13:47 Uhr
Eine etwas doofe Frage, ist die WLAN Verbindung aktiviert? Die meisten Notebooks habe ja schalter oder Buttons (physisch am Gehäuse) mit denen die WLAN Verbindung aktiviert werden kann.

Evtl der treiber der WLAN Karte nicht richtig installiert, oder vielleicht bringts auch was wenn du die unnötigen Protokolle in der WLAN Verbingun nicht nur deaktivierst sondern entfernst und den Laptop neu bootest
Bitte warten ..
Mitglied: dasfranky
03.11.2008 um 14:24 Uhr
schalter ist aktiv, wie gesagt bei pcmcia karte ist es ja auch. hat keinen schalter, und jeweils die andere ausgeschaltet. treiber könnte es sein.
und die protokolle probier ich noch aus.

danke schonmal
Bitte warten ..
Mitglied: SirusKane
03.11.2008 um 16:25 Uhr
führ den dnsflush noch durch
Bitte warten ..
Mitglied: dasfranky
03.11.2008 um 20:01 Uhr
hat alles nichts gebracht. da das ding eh mal formatiert werden muss ist es nicht so tragisch. nur hat mir der fehler nen halben tag zusätzliche arbeit gebracht, weil ich dachte das es an was anderem lag als dem laptop. nunja.

danke euch
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Windows 10 - kein Userlogin möglich (2)

Frage von upiethe zum Thema Windows 10 ...

Netzwerkmanagement
Verbindung über IP nicht, jedoch über Hostnamen möglich (10)

Frage von t0mmIX zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (39)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...