Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN Problem - IP Ja - verbunden mit AP - aber kein Ping möglich

Frage Netzwerke LAN, WAN, Wireless

Mitglied: dasfranky

dasfranky (Level 2) - Jetzt verbinden

03.11.2008, aktualisiert 20:01 Uhr, 6167 Aufrufe, 7 Kommentare

mahlzeit ihr administratoren!

habe folgendes problem mit einem Laptop, es ist keine WLAN verbindung möglich. mit einegebauten adapter und pcmcia karte gleiches problem. IP fest oder dhcp klappt, verbunden mit AP (cisco), aber es kommen keine daten durch. nicht mal den ap kann ich anpingen. andersherum auch nicht.

keine domäne oder sowas.
selbe subnet. ip passen auch.
os aufm laptop ist win xp pro

irgendwelche ideen woran es liegen könnte?
Mitglied: SirusKane
03.11.2008 um 13:27 Uhr
Hallöle erstmal


Also ich schliesse mal draus das was mit deiner Netzwerkkonfig nicht stimmt resp dass du eine Blockade im Netz hast welche die Datenübertragung hindert.
Firewall? AP Config? IP Sperre oder sowas?


greetz
Bitte warten ..
Mitglied: dasfranky
03.11.2008 um 13:39 Uhr
win firewall ist aus,keine andere installiert. mit anderen laptops gehts ja, sogar die selbe karte in nem anderen laptop geht. AP ist default mit lediglich kanal und power einstellungen geändert.

was mit aufgefallen ist sind einige zusätzliche protokolle bei der WLAN verbindung in win netzwerkverbindungen. habe alle unbekannten deaktiviert, also häkchen entfernt, sodass nur die standard drin sind. bringt auch nichts.
Bitte warten ..
Mitglied: groundzero
03.11.2008 um 13:44 Uhr
Hmm Treiber mal neu Installieren,
und mach mal einen ipconfig /flushdns.
Bitte warten ..
Mitglied: SirusKane
03.11.2008 um 13:47 Uhr
Eine etwas doofe Frage, ist die WLAN Verbindung aktiviert? Die meisten Notebooks habe ja schalter oder Buttons (physisch am Gehäuse) mit denen die WLAN Verbindung aktiviert werden kann.

Evtl der treiber der WLAN Karte nicht richtig installiert, oder vielleicht bringts auch was wenn du die unnötigen Protokolle in der WLAN Verbingun nicht nur deaktivierst sondern entfernst und den Laptop neu bootest
Bitte warten ..
Mitglied: dasfranky
03.11.2008 um 14:24 Uhr
schalter ist aktiv, wie gesagt bei pcmcia karte ist es ja auch. hat keinen schalter, und jeweils die andere ausgeschaltet. treiber könnte es sein.
und die protokolle probier ich noch aus.

danke schonmal
Bitte warten ..
Mitglied: SirusKane
03.11.2008 um 16:25 Uhr
führ den dnsflush noch durch
Bitte warten ..
Mitglied: dasfranky
03.11.2008 um 20:01 Uhr
hat alles nichts gebracht. da das ding eh mal formatiert werden muss ist es nicht so tragisch. nur hat mir der fehler nen halben tag zusätzliche arbeit gebracht, weil ich dachte das es an was anderem lag als dem laptop. nunja.

danke euch
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Reloop Problem bei WLAN AP
Frage von beinaendiLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe bei mir 3 WLAN AP. Alle 3 hängen am selben Switch, welcher wiederum mit einem ...

Windows Netzwerk
Ping über zwei verbundene Netzwerke
gelöst Frage von RaGuKroWindows Netzwerk10 Kommentare

Hallo liebes Forum! Wir haben zwei Firmennetzwerke an verschieden Standorten, die über eine Datenfernverbindung verbunden sind. Leider kann ich ...

LAN, WAN, Wireless
WLAN-AP - WLAN-Bridge
Frage von MiStLAN, WAN, Wireless8 Kommentare

Guten Morgen, ich brauche WLAN-Bridge, die mir 1-3 PCs (ohne WLAN) ins LAN einbindet. So ungefähr stelle ich mir ...

LAN, WAN, Wireless
Wlan AP direkt an PC
gelöst Frage von HannyballLAN, WAN, Wireless11 Kommentare

Hallo, Ich möche in einem Schulnetz welches über einen DC verfügt, ein Wlan bereitstellen. Ich besitze einen linksys AP ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 21 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...