Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN-Problem mit WINXP und zwei Benutzerkonten

Frage Netzwerke LAN, WAN, Wireless

Mitglied: stephy

stephy (Level 1) - Jetzt verbinden

11.01.2011, aktualisiert 10:21 Uhr, 3624 Aufrufe, 13 Kommentare

Hallo liebe Gemeinde,
ich habe ein Problem mit meinem WLAN....
Kurz zur Ausstattung:

- Desktop-Rechner
- Belkin WLAN-Stick
- Speedport-Router
- Zwei Benutzerkonten unter WINXP SP 3

So, nun mein Problem.....

ich habe den WLAN-Stick nach Anleitung installiert, also erst Software und dann den Stick in einen USB-Port.

Nun habe ich folgendes Problem.... wenn ich mich als Admin anmelde, dann findet der Rechner das WLAN und verbindet sich auch brav, melde ich mich als normarler User an, dann findet er das WLAN nicht, es sei denn, ich bin gleichzeitig noch als admin angemeldet.....

wie kann ich nun dem Rechner beibringen, dass er das auch ohne admin-anmeldung macht......++

ps: mit meinem laptop auf dem vista läuft geht es mit zwei kennungen problemlos.... selbst mein handy empfängt das wlan......

nur der rechner, der direkt neben dem router steht, gibt es probleme



gruß
stephy
Mitglied: jayjay0911
11.01.2011 um 10:38 Uhr
Zitat von stephy:
nur der rechner, der direkt neben dem router steht, gibt es probleme
Dann schließ diesen doch mit nem normalen Patchkabel an den Router an.

Ansonsten versuch mal den Benutzer, bei dem es nicht geht in die Gruppe Netzwerkkonfigurations-Operatoren hinzu, vielleicht hilfts ja was.
Bitte warten ..
Mitglied: stephy
11.01.2011 um 10:41 Uhr
dann müsste ich erst ne netzwerkkarte einbauen.... das wollte ich ja gerade nicht, da der rechner auch mal woanders stehen soll.....

den zweiten teil kann ich nicht so richtig nachvollziehen, sorry.....
Bitte warten ..
Mitglied: jayjay0911
11.01.2011 um 10:55 Uhr
Rechte Maustaste auf den Arbeitsplatz -> Verwalten -> Lokale Benutzer und Gruppen -> Gruppen -> Netzwerkkonfigurations-Operatoren doppelt anklicken -> entspr. Benutzer hinzufügen.
Normalerweise ist das nicht notwendig, aber ein Versuch kann ja nicht schaden.
Füge ihn dann auch mal der Gruppe der Hauptbenutzer hinzu.
Bitte warten ..
Mitglied: stephy
11.01.2011 um 11:00 Uhr
das werde ich mal versuchen.... vielen dank schon mal.

und werde natürlich berichten!
Bitte warten ..
Mitglied: stephy
11.01.2011 um 12:48 Uhr
das könnte natürlich helfen.... ich wollte allerdings keine adminrechte einräumen.

aber vielen dank... ich werde es in erwägung ziehen.
Bitte warten ..
Mitglied: Nagus
11.01.2011 um 15:21 Uhr
Temporär dem Benutzer Adminrechte geben und installieren. W-Lan einrichten und testen. Admin rechte entfernen neu starten. Das könnte auch klappen. Alternativ nicht das Tool zum verbinden des W-Lans nehmen sondern MS eigene Oberfläche ...
Bitte warten ..
Mitglied: stephy
11.01.2011 um 16:28 Uhr
Hallo nagus.... das mit dem installieren im normalen benutzerkonto hab ich schon probiert, geht auch nicht. auch nicht, wenn ich das ms-tool nehme.
Bitte warten ..
Mitglied: Nagus
11.01.2011 um 17:18 Uhr
Hi stephy, hast Du dem Benutzer schon mal Hauptbenutzer Rechte gegeben? Das wäre so der Kompromiss darf mehr als der Benutzer aber nicht so viel wie der Admin.

Alternativ könntest Du natürlich in der Registry auch auf die Keys die Berechtigungen ändern - aber das ist Riskant und eher experimentell ...
Bitte warten ..
Mitglied: stephy
12.01.2011 um 11:14 Uhr
hallo nagus... da ich ja noch nicht der experte bin und zur zeit nicht dazu komme literatur über winxp und die benutzerkontensteuerung zu lesen, könntest du mich vielleicht auf die schnelle sagen, wie ich das am besten anstelle mit den hauptbenutzerrechten....

gruß
stephy
Bitte warten ..
Mitglied: jayjay0911
12.01.2011 um 11:17 Uhr
Siehe meinen Beitrag weiter oben, da steht, wie das geht.
Bitte warten ..
Mitglied: stephy
12.01.2011 um 11:20 Uhr
ok, du hast recht, wer lesen kann ist klar im vorteil.....

asche auf mein haupt aber trotzdem danke für eure hilfe!!
Bitte warten ..
Mitglied: aqui
22.01.2011 um 18:27 Uhr
Bitte dann auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-Problem beim Surface 3 (4)

Frage von achklein zum Thema LAN, WAN, Wireless ...

Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

LAN, WAN, Wireless
Wlan Zero-Handoff - Hidden Station Problem - Verständnisfrage (1)

Frage von Der-Phil zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...