Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN-Problem mit WINXP und zwei Benutzerkonten

Frage Netzwerke LAN, WAN, Wireless

Mitglied: stephy

stephy (Level 1) - Jetzt verbinden

11.01.2011, aktualisiert 10:21 Uhr, 3663 Aufrufe, 13 Kommentare

Hallo liebe Gemeinde,
ich habe ein Problem mit meinem WLAN....
Kurz zur Ausstattung:

- Desktop-Rechner
- Belkin WLAN-Stick
- Speedport-Router
- Zwei Benutzerkonten unter WINXP SP 3

So, nun mein Problem.....

ich habe den WLAN-Stick nach Anleitung installiert, also erst Software und dann den Stick in einen USB-Port.

Nun habe ich folgendes Problem.... wenn ich mich als Admin anmelde, dann findet der Rechner das WLAN und verbindet sich auch brav, melde ich mich als normarler User an, dann findet er das WLAN nicht, es sei denn, ich bin gleichzeitig noch als admin angemeldet.....

wie kann ich nun dem Rechner beibringen, dass er das auch ohne admin-anmeldung macht......++

ps: mit meinem laptop auf dem vista läuft geht es mit zwei kennungen problemlos.... selbst mein handy empfängt das wlan......

nur der rechner, der direkt neben dem router steht, gibt es probleme



gruß
stephy
Mitglied: jayjay0911
11.01.2011 um 10:38 Uhr
Zitat von stephy:
nur der rechner, der direkt neben dem router steht, gibt es probleme
Dann schließ diesen doch mit nem normalen Patchkabel an den Router an.

Ansonsten versuch mal den Benutzer, bei dem es nicht geht in die Gruppe Netzwerkkonfigurations-Operatoren hinzu, vielleicht hilfts ja was.
Bitte warten ..
Mitglied: stephy
11.01.2011 um 10:41 Uhr
dann müsste ich erst ne netzwerkkarte einbauen.... das wollte ich ja gerade nicht, da der rechner auch mal woanders stehen soll.....

den zweiten teil kann ich nicht so richtig nachvollziehen, sorry.....
Bitte warten ..
Mitglied: jayjay0911
11.01.2011 um 10:55 Uhr
Rechte Maustaste auf den Arbeitsplatz -> Verwalten -> Lokale Benutzer und Gruppen -> Gruppen -> Netzwerkkonfigurations-Operatoren doppelt anklicken -> entspr. Benutzer hinzufügen.
Normalerweise ist das nicht notwendig, aber ein Versuch kann ja nicht schaden.
Füge ihn dann auch mal der Gruppe der Hauptbenutzer hinzu.
Bitte warten ..
Mitglied: stephy
11.01.2011 um 11:00 Uhr
das werde ich mal versuchen.... vielen dank schon mal.

und werde natürlich berichten!
Bitte warten ..
Mitglied: stephy
11.01.2011 um 12:48 Uhr
das könnte natürlich helfen.... ich wollte allerdings keine adminrechte einräumen.

aber vielen dank... ich werde es in erwägung ziehen.
Bitte warten ..
Mitglied: Nagus
11.01.2011 um 15:21 Uhr
Temporär dem Benutzer Adminrechte geben und installieren. W-Lan einrichten und testen. Admin rechte entfernen neu starten. Das könnte auch klappen. Alternativ nicht das Tool zum verbinden des W-Lans nehmen sondern MS eigene Oberfläche ...
Bitte warten ..
Mitglied: stephy
11.01.2011 um 16:28 Uhr
Hallo nagus.... das mit dem installieren im normalen benutzerkonto hab ich schon probiert, geht auch nicht. auch nicht, wenn ich das ms-tool nehme.
Bitte warten ..
Mitglied: Nagus
11.01.2011 um 17:18 Uhr
Hi stephy, hast Du dem Benutzer schon mal Hauptbenutzer Rechte gegeben? Das wäre so der Kompromiss darf mehr als der Benutzer aber nicht so viel wie der Admin.

Alternativ könntest Du natürlich in der Registry auch auf die Keys die Berechtigungen ändern - aber das ist Riskant und eher experimentell ...
Bitte warten ..
Mitglied: stephy
12.01.2011 um 11:14 Uhr
hallo nagus... da ich ja noch nicht der experte bin und zur zeit nicht dazu komme literatur über winxp und die benutzerkontensteuerung zu lesen, könntest du mich vielleicht auf die schnelle sagen, wie ich das am besten anstelle mit den hauptbenutzerrechten....

gruß
stephy
Bitte warten ..
Mitglied: jayjay0911
12.01.2011 um 11:17 Uhr
Siehe meinen Beitrag weiter oben, da steht, wie das geht.
Bitte warten ..
Mitglied: stephy
12.01.2011 um 11:20 Uhr
ok, du hast recht, wer lesen kann ist klar im vorteil.....

asche auf mein haupt aber trotzdem danke für eure hilfe!!
Bitte warten ..
Mitglied: aqui
22.01.2011 um 18:27 Uhr
Bitte dann auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN für zwei Stockwerke aufbauen
Frage von DumpfbackeLAN, WAN, Wireless3 Kommentare

Hallo Leute ich wollte mir gere ein WLan über zwei Stockwerke bei uns aufbauen. Das ganze sollte sicher sein ...

Router & Routing
Routing-Problem über zwei Netzwerke
gelöst Frage von aif-getRouter & Routing21 Kommentare

Hallo, habe ein Ping-Problem bei meinem LANCOM Router. Folgendes Szenario besteht: Netzwerk A: 192.168.1.0/24 LANCOM GW A: 192.168.1.1/24 Netzwerk ...

LAN, WAN, Wireless
WLAN-Bridge mit zwei dedizierten WLAN-Adaptern gesucht
Frage von daarmaLAN, WAN, Wireless2 Kommentare

Ich habe folgendes Problem zu lösen. In einem Doppelhaus (uraltes Gemäuer mit 50cm dicken Wänden) soll der existierende Internetanschluss ...

Router & Routing
Routing zwischen zwei Netzzwerken via WLAN
Frage von akali88Router & Routing2 Kommentare

Hallo liebe Community, Ich(erster Stock links) möchte mit meinem Nachbarn (Erdgeschoss Rechts) einen gemeinsamen TV-Server betreiben(läuft bereits bei mir ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.