Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN-Probleme mit FritzBox

Frage Netzwerke LAN, WAN, Wireless

Mitglied: marc821982

marc821982 (Level 1) - Jetzt verbinden

25.01.2006, aktualisiert 27.01.2006, 21632 Aufrufe, 6 Kommentare

Verbindung wird alle 2 Minuten getrennt

Hallo, ich habe folgendes Problem mit meiner FritzBox WLAN 7050 und meinem Notebook. Beide Geräte sind via WLAN verbunden. Bisweilen kann er keine Netzwerkadresse beziehen, aber irgendwann funktioniert es dann doch. Es wird dann eine Verbindung hergestellt und ich kann auch normal und mit allen Funktionen im Internet surfen. Allerdings wird diese Verbindung alle zwei Minuten (so ungefähr) getrennt. Es erscheint dann "Netzwerkadresse beziehen", und kurz darauf (so ca. 10 Sekunden nach der Trennung) steht da, dass die Verbindung wieder hergestellt ist, mit dem Status hervorragend (Das Notebook steht ca. 1 Meter von der Box weg, die Signalstärke ist 100%). Nach 2 Minuten, ohne Veränderung des Standorts der Geräte oder Personen, wird die Verbindung wieder getrennt, und wieder verbunden. Genau wie zuvor. Dieses Prozedere setzt sich immer weiter fort. In der Suchfunktion dieses Forums habe ich keine passende Antwort gefunden. Vielen Dank für Eure Hilfe im Voraus.
Mitglied: ABC
25.01.2006 um 10:32 Uhr
Hast du mal versucht das ganze mir statischen ip adressen zu machen.
Bitte warten ..
Mitglied: superboh
25.01.2006 um 10:52 Uhr
Hallo,

das ist ein relativ weit verbreitetes Problem das mit dem Drahtlosnetzwerks-Assistenten von WinXP zusammenhängt. (Leider hast Du keinerlei Angaben zu Betriebssystem oder WLan-Karte gemacht.

Eine definitive Lösung kann ich Dir leider nicht nennen, aber es gab dieses Problem hier in diesem Bereich "LAN, WAN und Wireless" schon öfter.

Gruss,
Thomas
Bitte warten ..
Mitglied: ABC
25.01.2006 um 11:04 Uhr
ich hatte das geliche problem und habe es mit statischen adressen geregelt, was auch ein bisal sicherer ist
Bitte warten ..
Mitglied: marc821982
25.01.2006 um 14:30 Uhr
Es handelt sich um ein 2.0 Conceptronic USB Wireless adapter in Verbindung mit meinem Betriebssystem Windows XP.

Wie weise ich denn feste IP´s zu?
Bitte warten ..
Mitglied: ABC
25.01.2006 um 14:34 Uhr
Rechte Maustatse Netzwerkumgebung
\-> rechte Maustaste netzwerkarte
\-> Eigenschaften
\-> Unternetprotokoll -> Eigenschaften
\-> Dort deine IP eintragen
Subnetsmask 255.255.255.0
Gateway deine IP und als letzte stelle ne 1
DNS 1 und2 deine IP und eben die letzte stelle 1 und 2

Forsicht Deine ip mit na 2 hinten darf ned belegt sein

so hat es bei mir funktioniert
Bitte warten ..
Mitglied: senocon
27.01.2006 um 17:03 Uhr
Das ist ein alt bekanntes Problem: hier beißen sich die automatische XP WLAN Funktion und die Software deines WLAN Adapters. Also entweder den XP WLAN Dienst deaktivieren oder die Software deines WLAN Adapters (bis auf die Treiber) deinstallieren.

Dann funktionierts auch mit der automatischen IP Adressvergabe und das System läuft wieder stabil.

Gruß
Norbert
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Wlan Probleme im Heimnetzwerk mit FritzBox und Repeater
Frage von Wolfgang84LAN, WAN, Wireless16 Kommentare

Guten Morgen zusammen, folgende Konstellation habe ich aufgebaut. Als Gateway nutze ich eine FritzBox 7490 (aktuelle Firmware 6.80) mit ...

LAN, WAN, Wireless
FritzBox Fon WLAN 7270v3 WLAN Probleme
Frage von itsmetimLAN, WAN, Wireless7 Kommentare

Guten morgen zusammen, seit einigen Tagen spinnt meine FritzBox zu Hause rum. Firmare 3.74.05 ist aktuell installiert. Im LAN ...

LAN, WAN, Wireless
Kein WLAN mit Fritzbox 7390 mit Verschlüsselung
gelöst Frage von CharlyXLLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich habe eine Fritzbox 7390 und seit kurzen kann ich keinen Client mit dem WLAN verbinden, wenn ...

LAN, WAN, Wireless
Fritzboxen WLAN Reichweite
gelöst Frage von the-buccaneerLAN, WAN, Wireless6 Kommentare

Hallo allerseits! Weiss jemand, ob sich die Fritzboxen hinsichtlich der WLAN Reichweite / Sendeleistung unterscheiden und hat da Erfahrungen? ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 56 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...